1. harvestlawns's Avatar
    I have a Z30 running on Verizon. For some reason, I never get the option to set up visual voice mail. When a voice mail comes in, I get an alert to call my voice mail, or set up visual voice mail, but it only allows me to call in. Anyone else?

    Posted via CB10
    11-20-13 05:43 AM
  2. toobs623's Avatar
    I saw someone else with a similar issue. I believe you will have to call your carrier and ask them to reprovision your voice-mail. If they don't know what you are talking about ask for your voice-mail access number and type it in manually.

    Posted via CB10
    11-20-13 07:38 AM
  3. harvestlawns's Avatar
    Thanks. I'll call Verizon and see if that works.

    Posted via CB10
    11-20-13 09:54 AM
  4. bradfordjohnson's Avatar
    I've also solved this problem by dialing my voice mail with the 1 key on the dial pad and just navigating through some menus for 30-60 seconds then pressing the exit key (* on AT&T) to hang up and then it gets the commands to set up VVM.
    11-20-13 03:50 PM
  5. cbdwolff7's Avatar
    Problem solved, if you installed leak and restored from a backup it disables VVM and MMS sending pictures. Reload OS 1055 without wiping before or after. Then setup "don't restore from backup" then all works fine. I was on phone with a Verizon rep and we checked everything, it was the restore and wipe that changes the APN. MIne works great now. Only problem is manual setup and fresh install of all apps and media.
    11-23-13 07:22 AM
  6. toobs623's Avatar
    Problem solved, if you installed leak and restored from a backup it disables VVM and MMS sending pictures. Reload OS 1055 without wiping before or after. Then setup "don't restore from backup" then all works fine. I was on phone with a Verizon rep and we checked everything, it was the restore and wipe that changes the APN. MIne works great now. Only problem is manual setup and fresh install of all apps and media.
    I think it's the security wipe that causes the problem in this instance rather than the restore.

    Posted via CB10
    11-23-13 08:57 AM

Similar Threads

  1. How to install leaked 10.2.1
    By Rahul1234 in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-06-14, 07:19 PM
  2. Q10 spotted on Chicago Fire
    By k3cub in forum BlackBerry Q10
    Replies: 26
    Last Post: 01-20-14, 02:12 PM
  3. Replies: 217
    Last Post: 12-02-13, 04:39 PM
  4. Cracked berry how to??
    By Mel25 in forum Site Feedback & Help
    Replies: 3
    Last Post: 11-20-13, 03:12 PM
  5. My blackberry10 use to show 4G /3G/2G
    By martinoclarke in forum BlackBerry Z10
    Replies: 6
    Last Post: 11-20-13, 06:50 AM
LINK TO POST COPIED TO CLIPBOARD