1. Asgher Raza's Avatar
    Till now i havent come acoross the most bugging sms lag..... have you?

    Posted via CB10
    11-16-13 02:09 PM
  2. Bdot-1's Avatar
    Are you on 10.2.1? Because a ton of people I know hate their Z10s after the OTA 10.2 update because of this lag. I never had the problem but would like to share with my friends a fix...

    Posted via CB10
    11-16-13 04:09 PM
  3. pvphooman's Avatar
    So far no lag here either. Although it's probably too early for me to tell. I've read in earlier 10.2.1.xxx leak threads that it has been resolved though.

    11-16-13 04:46 PM
  4. Asgher Raza's Avatar
    Yes m on n i have backed up all my previous messages as well but didnt experience any problem

    Posted via CB10
    11-17-13 12:53 AM
  5. heyjohnnybravo's Avatar
    On the 10.2 official release I had extreme lag on my STL100-3 with text messages.

    The dark theme bricked my SMS app and drained battery like crazy trying to index it and whatnot.

    This leak though..wooooooo-eeeeeeh is it great! No SMS lag, great new features.
    11-17-13 02:28 AM

Similar Threads

  1. Google play store saying no device??
    By berryburl in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 11-17-13, 08:36 PM
  2. Sachesi - Failed restore, will no connect
    By nothingworks in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 09:38 PM
  3. No 4G or 3G indicator
    By aussie99 in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-16-13, 06:58 AM
  4. 1055 vine has no sound
    By pooger in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 11-16-13, 03:17 AM
  5. Replies: 1
    Last Post: 11-16-13, 12:35 AM