1. 1magine's Avatar
    I have a Verizon STL 100-4 and loaded this 10.2 OS with Sachesi. I now have had no luck accessing the E-screen. I also have had no luck after sideloading 10.1.0.032 escreen bar and restarting.

    I've tried with Development Mode on and Development Mode Off

    Is this now a feature of 10.2.0.17XX and later OSes?
    10-25-13 07:38 PM
  2. cdnrower's Avatar
    I have a Verizon STL 100-4 and loaded this 10.2 OS with Sachesi. I now have had no luck accessing the E-screen. I also have had no luck after sideloading 10.1.0.032 escreen bar and restarting.

    I've tried with Development Mode on and Development Mode Off

    Is this now a feature of 10.2.0.17XX and later OSes?
    Sorry, what do you mean by E-screen?
    10-25-13 08:07 PM
  3. djsvet's Avatar
    Try the google chrome extension for developer mode/side loading and see if it's listed there as installed. You can even start it from there.

    Posted via CB10 on Q10
    10-25-13 08:34 PM
  4. 1magine's Avatar
    E screen is the engineering screen.
    10-25-13 08:55 PM
  5. 1magine's Avatar
    DJ what are you talking about? Maybe this is my fault. Let me clarify. The advanced engineering screen reached after entering the code, not the basic help screen.
    10-25-13 08:56 PM
  6. 1magine's Avatar
    Apparently .1791 is resistant to sideloading the prior escreen. After several tries it did take. Stroke partially narrowly avoided.
    10-25-13 09:23 PM
  7. djsvet's Avatar
    DJ what are you talking about? Maybe this is my fault. Let me clarify. The advanced engineering screen reached after entering the code, not the basic help screen.
    It wasn't clear from the OP.

    Posted via CB10 on Q10
    10-25-13 11:12 PM
  8. 1magine's Avatar
    Yep - that's why I edited to clarify. I can assure you however, that all those living in my head understood perfectly. Either way we all resolved the issue.

    Thanks.
    10-25-13 11:21 PM
  9. djsvet's Avatar
    LoL
    I am glad I don't live in your head.

    Posted via CB10 on Q10
    1magine likes this.
    10-25-13 11:51 PM
  10. littlefro's Avatar
    Do you know where I can get that bar for escreens that you sideloaded? i'm running 10.2.1.1055 leak and I'm having the same problem
    11-19-13 02:55 AM
  11. sendy1765's Avatar
    Hello,

    Could you please share how to resolved this issue. I have tried so many times that i am on the verge to through the "phone" to hell.


    Thanks in advance.

    Regards,
    sendy
    11-26-13 10:09 AM
  12. tutty's Avatar
    i just updated to 10.2.1.1055 and the escreen just shows up as a blank white screen. any idea on how i can get this to work? i sideloaded that older escreens-10.1.0.32-nto+armle-v7+signed.bar file and all i see is a blank screen now
    11-30-13 10:22 PM

Similar Threads

  1. Lil Painter Free available for BlackBerry 10
    By julian_d#IM in forum Game Announcements
    Replies: 4
    Last Post: 03-01-15, 07:49 PM
  2. Do BB 10 Devices work with Snow Leopard?
    By SethDove in forum Mac Users
    Replies: 13
    Last Post: 12-23-14, 07:45 PM
  3. Liking Blaq on BlackBerry 10
    By RubberChicken76 in forum PlayBook Apps & Games
    Replies: 6
    Last Post: 12-18-13, 04:21 PM
  4. home page on BB Z30
    By aymank in forum BlackBerry Z30
    Replies: 8
    Last Post: 11-26-13, 08:58 AM
  5. Z30 Incredible battery life on 10.2.1.1055
    By Technophil_ca in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-26-13, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD