1. Mischief433's Avatar
    Good morning Crackberry world!

    Just got my z10 updated to the 10.2 leak, and it seems to be running very well except for one thing... my Calendars are not showing up, if i try to add a new event from the phone, it doesn't show up after hitting save.

    I am also not able to select a default calendar nor am able to manage my multiple calendars from within the App (Click Here for screenshots).

    However, the reminders still come up for meetings, birthdays etc....

    Facebook events are not loading either, literally my whole calendar is blank! Ahhhhh!

    Hoping someone can help me out on this,

    Cheers
    Attached Thumbnails No Calendars After Update to 10.2.01767 (Z10)-img_20130594.jpg   No Calendars After Update to 10.2.01767 (Z10)-img_20130593.jpg  
    10-11-13 09:48 AM
  2. pkcable's Avatar
    Try deleting and then re adding your calendar accounts
    Mischief433 likes this.
    10-11-13 10:33 AM
  3. Mischief433's Avatar
    Try deleting and then re adding your calendar accounts
    Have tried that, sadly no dice
    10-11-13 10:39 AM
  4. n8tiveg's Avatar
    How did you update to this leak did you wipe after installing the autoloader then reinstall did you restore or start fresh

    Posted via CB10
    10-11-13 11:04 AM
  5. Mischief433's Avatar
    How did you update to this leak did you wipe after installing the autoloader then reinstall did you restore or start fresh

    Posted via CB10
    I wiped the phone, but did do a restore. I have way to many little tweaks and settings made that i really don't want to start fresh haha, but it looks like this may be my long weekend plans .
    10-11-13 11:11 AM
  6. Ecm's Avatar
    When you re-added your Gmail account, did you add the calendar with the Gmail account, or separately as Advanced > CalDAV?
    10-11-13 11:22 AM
  7. Mischief433's Avatar
    When you re-added your Gmail account, did you add the calendar with the Gmail account, or separately as Advanced > CalDAV?
    Added when i added my gmail account.
    10-11-13 11:49 AM
  8. Ecm's Avatar
    Added when i added my gmail account.
    In that case, I'd suggest trying the advanced CalDAV method before going to the hassle of a wipe, if this is your only issue.

    You'll need this as your server setting: https://www.google.com/calendar/dav/<emailaddress>/events
    10-11-13 12:09 PM
  9. Mischief433's Avatar
    In that case, I'd suggest trying the advanced CalDAV method before going to the hassle of a wipe, if this is your only issue.

    You'll need this as your server setting: https://www.google.com/calendar/dav/<emailaddress>/events
    That is currently what my server is set to.

    However, the problem here, is that i have NO Calendars showing up outta the 5 i have synced (gmail, personal email, work email, 2nd job emails, fb).

    i actually only really use gmail for my contacts sync, the rest goes through my personal email
    10-11-13 12:15 PM
  10. Ecm's Avatar
    That is currently what my server is set to.

    However, the problem here, is that i have NO Calendars showing up outta the 5 i have synced (gmail, personal email, work email, 2nd job emails, fb).

    i actually only really use gmail for my contacts sync, the rest goes through my personal email
    Have you tried a hard reboot?
    With the device powered on, press and hold the volume up & down buttons (top right side of your device) until the device powers down, and hold until it restarts and you see the startup animation. Give it a couple of minutes, then check again.

    If that doesn't work, you may need to wipe and reset everything. It could very well be something in your restore causing the issue.
    10-11-13 12:38 PM
  11. Gearheadaddy's Avatar
    Is your calendar Yahoo by chance? Looks like Yahoo has updated again...my Mail was acting up a few hours ago...Maybe check on a desktop computer....

    Trusted Member Genius
    10-11-13 03:15 PM
  12. Mischief433's Avatar
    Have you tried a hard reboot?
    With the device powered on, press and hold the volume up & down buttons (top right side of your device) until the device powers down, and hold until it restarts and you see the startup animation. Give it a couple of minutes, then check again.

    If that doesn't work, you may need to wipe and reset everything. It could very well be something in your restore causing the issue.
    Looks like i'm doing a wipe This didn't help it out either.
    10-12-13 08:47 AM
  13. Mischief433's Avatar
    Is your calendar Yahoo by chance? Looks like Yahoo has updated again...my Mail was acting up a few hours ago...Maybe check on a desktop computer....

    Trusted Member Genius
    No it's not, these are accounts using activesync, imap, and gmails.... No specific to any specific calendar, just being a hater on all my calendars.
    10-12-13 08:48 AM
  14. rcsgolf's Avatar
    Yeah, I have found that the calendar in 10.2 is not working as well. Calendar colors change by themselves, and only a 90 day sync, which is not good for me as I have to look up events in the past with my job.
    10-12-13 09:08 AM
  15. Lawmen23's Avatar
    gmail email appears to be working for me, but contacts and calendar are not. Calendar won't even open. No contacts loaded at all until I turned off bbm and joyn contacts. Then 100 loaded and now it's stuck. Not really sure what to do from here.
    10-12-13 02:41 PM
  16. Lawmen23's Avatar
    That is currently what my server is set to.

    However, the problem here, is that i have NO Calendars showing up outta the 5 i have synced (gmail, personal email, work email, 2nd job emails, fb).

    i actually only really use gmail for my contacts sync, the rest goes through my personal email
    try adding each calendar individually. I think something changed in gmail that won't let it recognize multiple calendars under one account.
    10-14-13 08:07 PM
  17. Andy Wijaya's Avatar
    I am quite sure that the cause is that you restore the settings. I don't think we should restore the settings. Restoring the settings seems to corrupt the OS.

    Try to reinstall the leak and restore only application and media. I'm pretty sure that it would work.
    10-14-13 09:25 PM
  18. claude98ppp's Avatar
    Gmail calendar and multiple shared public google calendars all updated fine prior to os upgrade. Now trying to adjust settings to get my additional calendars back. Incidentally, they all show checked on in the calendar sync settings.

    In settings/my accounts ...., my main account (its for google aps) shows: "Not Connected" However my email, contacts and main calendar all work. Once I click into this main account it shows:
    calendar icon , my email address and "calendar"
    contacts icon, my email address and "Not connected"
    email icon, my email address and "email"

    Am attempting to use advanced add caldav option described in this post and others about this issue. But failed. BB returns this error after I enter my google aps account info:
    Accounts There is no RPC service named Account: 1381945449

    This has been a time bandit and would like any help resolving.
    10-16-13 12:55 PM
  19. claude98ppp's Avatar
    OK. Here's a really strange twist to the Google apps calendar conundrum.

    Figured out a way to make all the additional subscribed calendars appear on bb10. (note: these are the ones that currently show on desktop but don't sync to z10 anymore........) All obvious settings in bb10 calendar app (ie selecting the calendars, setting sync etc have been done)

    Go into BB (not calendar app) settings/accounts/"main account" :
    Step ONE: I mispell an entry in one of the three (email, contacts, or calendar) settings (ie 'google.co for the contact server' works great) and an error is returned, after which the software cycles through all three resetting something (thats the mystery).
    Step TWO: Repeat the process, correcting the spelling. Software returns a message that updates settings, then cycles through all three again, resetting something (thats the mystery)

    At this point, open the calendar app - and all the calendars are visible. But, here's the 'really too strange' part. I'm looking at all these events, then I touch the app - to view an event, change from week to month view.... it doesn't matter - and BAM - they disappear. Right before your eyes. It is too wierd.

    If I repeat steps one and two above, they are back. Then as long as I don't touch the app, they are there.

    Could it be the full moon???? Any ideas?? Inquiring minds would like to know.
    10-17-13 08:13 AM
  20. claude98ppp's Avatar
    OK, One more note after further review: the additional calendars that continue to show up on the bb calendar app are ones that are named "....."@group.calendar.google.com or were originally created as a google calendar
    the ones that keep disappearing are named "......"@import.calendar.google.com and started life as ical.ics files, then were imported into google apps calendar.
    Hoping this will help greater minds than mine solve issue.

    OK. Here's a really strange twist to the Google apps calendar conundrum.

    Figured out a way to make all the additional subscribed calendars appear on bb10. (note: these are the ones that currently show on desktop but don't sync to z10 anymore........) All obvious settings in bb10 calendar app (ie selecting the calendars, setting sync etc have been done)

    Go into BB (not calendar app) settings/accounts/"main account" :
    Step ONE: I mispell an entry in one of the three (email, contacts, or calendar) settings (ie 'google.co for the contact server' works great) and an error is returned, after which the software cycles through all three resetting something (thats the mystery).
    Step TWO: Repeat the process, correcting the spelling. Software returns a message that updates settings, then cycles through all three again, resetting something (thats the mystery)

    At this point, open the calendar app - and all the calendars are visible. But, here's the 'really too strange' part. I'm looking at all these events, then I touch the app - to view an event, change from week to month view.... it doesn't matter - and BAM - they disappear. Right before your eyes. It is too wierd.

    If I repeat steps one and two above, they are back. Then as long as I don't touch the app, they are there.

    Could it be the full moon???? Any ideas?? Inquiring minds would like to know.
    10-17-13 08:37 AM
  21. lakeshow99's Avatar
    I had trouble with a similar issue. I would enter appointments and they would not show on the calendar and there were no calendars to choose from. Nothing was syncing either, however the meeting reminders were showing up in the hub. In the calendar click the three dots and then select the refresh option. Magically everything is back. Simple fix, but maddening to find. Hopefully everyone else resolved their issue as this post is old, but this might help future users.
    08-03-15 11:12 AM

Similar Threads

  1. 15 Oct. 2013.. getting update 10.2?
    By MarsanP01 in forum BlackBerry Z10
    Replies: 45
    Last Post: 10-23-13, 12:53 PM
  2. Evernote on the Z10?
    By Zachos75 in forum BlackBerry 10 Apps
    Replies: 20
    Last Post: 10-12-13, 11:54 AM
  3. Alternative to Facebook Messenger?
    By Mark.Gold in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 10-11-13, 03:05 PM
  4. BBM: Failure to Launch
    By Mack Gans in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-11-13, 10:45 AM
  5. Official 10.2 Release Implications for Leaks
    By CurtJ in forum BlackBerry Q10
    Replies: 3
    Last Post: 10-11-13, 10:35 AM
LINK TO POST COPIED TO CLIPBOARD