1. Bold Series's Avatar
    I updated to 10.2.1925 yesterday and I've got no connection to bbm I've even registered from options menu any other ideas?

    Posted via CB10
    01-11-14 05:33 PM
  2. Kris Simundson's Avatar
    proper bbm installed?

    proper radio file installed?
    01-11-14 05:38 PM
  3. Bold Series's Avatar
    That I don't know.. I downloaded legends 10.2 for the q10

    Posted via CB10
    01-11-14 05:54 PM
  4. anon721037's Avatar
    Did you restore from link.

    Posted on my Z30 on CB10.
    01-11-14 05:58 PM
  5. Bold Series's Avatar
    That I did

    Posted via CB10
    01-11-14 06:32 PM
  6. Pdinos3's Avatar
    That I did

    Posted via CB10
    Try updating bbm from blackberry world

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    01-11-14 06:39 PM
  7. Bold Series's Avatar
    Alright I updated and yet the same thing

    Posted via CB10
    01-11-14 06:49 PM
  8. dpw09's Avatar
    Try a wipe. And see if you can get in

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-11-14 07:00 PM
  9. stitch69's Avatar
    Check that you have the appropriate radio installed. I had this problem on my mom's q5 after installing 1925.

    Posted via CB10
    01-11-14 07:13 PM
  10. Bold Series's Avatar
    I'm not sure which one I need if it helps I'm on att 10.1.2122 current.. If that fails I'll try wiping it

    Posted via CB10
    01-11-14 08:02 PM
  11. dpw09's Avatar
    I'm not sure which one I need if it helps I'm on att 10.1.2122 current.. If that fails I'll try wiping it

    Posted via CB10
    1925 OS should have 1926 radio

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-11-14 08:21 PM
  12. Pdinos3's Avatar
    I'm not sure which one I need if it helps I'm on att 10.1.2122 current.. If that fails I'll try wiping it

    Posted via CB10
    But you just said you updated to 1925?!

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    anon721037 likes this.
    01-11-14 09:28 PM
  13. anon721037's Avatar
    But you just said you updated to 1925?!

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    So what's your point , watch your movie.


    Posted from my Z30
    Pdinos3 likes this.
    01-11-14 09:29 PM
  14. Bold Series's Avatar
    I did.. im not sure why the radio is different.

    Posted via CB10
    01-12-14 04:33 AM
  15. Bold Series's Avatar
    Update: installed the 1926 radio and all is well. Thanks guys.

    Posted via CB10
    dpw09 likes this.
    01-12-14 04:50 AM
  16. cubbi's Avatar
    So I am having the same problem and I updated to this radio but bbm will still not work! Any other suggestions?
    01-23-14 09:36 PM
  17. dpw09's Avatar
    So I am having the same problem and I updated to this radio but bbm will still not work! Any other suggestions?
    Did you try backup. Security wipe. Log into bbm. No restore?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-23-14 10:36 PM

Similar Threads

  1. Replies: 20
    Last Post: 01-28-16, 01:47 PM
  2. What to consider before switching back to a legacy device?
    By alphadash0 in forum BlackBerry 10 OS
    Replies: 49
    Last Post: 03-06-14, 07:04 PM
  3. BBM Group Issues
    By rage2021 in forum General BBM Chat
    Replies: 7
    Last Post: 02-17-14, 10:04 PM
  4. Onlive works on latest leak z30
    By Guyzer in forum Android Apps (Amazon Store & APK Files)
    Replies: 9
    Last Post: 01-15-14, 09:28 PM
  5. New to BB10, Need some help
    By karkarmarklar in forum BlackBerry Q10
    Replies: 41
    Last Post: 01-15-14, 07:51 AM
LINK TO POST COPIED TO CLIPBOARD