09-19-13 12:11 PM
158 ... 4567
tools
  1. yobil's Avatar
    - Facebook suddenly stopped working. All my Facebook messages in Hub were gone. Looked at settings and saw a message "Needs to install the app from BlackBerry World". This was resolved by removing the Facebook app>reboot>opened settings>clicked the link for Facebook app installation >installed Facebook>voila working again.


    Posted via CB10
    08-10-13 11:38 PM
  2. chrissmartin's Avatar
    My data plan,i mean data network on 2G doesn't always connect...I have to turn off and on to make it work :P and android player sucks-installed 801 player which also is not stable.

    Posted via CB10
    08-11-13 08:02 AM
  3. russell hunte's Avatar
    I would like to see a hub in settings too! Where you can find groups of settings as well as being able to to click on the collections like security and display and input... is this sensible?

    Posted from my Z10STL100-1/10.2.0.1047
    08-13-13 09:10 AM
  4. cdkaikini's Avatar
    Hi,

    I am on Aircel network using Z-10 (STL-100-1) current OS is 10.0.10.648. Kindly let me know how to download official update to the OS 10.1 of VOdafone or Airtel.

    Thx

    Chaitanya
    08-14-13 01:24 PM
  5. prateek.samtani's Avatar
    Hi,

    I am on Aircel network using Z-10 (STL-100-1) current OS is 10.0.10.648. Kindly let me know how to download official update to the OS 10.1 of VOdafone or Airtel.

    Thx

    Chaitanya
    You can simply put a vodafone sim and be on wifi as well. Go to settings and check for software update.

    You should see it.

    You can add me on 24D344B1

    Posted via CB10
    08-14-13 01:57 PM
  6. Olamzone's Avatar
    Please can you walk me through this installation? I have tried and it screwed up my phone so i took it back to 10.1 and now most of the sideload won't even work. Please describe how you successfully did yours.
    08-14-13 03:14 PM
  7. chandu88's Avatar
    I'm facing hotspot and tethering connectivity problem with my z10.....till yet so far I'm unable to connect it to my laptop

    Posted via CB10
    08-14-13 04:57 PM
  8. ukmight's Avatar
    Hi,

    I am on Aircel network using Z-10 (STL-100-1) current OS is 10.0.10.648. Kindly let me know how to download official update to the OS 10.1 of VOdafone or Airtel.

    Thx

    Chaitanya
    Use the Sachesi software and set the network to Vodafone, search and download all.
    Use the installer tool within it to connect to your device and install the bar files downloaded.
    Restart and your device is updated to the latest official version.

    Posted via CB10
    08-14-13 10:24 PM
  9. lodyman93's Avatar
    Super for 2 days then totaly DEAD today
    not turning on , blinks , or even recognized with USB and auto loaders
    08-17-13 10:31 AM
  10. unpokitodxfavor's Avatar
    My STL 100-1 its Ok with 10.2.

    No problem with this OS
    08-17-13 11:06 AM
  11. George Gill's Avatar
    I'm having issues with the HUB Facebook, and whatsapp notifications no longer delivered to the HUB, can't delete also stuff from the HUB

    Posted via CB10
    08-19-13 06:54 AM
  12. yobil's Avatar
    I'm having issues with the HUB Facebook, and whatsapp notifications no longer delivered to the HUB, can't delete also stuff from the HUB

    Posted via CB10
    Don't know if this fixes the issue but make sure that you have the latest Facebook and Whatsapp versions.

    Swiped from my Z10
    08-19-13 08:50 AM
  13. sidd1011's Avatar
    Side loaded 1323 over 1047 on stl100-1....going good till now after some heating and charging issues on day1

    Posted via CB10
    Last edited by sidd1011; 08-19-13 at 09:51 AM.
    08-19-13 09:19 AM
  14. menshawy's Avatar
    - no audio on Skype
    - no audio nor video on FaceFlow
    08-19-13 10:11 AM
  15. xtremez's Avatar
    How did you side load 1323. I thought there wasn't a stl100-1 version available?

    Posted via CB10 from my Z10
    08-19-13 12:10 PM
  16. xtremez's Avatar
    This 1047 build has known issues with the mobile hotspot but Internet tethering works either BT or USB....

    Posted via CB10 from my Z10
    08-19-13 12:13 PM
  17. sidd1011's Avatar
    How did you side load 1323. I thought there wasn't a stl100-1 version available?

    Posted via CB10 from my Z10
    I side loaded apps from 1323 using b@stards hybrid. See sticky.

    Posted via CB10
    ami.one and Gerii like this.
    08-19-13 12:15 PM
  18. George Gill's Avatar
    After two weeks of working awesome, I have issues with the HUB, Facebook and whatsapp buggy, messages read still show as unread, or they don't get delivered the hub, a little frustrated it also seems other stuff never reach my hub . HELP!

    Posted via CB10
    08-20-13 02:24 AM
  19. shomeet.p's Avatar
    Wifi doesnot work at all on this. Doesnot even see the network.
    09-05-13 04:22 AM
  20. yobil's Avatar
    Wifi doesnot work at all on this. Doesnot even see the network.
    These bugs were fixed after I flashed the files from 1371. Please search for the B@stard thread started by Wu-wei.

    *Please note that Facebook has a known bug when you use 1371 files so you have to install a separate bar file of sys.connect for Facebook. I got the link from one of the leaked versions thread but I can no longer find it.


    Z10 User / STL 100-1 / Hybrid OS 10.2.0.1047 & 1371 / Smart / Philippines
    09-05-13 09:37 AM
  21. George Gill's Avatar
    I'm still on 10.2.0.1047 working like a charm and good battery life 12-14 hours. I have Instagram, Flipboard, Polarbear ,whatsapp, foursquare, all work fantastic!

    Posted via CB10
    09-06-13 03:26 AM
  22. chrissmartin's Avatar
    How is the new leak 15xx Version for stl1 only

    Posted via CB10
    09-06-13 01:39 PM
  23. thurask's Avatar
    How is the new leak 15xx Version for stl1 only

    Posted via CB10
    If it's anything like 1443 (which it more or less is), then it should be really good compared to 1047 and other releases.
    09-06-13 01:50 PM
  24. Aanchal Sethi's Avatar
    Can anybody comment on the. 1521 OS leak for the STL 100-1?hows it working?would really appreciate it!

    via The Best Phone Ever!
    09-06-13 02:20 PM
  25. russell hunte's Avatar
    Can anybody comment on the. 1521 OS leak for the STL 100-1?hows it working?would really appreciate it!

    via The Best Phone Ever!
    Is fantastic for now for me. Z10STL100-1/10.2.0.1521 the battery life is OK for now and the whole phone seems snappier! Everything restored fine and all my side loaded apps work awesome

    Posted from my Z10STL100-1/10.2.0.1047
    09-08-13 09:45 AM
158 ... 4567

Similar Threads

  1. 10.2.0.1047 leak on Q10 - black themes missing?
    By Jonny-R in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 09-08-13, 12:44 AM
  2. Facebook update 10.2.1.13
    By presean in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-06-13, 11:35 PM
  3. Can't add attachments since installing 10.2 leak
    By moodyk13 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-06-13, 10:53 PM
  4. Jabra false advertising their app on a Z10.
    By richrockx in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-06-13, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD