09-19-13 12:11 PM
158 ... 34567
tools
  1. Hrishikesh Patel's Avatar
    It's stable. No issues. Battery life has also improved.

    Posted via CB10
    08-08-13 02:49 AM
  2. yobil's Avatar
    This marks my first 24hr cycle in using 1047 and is doing well so far. Observations are listed below:

    - integration of Wechat in hub.
    - Hub integration of all apps in my hub like FB, twitter, Wechat, Gmail, Foursquare and whatsapp, no hiccups so far. Tip: install them one at a time and don't set them up without using the updated versions in BlackBerry World. I deleted the stock icons first of FB and twitter then installed the versions in BlackBerry World before beginning the set up.
    - I love the priority Hub
    - been using BES and it has changed on this build. more secure Work Emails as it doesn't appear anymore in the "personal hub". Drawback is you have to open "switch to work" to even see new email items at work. In 274, there is only one hub hence my work email can easily be accessed out there too.
    - checking Foursquare this morning and it seems like it doesn't wanna open although I'm getting notifications in Hub. Anyone having this issue?
    - toast notifications is incomparable
    - I just noticed that after loading the new OS without doing the wipe, my BBM Channels are intact, after wiping, I'm back to the normal BBM again.
    - oops forgot to mention that I didn't use restore via link, all my media and documents were saved in my SD card and it ran well in this new OS.

    Will need to spend more time with this lovely OS and report soon.

    Thanks!


    Posted via CB10
    Last edited by yobil; 08-08-13 at 06:09 AM.
    08-08-13 05:58 AM
  3. Gerii's Avatar
    There is an option to toggle the separation between work and personal mails in the hub settings.

    Posted via CB10
    08-08-13 08:27 AM
  4. yobil's Avatar
    There is an option to toggle the separation between work and personal mails in the hub settings.

    Posted via CB10
    Foursquare now working fine, maybe just because of slow connection at home.

    Gerii I don't have that option. Maybe set up by my employer?

    Posted via CB10
    08-08-13 09:15 AM
  5. Gerii's Avatar
    Could be. It's grayed out for me as I don't use BES. It's the last option in "Display and Actions".

    Posted via CB10
    08-08-13 12:11 PM
  6. Cesare21's Avatar
    I used the 10.2 leak for my STL-1 for about a day and half and had to go back to the 4537 leak. The OS itself is very snappy and feels better. Below are my observations:

    - Wifi:
    1. The connection isn't stable at all and my phone could not connect to my office wi-fi at all, no matter what I tried.
    2. There is no option to reorder your wi-fi profiles unlike 10.1.

    - Sound volume:
    The sound volume for ringtones and such feels louder than 10.1

    - 4G option in network selection
    - Random reboots
    - Superior battery life on the first battery cycle itself
    - Actionable notifications are awesome
    - Better call quality

    These are the ones I remember, I may add something if I remember something more.
    08-08-13 03:37 PM
  7. yobil's Avatar
    I used the 10.2 leak for my STL-1 for about a day and half and had to go back to the 4537 leak. The OS itself is very snappy and feels better. Below are my observations:

    - Wifi:
    1. The connection isn't stable at all and my phone could not connect to my office wi-fi at all, no matter what I tried.
    2. There is no option to reorder your wi-fi profiles unlike 10.1.

    - Sound volume:
    The sound volume for ringtones and such feels louder than 10.1

    - 4G option in network selection
    - Random reboots
    - Superior battery life on the first battery cycle itself
    - Actionable notifications are awesome
    - Better call quality

    These are the ones I remember, I may add something if I remember something more.
    Thanks for sharing!

    - In the contrary, wifi is going pretty well in my end. I was to able to establish secure connection in the office.
    - no random reboot
    - experienced a bug in the notification. The reply icon is unusable whenever a new message comes in. Reboot resolved the challenge.
    - I love having a new option to toggle to secure work pictures (located at the top of the recently added space) in the pictures app. (BES)

    Posted via CB10
    08-08-13 04:15 PM
  8. Gerii's Avatar
    2. There is no option to reorder your wi-fi profiles unlike 10.1.
    You can reorder them by going to the saved networks and long-pressing on the network.
    retomex likes this.
    08-08-13 05:07 PM
  9. UdegbunamChuks's Avatar
    Hi guys so far so good on my side, battery life is amazing I'm getting 12-14hours on the battery , except when it gets to around 15-20% it automatically shuts itself off no warning, everything else is perfect

    Posted via CB10
    Having the same shut down at 15% issue plus mobile hotspot don't work anymore and battery guru not plotting graphs well or telling me not plugged even when the device is plugged to the wall charger.
    08-08-13 06:13 PM
  10. Gerii's Avatar
    Having the same shut down at 15% ....
    I'm not sure if that's an issues with 10.2 as I also had this with 10.1 with one of my two batteries.
    08-08-13 06:37 PM
  11. mikechawla's Avatar
    Mobile hotspot doesn't work.

    When adding gmail email, it doesn't allow me to change the reply-to email. Haven't tried manual method.

    Phone shutdowns at 20%

    Reverted back to 10.1.0.4651

    Posted via CB10
    08-08-13 10:50 PM
  12. retomex's Avatar
    You can reorder them by going to the saved networks and long-pressing on the network.
    I also thought you couldn't reorder networks. Cool tip!
    08-08-13 11:10 PM
  13. George Gill's Avatar
    I've been on this leak since day one, few hiccups like having to reload some of the apps manually like deleted FB account and adding again. Instagram working well , battery awesome but shuts down at 15-20% yesterday the battery got hot even when not in use. I get 12-14 hours on one cycle.

    Posted via CB10
    08-09-13 03:17 AM
  14. faruki3192's Avatar
    Went back to 10.1

    Posted via CB10
    08-09-13 03:18 AM
  15. Cesare21's Avatar
    You can reorder them by going to the saved networks and long-pressing on the network.
    I did that quite a few times and it didn't work. I would often a pop up stating there are no stored wi-fi profiles.
    08-09-13 01:59 PM
  16. yobil's Avatar
    Addendum:
    -battery shuts down at 10-12% and totally ran out of juice (empty).
    -no more ghost pictures in my photo album as of now although I still need to test this once I use android photo apps

    Posted via CB10
    08-09-13 08:10 PM
  17. George Gill's Avatar
    It's been a week on this leak, awesome i sometimes get missed calls, not sure if these are related to this leak. No action able notifications for whatsapp, last battery cycle was 10 hours ,phone took longer to recharge full 2 hours but stopped at 97%,unplugging the charge then plugging it back in solved the problem.

    Posted via CB10
    08-09-13 09:04 PM
  18. prateek.samtani's Avatar
    I used the 10.2 leak for my STL-1 for about a day and half and had to go back to the 4537 leak. The OS itself is very snappy and feels better. Below are my observations:

    - Wifi:
    1. The connection isn't stable at all and my phone could not connect to my office wi-fi at all, no matter what I tried.
    2. There is no option to reorder your wi-fi profiles unlike 10.1.

    - Sound volume:
    The sound volume for ringtones and such feels louder than 10.1

    - 4G option in network selection
    - Random reboots
    - Superior battery life on the first battery cycle itself
    - Actionable notifications are awesome
    - Better call quality

    These are the ones I remember, I may add something if I remember something more.
    Hey, a small request if you could show us the network screen for new mode as 4G in 100-1 model and also if it works or allows to select. I'm looking for this from the day this leak come out but none provided it.

    Posted via CB10
    08-10-13 02:41 AM
  19. Captain_L's Avatar
    My mobile hot spot won't activate anymore.

    Posted via CB10
    08-10-13 03:59 AM
  20. Captain_L's Avatar
    Hey, a small request if you could show us the network screen for new mode as 4G in 100-1 model and also if it works or allows to select. I'm looking for this from the day this leak come out but none provided it.

    Posted via CB10
    It's shows in mine to but when I select it,it reverts to 3G and 2G
    New OS 10.2 Leak Feedback for Z10 STL 100-1 Users Only-img_00000128.png

    Posted via CB10
    08-10-13 04:02 AM
  21. yobil's Avatar
    My mobile hot spot won't activate anymore.

    Posted via CB10
    Noticed the same thing here.

    Posted via CB10
    08-10-13 08:08 AM
  22. George Gill's Avatar
    Took off my phone off the charger at 7h25 this morning, from Facebook, calls , Instagram, BBM, Whatsapp, text, crackberry, etc...it's been 12 hours and 30 minutes and going strong 21% battery left, today no battery heating up at all, this leak is awesome, everything working well, except no instant previews for whatsapp ,go Team BlackBerry !

    Posted via CB10
    08-10-13 03:13 PM
  23. abu_ahmad31's Avatar
    hi all,

    this leak is amazing but its have some issue
    - Mobile Audio turned off and not work again till hard reset. this coz after using the camera (photo) for more than 10 min.

    - 4G in mobile network is not working.

    - Hotspot not working.

    - Mobile keep hiving switch off which it is already on while receive calls.

    other than this it is almost perfect.


    thanks a lot
    08-10-13 04:10 PM
  24. paulorrjr's Avatar
    Hi guys!

    Everything is working so far. BUT: 3G data stopped working. It mentions some APN problem.

    So far it's the only problem I have, and it is a big one. Any suggestions? Thanks!
    08-10-13 09:53 PM
  25. tushargkwd's Avatar
    How about the phone log in the hub?
    Try restarting the hub by continously swiping in the hub diagonally from the top right 4 times.
    If it doesn't, the issue might be a corrupted installation and would require a reinstall.

    Posted via CB10
    Thanks didn't know about the hub refresh technique of swiping....

    Posted via the awesome z10 using CB10
    08-10-13 10:24 PM
158 ... 34567

Similar Threads

  1. 10.2.0.1047 leak on Q10 - black themes missing?
    By Jonny-R in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 09-08-13, 12:44 AM
  2. Facebook update 10.2.1.13
    By presean in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-06-13, 11:35 PM
  3. Can't add attachments since installing 10.2 leak
    By moodyk13 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-06-13, 10:53 PM
  4. Jabra false advertising their app on a Z10.
    By richrockx in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-06-13, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD