09-19-13 12:11 PM
158 ... 23456 ...
tools
  1. croccio's Avatar
    If the contacts are showing in the contacts app, then they are there in the phone.


    Posted via CB10
    ah, they're showing. if in contacts->settings i hide contacts from all source then contacts show the my friend that is recognize from the hub and android
    08-07-13 12:26 PM
  2. croccio's Avatar
    Did you do a restore on 10.2 or was it a clean install

    Posted via CB10
    clean. i flash it with autoloader. no restore
    08-07-13 12:29 PM
  3. maxrogr's Avatar
    bb link just wouldn't restore my data, something about bb id not linked with the device. So after many tries and trying different things i gave up and went back to 10.1. I am not a novice at loading on leaked OS, ive been doing it from 2008, so i will try again with another build.
    08-07-13 12:30 PM
  4. ukmight's Avatar
    clean. i flash it with autoloader. no restore
    Try deleting the Gmail contacts account and add again. It might work.
    Delete only the contacts account.

    Posted via CB10
    08-07-13 12:31 PM
  5. croccio's Avatar
    Try deleting the Gmail contacts account and add again. It might work.
    Delete only the contacts account.

    Posted via CB10
    nothing
    08-07-13 12:41 PM
  6. ukmight's Avatar
    nothing
    Only points to a bad install. Do a security wipe and load the OS again.

    Posted via CB10
    08-07-13 12:44 PM
  7. croccio's Avatar
    Only points to a bad install. Do a security wipe and load the OS again.

    Posted via CB10
    i've done also this i did it the first day when i trued this leak
    08-07-13 12:45 PM
  8. ukmight's Avatar
    i've done also this i did it the first day when i trued this leak
    Let Me understand this. You reinstalled the OS after facing this problem.
    The problems still persists after reinstall?

    Posted via CB10
    08-07-13 12:54 PM
  9. croccio's Avatar
    Let Me understand this. You reinstalled the OS after facing this problem.
    The problems still persists after reinstall?

    Posted via CB10
    yes. i try all. on the internet i found that other people get this problem on bbos5 and there is no solution
    08-07-13 12:57 PM
  10. croccio's Avatar
    is there any way to try older hub and see if it is the problem? because in call history or when i receive call i can see name contact
    Let Me understand this. You reinstalled the OS after facing this problem.
    The problems still persists after reinstall?

    Posted via CB10
    08-07-13 01:02 PM
  11. ukmight's Avatar
    is there any way to try older hub and see if it is the problem? because in call history or when i receive call i can see name contact
    It is not possible to replace the hub. The hub is a part of the OS and can not be separately installed.

    Posted via CB10
    08-07-13 01:09 PM
  12. croccio's Avatar
    It is not possible to replace the hub. The hub is a part of the OS and can not be separately installed.

    Posted via CB10
    thank u for your help
    08-07-13 01:10 PM
  13. ukmight's Avatar
    thank u for your help
    Anytime. This is why we visit the forums. Too bad your problem could not be resolved.
    Looks like you will have to downgrade.

    Posted via CB10
    08-07-13 01:16 PM
  14. Arjun Devadiga's Avatar
    Hi Help Needed...

    I loaded up latest 10.2.0.1047..My first install since i got my Z10..I love the improvements..except wifi and hotspot glitches..want to roll back to stock OS..i had 10.1.0.273 on vodafone India...Can anybody please provide the link to official autoloader for STL-100..Thank you !

    Love my Zed10
    08-07-13 02:19 PM
  15. Rian Ade CHandra's Avatar
    I have some issues:

    wifi hotspot sometimes can not use.
    when using path cannot upload moment
    when using line messenger always show networm unstable
    instagram error at keyboard

    Posted via CB10
    08-07-13 02:22 PM
  16. dmacne's Avatar
    Problems with 10.2 for me:

    - No LTE support. Everything seems snappy, so maybe it is working but not being indicated
    - Android apps (both from BB World and sideloaded) can't always connect to the network. Happens both with Wi-fi and data
    - Phone, search, camera and quick navigate buttons dissapear
    - Randomly deletes folders and reorganizes list of applications in app drawer
    - Notifications stopped working a few times, requiring a reset to get sound/vibrate back going.

    Still content using this leak though. Super smooth and snappy, love the quick-reply menu for texts although some of my contacts havea habit of sending multiple messages and if I miss the first one I have to go to the hub anyways to read it.
    08-07-13 02:22 PM
  17. croccio's Avatar
    Anytime. This is why we visit the forums. Too bad your problem could not be resolved.
    Looks like you will have to downgrade.

    Posted via CB10
    i found that if i write my number so: +39xxxxxxxxxx and from smart dialing put as lenght of national number = 0 it works O.O why?? i wrong something in configuratioon?
    08-07-13 02:56 PM
  18. noez92's Avatar
    Anything solid in here, just the buggy betazone bbm that makes me annoyed.

    Posted via CB10
    08-07-13 04:08 PM
  19. dustmalik's Avatar
    Problems with 10.2 for me:

    - No LTE support. Everything seems snappy, so maybe it is working but not being indicated
    - Android apps (both from BB World and sideloaded) can't always connect to the network. Happens both with Wi-fi and data
    - Phone, search, camera and quick navigate buttons dissapear
    - Randomly deletes folders and reorganizes list of applications in app drawer
    - Notifications stopped working a few times, requiring a reset to get sound/vibrate back going.

    Still content using this leak though. Super smooth and snappy, love the quick-reply menu for texts although some of my contacts havea habit of sending multiple messages and if I miss the first one I have to go to the hub anyways to read it.
    STL 1 doesn't have LTE support, so that is completely out of the question.
    For the rest of your problems, if a hard reset by holding down the power button until your device reboots doesn't solve them, then I recommend a security wipe. I'm an STL1 user too, but I'm not having any of those issues you mentioned.

    Posted via CB10 using my Gorgeous Z10
    08-07-13 04:25 PM
  20. ukmight's Avatar
    Hi Help Needed...

    I loaded up latest 10.2.0.1047..My first install since i got my Z10..I love the improvements..except wifi and hotspot glitches..want to roll back to stock OS..i had 10.1.0.273 on vodafone India...Can anybody please provide the link to official autoloader for STL-100..Thank you !

    Love my Zed10
    There are no autoloaders for an official Vodafone India release.
    But you could find an Autoloader for the 10.1.0.273 leaked OS which is just the same.
    Or you could use the BlackBerry Link to reload the device software and you will be back on the latest Vodafone official release.

    Posted via CB10
    Last edited by ukmight; 08-07-13 at 08:31 PM.
    08-07-13 06:41 PM
  21. shiakap's Avatar
    Charged my phone to 100%, plugged out and went to bed. Woke up this morning at 7am and phone could not be turned on. Empty battery.

    New OS 10.2 Leak Feedback for Z10 STL 100-1 Users Only-img_00000644.png

    Attachment 190577

    Only battery guru was in active frame. First time drained after 5th days using this leaked and 5th months using Z10.

    Anyone having similar problem?

    Posted via CB10
    08-07-13 07:16 PM
  22. Arjun Devadiga's Avatar
    There are no autoloaders for an official Vodafone India release.
    But you could find an Autoloader for the 10.1.0.273 leaked OS which is just the same.
    Or you could use the BlackBerry Link to reload the device software and you will be back on the latest Vodafone official release.

    Posted via CB10
    Hi UKMIGHT,

    Thanks ! I tried to reload method on link..it says u have a latest software...it is very honest ;p...then i tried internet explorer...same message...tried ctrl+c method during autoloader intall..and then fired up link...it gives up...seems i cant downgrade...tried searching .273 leaked version..but could get link to core update only..and that too for stl-2,3,4..no luck...any other autoloaders for stl-1 good to go?
    08-07-13 08:33 PM
  23. ukmight's Avatar
    Hi UKMIGHT,

    Thanks ! I tried to reload method on link..it says u have a latest software...it is very honest ;p...then i tried internet explorer...same message...tried ctrl+c method during autoloader intall..and then fired up link...it gives up...seems i cant downgrade...tried searching .273 leaked version..but could get link to core update only..and that too for stl-2,3,4..no luck...any other autoloaders for stl-1 good to go?
    what you need to do is turn off your device and connect to link.
    the link will not be able to connect to your device and offer an option to reload software.
    this will install the latest update from Vodafone.


    you can also find the option to reload software within the settings tab of the Computer within the link.


    if this method does not work, search crackberry for any autoloaders for versions below 10.1.0.273 and install. you can update to 10.1.0.273 later using the link

    This is a destructive method and you will lose your data as is the case in any autoloader.
    08-07-13 08:34 PM
  24. deslyh's Avatar
    @deslyh thanks for your reply.

    What do you mean by step 1 and 2? and where did you get your instagram 4 bar file from?

    Thanks for your kind help
    hi, read this thread http://forums.crackberry.com/android...10-2-a-836860/ u will be able to download latest instagram 4.1 bar.files
    08-07-13 08:39 PM
  25. Arjun Devadiga's Avatar
    what you need to do is turn off your device and connect to link.
    the link will not be able to connect to your device and offer an option to reload software.
    this will install the latest update from Vodafone.


    you can also find the option to reload software within the settings tab of the Computer within the link.


    if this method does not work, search crackberry for any autoloaders for versions below 10.1.0.273 and install. you can update to 10.1.0.273 later using the link

    This is a destructive method and you will lose your data as is the case in any autoloader.

    I might try the below version loader.Thank you
    08-07-13 09:00 PM
158 ... 23456 ...

Similar Threads

  1. 10.2.0.1047 leak on Q10 - black themes missing?
    By Jonny-R in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 09-08-13, 12:44 AM
  2. Facebook update 10.2.1.13
    By presean in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-06-13, 11:35 PM
  3. Can't add attachments since installing 10.2 leak
    By moodyk13 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-06-13, 10:53 PM
  4. Jabra false advertising their app on a Z10.
    By richrockx in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-06-13, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD