09-19-13 11:11 AM
158 12345 ...
tools
  1. George Gill's Avatar
    Hi guys so far so good on my side, battery life is amazing I'm getting 12-14hours on the battery , except when it gets to around 15-20% it automatically shuts itself off no warning, everything else is perfect

    Posted via CB10
    08-07-13 09:42 AM
  2. croccio's Avatar
    Someone could help you if you explain the issue

    Posted via CB10
    when i receive an sms, or whatsapp message doesn't appear name of persona but number. but i've saved number in contacts. i try to remove the prefix (+39) add it to all number, change the lenght of national number... nothing...
    08-07-13 09:44 AM
  3. ukmight's Avatar
    when i receive an sms, or whatsapp message doesn't appear name of persona but number. but i've saved number in contacts. i try to remove the prefix (+39) add it to all number, change the lenght of national number... nothing...
    Have you tried re-indexing the number the contacts in WhatsApp by refreshing Contacts in WhatsApp?
    Within WhatsApp, select contacts by swiping to the right. tap the overflow (three dots) and select refresh contacts.
    The problem should be resolved in WhatsApp.
    Also verify if you have duplicate contacts as beta versions have had a history of Bollywood not recognizing names when the contacts have had duplicate contacts.

    Posted via CB10
    croccio likes this.
    08-07-13 09:53 AM
  4. deslyh's Avatar
    I have been on this os for 4 days now on my stl 100. My finding:
    1. Restore my back up from .4651 makes facebook, twitter and email accoints error. I have tried couple times already so I decided not to restore backup.
    2. Battery life is better than 4651
    3. Words substitution keeps on disapear, even after saving couple times
    4. Sideload apps working just fine except instagram. I am having incompatible device message everytime open the instagram, it says "unfortunately this device doesn't meet the minimum camera requirements". Any idea? I used chrome extension to sideload all android apps. My other apps are pulse, flipboard, line, bbc, cnn, bloomberg, amazon and google maps. fyi, i'm using instagram 4 bar file
    5. network connection is better than 4651
    6. Wifi keeps turning on by it self after restart

    hope this help. cheers
    Regarding instagram.. i read earlier fr another thread..
    1) Install 3.4.3 don't delete n don't log in.. 2) install 4.0.2.. must follow step 1 n 2
    It works..

    Posted via CB10
    08-07-13 10:00 AM
  5. croccio's Avatar
    Have you tried re-indexing the number the contacts in WhatsApp by refreshing Contacts in WhatsApp?
    Within WhatsApp, select contacts by swiping to the right. tap the overflow (three dots) and select refresh contacts.
    The problem should be resolved in WhatsApp.
    Also verify if you have duplicate contacts as beta versions have had a history of Bollywood not recognizing names when the contacts have had duplicate contacts.

    Posted via CB10
    in whatsapp i resolved, but in hub (sms, whatsapp sms) it show me number :S i don't have duplicate
    08-07-13 10:17 AM
  6. cesarpq's Avatar
    I have beed on this OS for 4 days, everything its working fine, hotspot works fine, no issues with android apps, battery life awesome, no radio issues at all, the only bugs i notice are:

    - emoticons are a bit buggy on whatsapp
    - battery guru not working fine W readings on charge and when you plug or unplug the charger (i gives battery % and discharge W works just fine)
    - blaq crashes sometimes (that never happened to me before)




    Posted via CB10
    08-07-13 10:24 AM
  7. gunawan_me's Avatar
    Mobile Hotspot not function
    Evernote native app not working..

    Camera slow function...

    So far this leaked OS good, fast and smooth...

    Waiting for official OS



    Posted via CB10
    08-07-13 10:24 AM
  8. ukmight's Avatar
    in whatsapp i resolved, but in hub (sms, whatsapp sms) it show me number :S i don't have duplicate
    Have you tried a device reboot?

    Posted via CB10
    08-07-13 10:33 AM
  9. croccio's Avatar
    Have you tried a device reboot?

    Posted via CB10
    yes
    08-07-13 10:36 AM
  10. ukmight's Avatar
    yes
    Are they showing up correctly in the phone app?

    Posted via CB10
    08-07-13 10:58 AM
  11. croccio's Avatar
    Are they showing up correctly in the phone app?

    Posted via CB10
    yes.they show correctly in phone app only
    08-07-13 11:02 AM
  12. croccio's Avatar
    i try to install nova launcher.. open contact (android) and there there is only one contact. i asked to my friend to send a message and it show name. but only him
    08-07-13 11:07 AM
  13. ukmight's Avatar
    yes.they show correctly in phone app only
    How about the phone log in the hub?
    Try restarting the hub by continously swiping in the hub diagonally from the top right 4 times.
    If it doesn't, the issue might be a corrupted installation and would require a reinstall.

    Posted via CB10
    08-07-13 11:10 AM
  14. croccio's Avatar
    in settings (android from nova launcher) in account it show me that is syncronizhed with blackberry account.
    08-07-13 11:10 AM
  15. ukmight's Avatar
    i try to install nova launcher.. open contact (android) and there there is only one contact. i asked to my friend to send a message and it show name. but only him
    Are the contacts stored locally or linked to a carddav account.

    Posted via CB10
    08-07-13 11:11 AM
  16. croccio's Avatar
    How about the phone log in the hub?
    Try restarting the hub by continously swiping in the hub diagonally from the top right 4 times.
    If it doesn't, the issue might be a corrupted installation and would require a reinstall.

    Posted via CB10
    i don't understand
    08-07-13 11:12 AM
  17. croccio's Avatar
    Are the contacts stored locally or linked to a carddav account.

    Posted via CB10
    i don't know i syncronizhed them with hotmail and gmail
    08-07-13 11:13 AM
  18. ukmight's Avatar
    i don't understand
    When in the hub,
    Swipe diagonally downwards to the middle from the top right.
    Repeat this about 4 times rapidly to restart the hub.


    Posted via CB10
    08-07-13 11:14 AM
  19. ukmight's Avatar
    i don't know i syncronizhed them with hotmail and gmail
    All are synced through Hotmail and Gmail or you have others stored on the phone as well.?

    Posted via CB10
    08-07-13 11:16 AM
  20. croccio's Avatar
    All are synced through Hotmail and Gmail or you have others stored on the phone as well.?

    Posted via CB10
    i try restarting hub nothing.
    i before used an android phone so i sync all contacts with gmail. now from setting i configure gmail and i've gmail account. i don't know if they are stored on phone or not. how can i see??
    08-07-13 11:18 AM
  21. croccio's Avatar
    in 10.0 it was all ok
    08-07-13 11:23 AM
  22. ukmight's Avatar
    i try restarting hub nothing.
    i before used an android phone so i sync all contacts with gmail. now from setting i configure gmail and i've gmail account. i don't know if they are stored on phone or not. how can i see??
    If the contacts are showing in the contacts app, then they are there in the phone.


    Posted via CB10
    08-07-13 11:24 AM
  23. maxrogr's Avatar
    I couldn't restore my data through Blackberry Link, so i reverted to 10.1.
    08-07-13 11:25 AM
  24. byoslim's Avatar
    @deslyh thanks for your reply.

    What do you mean by step 1 and 2? and where did you get your instagram 4 bar file from?

    Thanks for your kind help
    08-07-13 11:25 AM
  25. ukmight's Avatar
    If the contacts are showing in the contacts app, then they are there in the phone.


    Posted via CB10
    Did you do a restore on 10.2 or was it a clean install

    Posted via CB10
    08-07-13 11:25 AM
158 12345 ...

Similar Threads

  1. 10.2.0.1047 leak on Q10 - black themes missing?
    By Jonny-R in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 09-07-13, 11:44 PM
  2. Facebook update 10.2.1.13
    By presean in forum BlackBerry Z10
    Replies: 9
    Last Post: 08-06-13, 10:35 PM
  3. Can't add attachments since installing 10.2 leak
    By moodyk13 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-06-13, 09:53 PM
  4. Jabra false advertising their app on a Z10.
    By richrockx in forum BlackBerry Z10
    Replies: 5
    Last Post: 08-06-13, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD