01-06-14 03:13 PM
961 ... 3132333435 ...
tools
  1. slion83's Avatar
    Very nice monte blonc.

    Q10 SQN100-2 from CB10
    07-17-13 12:14 PM
  2. lawoffender's Avatar
    Is anyone facing an issue with purchases in BB World !!! Unable to purchase "Authorization Error"
    07-17-13 12:32 PM
  3. Wigley458's Avatar
    Download autoloader and split?

    Posted via CB10
    Yes thank u. I do realize this. Not really new to this lol. But its obvious I don't want to have to download 900 MB when all I need is 28. No?

    But thanks for pointing that out to me lol

    Z10STL100-3/10.2.0.483 with 663 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    07-17-13 12:36 PM
  4. thurask's Avatar
    Yes thank u. I do realize this. Not really new to this lol. But its obvious I don't want to have to download 900 MB when all I need is 28. No?

    But thanks for pointing that out to me lol

    Z10STL100-3/10.2.0.483 with 663 & Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    Radio_Z10_10.1.00.4634_STL100-2-3-4.0.Radio.Signed (22.6 MB)
    https://mega.co.nz/#!aY8AHRBQ!MVN0og...-DG1gMTMaR2x7Q
    jimpilot likes this.
    07-17-13 12:45 PM
  5. Wigley458's Avatar
    Radio_Z10_10.1.00.4634_STL100-2-3-4.0.Radio.Signed (22.6 MB)
    https://mega.co.nz/#!aY8AHRBQ!MVN0og...-DG1gMTMaR2x7Q
    Thank u very much. Appreciate the time saving gesture

    Z10STL100-3/10.2.0.483 with 663 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    07-17-13 12:46 PM
  6. giggabotch's Avatar
    Would be nice to know what model you have and the OS you migrated from.



    Using a BlackBerry Z10
    Z10 STL 100-3 on Telus. Migrated from 4543
    Last edited by giggabotch; 07-17-13 at 01:14 PM. Reason: formatting
    07-17-13 01:12 PM
  7. ditosoft's Avatar
    OK!!... my experience.
    - Intalling leak: 100%, perfect.
    - Restore from 4543: 98% Perfect!! (1 BES 10.1.1 account, 2 Gmail, 1 Hotmail, Facebook, Linkedin, Twitter). No restore: Wallpapper, contact ringtone and BES 10.1 Signature (wallpaper & RingTones in Mediacard... so maybe is for this!)
    - Bluetooth: Perfect! (Sony MW600 "personal", Kanex AirBlue media receiver & My_RadioSat automotive Center for Renault)
    - Music: 100!
    - SideLoad 5 Android APPS (Autenticator, Dolphin, etc.) 100% working
    - Performance: OK!
    - 1 day "no laboral" day (most WiFi) 40% battery at 21:00
    - 1/2 laboral day (WiFi & 3G) 80% (more that 50 messages in Hub)
    The only issue was modifiy "BES Account" contact. After modify 3 or 4... the contact list "dissapear" an was reload from server (in background). No contact lost.. but... is first time that happend. Investigating

    Haaa... Z10 STL100-1
    Happy!!
    07-17-13 01:18 PM
  8. sbmd's Avatar
    Just installed last night on my z10. Went smooth. Sluggish at first then within about 20 all that was over with. Did a backup from 4543 and restored it to this using sachesi. No problems at all even the enterprise account. Thanks for the leak. Now time to update some bars.




    Ps: this was the first restore I have ever tried on any bb10 device.

    Posted via CB10
    07-17-13 01:40 PM
  9. WiseManPL's Avatar
    After a while of playing with the build I am experiencing severe battery drain - from 100% to 0 in 20 mins.
    07-17-13 02:15 PM
  10. VeniceBB's Avatar
    After a while of playing with the build I am experiencing severe battery drain - from 100% to 0 in 20 mins.
    That is extreme! I've heard for some people an extreme drain was solved by a battery pull or hard reset. You could give that a shot.
    07-17-13 02:25 PM
  11. Xtower#AC's Avatar
    So I don't want to blame what I'm about to say on this leak, nor on BlackBerry, but I think it is important that I say this; I sent an email using my computer to a friend. He replied back to my original email. I replied back to him via my Z10 running this leaked version. He then replied back to me asking me "what's with the name?" I looked at the email to see what he was referring to and saw that the From line on my email reply from my BlackBerry contained my Gmail password as my name and my Gmail address in <>. Haven't been able to duplicate this since I deleted and reinstalled my Gmail account on my Z10, but wanted to make you all aware, just in case it wasn't just a fluke on my account for some reason.
    07-17-13 02:34 PM
  12. JamieWilson01's Avatar
    After a while of playing with the build I am experiencing severe battery drain - from 100% to 0 in 20 mins.
    That's severe. Did you security wipe?


    Posted via CB10 on my sexy Z10 STL100-2
    07-17-13 02:34 PM
  13. NoxiousInc's Avatar
    So I don't want to blame what I'm about to say on this leak, nor on BlackBerry, but I think it is important that I say this; I sent an email using my computer to a friend. He replied back to my original email. I replied back to him via my Z10 running this leaked version. He then replied back to me asking me "what's with the name?" I looked at the email to see what he was referring to and saw that the From line on my email reply from my BlackBerry contained my Gmail password as my name and my Gmail address in <>. Haven't been able to duplicate this since I deleted and reinstalled my Gmail account on my Z10, but wanted to make you all aware, just in case it wasn't just a fluke on my account for some reason.
    You should had that been screenshoted... otherwise it's kinda weird story...

    Posted from the awesome Z10
    07-17-13 02:50 PM
  14. DetlevCM's Avatar
    Very nice monte blonc.

    Q10 SQN100-2 from CB10
    Well spotted - a P146, i.e. a Platinum (plated) LeGrand Meisterstck. I have been writing with it during my A-Levels (photo is from that time), then my maths course and still use it in my PhD.
    And the spellchecker messed up Montblanc .

    Posted via CB10
    07-17-13 02:54 PM
  15. WiseManPL's Avatar
    I also noticed odd charging process, from 0 to 6-7% in 10-15 mins, then shoots up to 100% right after.
    Haven't performed security wipe nor hard reset yet.
    @VeniceBB @JamieWilson01 thanks for your suggestions.
    07-17-13 02:54 PM
  16. DetlevCM's Avatar
    Yes thank u. I do realize this. Not really new to this lol. But its obvious I don't want to have to download 900 MB when all I need is 28. No?

    But thanks for pointing that out to me lol

    Z10STL100-3/10.2.0.483 with 663 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    Unless you are on a mobile connection, i would not mind a bigger download. Still, I agree, downloading 28MB is easier.

    Posted via CB10
    07-17-13 02:55 PM
  17. auditman's Avatar
    Battery life for me so far so good! It's been 5 hours since unplug and battery is only down to 85% with heavy usage. Back in business again. Under 10.2 I was only getting 6 hours max and the battery is dead using 4G
    07-17-13 03:04 PM
  18. coldfir3's Avatar
    2 days with this leak now and battery is very good. I came from. 4537 and that was the smoothest and most fluid 10.1 so far and it had a great battery life as well. This OS isn't that smooth though I feel. Anyone else who came from. 4537 think this OS is slower/faster?

    Posted via CB10
    07-17-13 03:09 PM
  19. WiseManPL's Avatar
    2 days with this leak now and battery is very good. I came from. 4537 and that was the smoothest and most fluid 10.1 so far and it had a great battery life as well. This OS isn't that smooth though I feel. Anyone else who came from. 4537 think this OS is slower/faster?

    Posted via CB10
    I came from .4537 and as I stated before I felt.4537 was faster.
    07-17-13 03:31 PM
  20. dicks-webos's Avatar
    For me this build just has better battery life vs. The latest. 4543. Other then that month differences. Compared to 4537 the Google accounts work perfectly. No more issues with not connecting. Etc.

    Posted via CB10 on my mega cool Z10
    07-17-13 03:49 PM
  21. WiseManPL's Avatar
    Neither security wipe nor hard reset solved the issue. I am testing battery drain on two batteries, Z10 shows 0 while battery bundle flashes green Looks like, for some reason OS thinks battery is low while it is not. Any ideas?
    07-17-13 04:26 PM
  22. sleepngbear's Avatar
    Besides my less-than-satisfactory battery life, my Z rebooted itself while it was sitting in my pocket doing absolutely nothing, which it hasn't done since .2354. I just backed up again and I'm going to try doing a security wipe, reloading .4633 and restoring. I'd go back to an earlier version, but the last time I tried that I couldn't restore from the backup made with the later version.

    It's all at&t's fault!!
    07-17-13 05:03 PM
  23. Adam Szucs's Avatar
    Besides my less-than-satisfactory battery life, my Z rebooted itself while it was sitting in my pocket doing absolutely nothing, which it hasn't done since .2354. I just backed up again and I'm going to try doing a security wipe, reloading .4633 and restoring. I'd go back to an earlier version, but the last time I tried that I couldn't restore from the backup made with the later version.

    It's all at&t's fault!!
    Use Darcy's tool to edit your backup, so if you want you can downgrade to any OS.

    Posted via CB10 from my awesome Z10
    07-17-13 05:05 PM
  24. sleepngbear's Avatar
    Use Darcy's tool to edit your backup, so if you want you can downgrade to any OS.

    Posted via CB10 from my awesome Z10
    Cool -- thanks, I'll do that if this re-install doesn't work.
    07-17-13 05:16 PM
  25. dew066's Avatar
    My phone has shut off twice in 24 hours for no reason. Once when it was just in my pocket and once when it was plugged into my car charger.

    I'm going to keep the O/S though because it took me 3 hours to update it.

    Posted via CB10 via BlackBerry Z10 (Telus)
    07-17-13 06:00 PM
961 ... 3132333435 ...

Similar Threads

  1. new wallpaper for the crackberry fanatics!
    By beman39 in forum PlayBook Wallpapers
    Replies: 3
    Last Post: 04-11-15, 09:49 PM
  2. 10.2 on dev C and Headphones
    By DisturbedRocks31 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-13-13, 08:12 AM
  3. New Z10 Owner
    By Aleij Barb in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-12-13, 04:50 PM
  4. I Need Help Updating to 10.2 on 100-1
    By rjerrell87 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-11-13, 07:53 AM
  5. A Blackberry problem we all know
    By duckshooter in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-10-13, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD