01-06-14 03:13 PM
961 ... 2526272829 ...
tools
  1. Ashish Sanghvi's Avatar
    Try again? Try in bits?
    Reboot phone, reboot PC.

    There are a lot of combinations that may be tried.

    Posted via CB10
    Did EVerything, Restarts, Wipes, ALSO in bits. Now Reinstalling the OS and starting afresh. Lets c
    07-16-13 10:26 AM
  2. dicks-webos's Avatar
    Battery usage (subjective impression) lower than the previous build I was on. Roughly 11% since 8 hours on wifi only and low usage. Till now this is the best release - will see how the battery usage goes over longer period.
    07-16-13 10:38 AM
  3. shabbs's Avatar
    The only step different is i logged in to BBID, let me reinstall the OS and try again. Hope So it works. Thanks a lot.
    Can't see that difference as being the reason, but hopefully it works for you this time.
    07-16-13 10:39 AM
  4. trsbbs's Avatar
    Yes, I did a FULL restore using BB Link from .4537.

    The steps I followed were:
    - Take a backup using BBLink
    - Install new OS/Autoloader
    - Don't login to BBID, perform security wipe
    - Full restore of backup using BBLink

    Had no issues. SMS messages all restored etc....
    What O/S did you migrate from? Phone model?

    Thanks

    Using a BlackBerry Z10
    07-16-13 10:41 AM
  5. Kings's Avatar
    Has anyone else noticed that the "lock device" option has disappeared when holding down the power button? Not a deal breaker, but it seems like a silly thing to remove.

    Posted via CB10
    It's still there my friend.
    New leak: BB 10.1.0.4633 - all models-img_00001072.png
    New leak: BB 10.1.0.4633 - all models-img_00001071.png

    Posted via CB10
    07-16-13 10:54 AM
  6. f0xG3's Avatar
    Money Plus is still broken
    07-16-13 11:00 AM
  7. Ashish Sanghvi's Avatar
    Can't see that difference as being the reason, but hopefully it works for you this time.
    Cant Restore Without Logging in to BBID, It Displays error that device is not associated with any BBID.
    07-16-13 11:01 AM
  8. Niels B's Avatar
    Smooth Like Butter...


    Posted Via CB10 On Z10STL100-1/10.1.0.4633
    Then you haven't been eating the 10.2 butter yet. Compared to 10.2 it's very choppy

    Z10 stl100-2 10.1.0.4633
    07-16-13 11:01 AM
  9. Young Z's Avatar
    Hey heres something new. Looks like FB has given up trying to get the share option working.

    Click on any fb post or pic and the righ bar would open and a greyed out share option would be there. Well now it just opens blank

    Edit - ignore - phone fresh from upgrade/restore and very busy doing stuff like rebuilding my contacts list
    . Just checjed fb again and the share option is now there - and still greyed out :-(

    Posted via CB10
    The share has always only worked for post that has a link. If you tried to share a status post or picture, the share icon would be greed out:


    New leak: BB 10.1.0.4633 - all models-img_00000001.png


    New leak: BB 10.1.0.4633 - all models-img_00000002.png

    Check out my "Facepalm" channel: C0001F676
    bBOLD723 likes this.
    07-16-13 11:11 AM
  10. Ashish Sanghvi's Avatar
    Yes, I did a FULL restore using BB Link from .4537.

    The steps I followed were:
    - Take a backup using BBLink
    - Install new OS/Autoloader
    - Don't login to BBID, perform security wipe
    - Full restore of backup using BBLink

    Had no issues. SMS messages all restored etc....
    INstalled OS
    Completed Basic Setup Without BBID
    wiped phone
    Complete Basic Setup With BBID
    And then try to restore?
    Is that what u did?
    07-16-13 11:13 AM
  11. Captain_Hilts's Avatar
    It is still there and still located under Display Settings. Works fine.
    Locking the device using the power button has nothing to do with the display settings. Unlocking the device does. But thanks anyway.

    As an edit to my original question, I do see it now, but I swear it wasn't there after I loaded the leak last night... Maybe I just needed to let the OS settle or something.

    Posted via CB10
    07-16-13 11:15 AM
  12. shabbs's Avatar
    What O/S did you migrate from? Phone model?
    I came from OS v10.1.0.4537, which the backup file was generated from. Phone is a Z10 STL100-3 with Rogers.
    07-16-13 11:34 AM
  13. hobgoblin1961's Avatar
    Money Plus is still broken
    Yeah but a fix is found!
    Next update will be out by the weekend...
    Confirmed by the dev of MP.
    I'm waiting as well for it, got behind doing my homework on MP

    Posted via Z10
    07-16-13 11:56 AM
  14. NinjaRAT's Avatar
    Works fine for me on .4537. Neat trick I wasn't aware of, though I don't see myself pulling up the keyboard to do this...way easier to simply scroll down with my thumb. More useful for physical qwerty devices I think.

    Attachment 183014
    I press the space bar and can't scroll down

    Posted via CB10
    07-16-13 11:58 AM
  15. DetlevCM's Avatar
    Side notes

    You can only restore if the BlackBerry ID is associated with the phone.

    You can only luck the phone if a password has been set.

    Posted via CB10
    07-16-13 12:00 PM
  16. Ashish Sanghvi's Avatar
    Reverted back to 10.1.0.4543 and still restore is not happening. Why its happening With me, Tried Evry possible combination.
    07-16-13 12:02 PM
  17. clie610's Avatar
    install the leak without wipe, sign in my bbid, and restore my backup.
    So far everything runs smoothly and better compared to 10.1.0.2309 in my Q10
    07-16-13 12:04 PM
  18. Ashish Sanghvi's Avatar
    Seems like contacts and other important Stuff is history for me.
    07-16-13 12:05 PM
  19. Ashish Sanghvi's Avatar
    install the leak without wipe, sign in my bbid, and restore my backup.
    So far everything runs smoothly and better compared to 10.1.0.2309 in my Q10
    Done That too.
    07-16-13 12:05 PM
  20. theonecid's Avatar
    Good tip for restoring: Try setting your phone in airplane mode before the restore.
    07-16-13 12:05 PM
  21. Ashish Sanghvi's Avatar
    Good tip for restoring: Try setting your phone in airplane mode before the restore.
    Will Try That too.
    07-16-13 12:10 PM
  22. HaTaX's Avatar
    Steps to prepare your phone for a restore...

    1.) Enable airplane mode (disabling all radios on the device).
    2.) Plug phone in via USB and reboot phone.
    3.) When phone boots, DO NOT TOUCH IT. Let it sit for 5 minutes undisturbed after it gets to the lock screen.
    4.) Start restore from BB Link after waiting for 5 minutes after boot.

    Give that a shot and see what happens. I've never had the restore problem and have always recovered all my old data (SMS, BBM conversations, etc all restore just as they were before the upgrade) Granted that's only a portion of the procedure I follow, it's also not the only way to get a working backup / restore.
    kalonjie and Ashish Sanghvi like this.
    07-16-13 12:11 PM
  23. vishalkapoor77's Avatar
    Guys, i'm in BIG problem. i'm using stl1 but by mistake i uploaded OS for 2/3/4, now everything is working but there is NO network (i can't make call n sms). Battery pulled etc done.
    what should i do now. Should i upload OS for stl 1 on the current OS or should wipe?? Will correct OS upload correct the problem
    Pls guide.

    Thanks
    07-16-13 12:17 PM
  24. clie610's Avatar
    Seems like contacts and other important Stuff is history for me.
    Fortunately, all of my data were restored when I did the restore data with bblink. Just notice that even 2 apps that I bought from bbworld were also restored well
    07-16-13 12:19 PM
  25. DetlevCM's Avatar
    Guys, i'm in BIG problem. i'm using stl1 but by mistake i uploaded OS for 2/3/4, now everything is working but there is NO network (i can't make call n sms). Battery pulled etc done.
    what should i do now. Should i upload OS for stl 1 on the current OS or should wipe?? Will correct OS upload correct the problem
    Pls guide.

    Thanks
    Install the correct os and you should be fine. It might even be enough to just replace the data file.

    Posted via CB10
    KenV54 likes this.
    07-16-13 12:20 PM
961 ... 2526272829 ...

Similar Threads

  1. new wallpaper for the crackberry fanatics!
    By beman39 in forum PlayBook Wallpapers
    Replies: 3
    Last Post: 04-11-15, 09:49 PM
  2. 10.2 on dev C and Headphones
    By DisturbedRocks31 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-13-13, 08:12 AM
  3. New Z10 Owner
    By Aleij Barb in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-12-13, 04:50 PM
  4. I Need Help Updating to 10.2 on 100-1
    By rjerrell87 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-11-13, 07:53 AM
  5. A Blackberry problem we all know
    By duckshooter in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-10-13, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD