01-06-14 03:13 PM
961 ... 2425262728 ...
tools
  1. drbgd's Avatar
    Installed it on my Q10 and these are my findings:
    - the dark theme is gone for some apps (e.g. Calendar)
    - the Text messages weren't restored by BB-Link, or at least aren't in any way shown

    The rest seems to be working fine.

    Posted via CB10
    07-16-13 08:47 AM
  2. ArmedHitman's Avatar
    Has anyone else noticed that the "lock device" option has disappeared when holding down the power button? Not a deal breaker, but it seems like a silly thing to remove.

    Posted via CB10
    Set a password on your device and it'll come back
    07-16-13 08:55 AM
  3. ESCON's Avatar
    Awesome....very cool. Thanks so much!!!!
    Another redundant question: where can I find Darcy's no pin file?
    Page 7 post 153 or near by
    https://mega.co.nz/#!oRF1kDZD!XQdtOx...Z6BGGFeTOawQ6M
    DBones1021 likes this.
    07-16-13 08:56 AM
  4. Suraj Jadhav's Avatar
    Smooth Like Butter...
    Less heating compared to all leaks so far..
    All applications loaded and working.
    Had issue with pop3 with 4537. Resolved with this one.


    Posted Via CB10 On Z10STL100-1/10.1.0.4633
    07-16-13 09:00 AM
  5. 7thedon7's Avatar
    I believe you mean @Captain_Hilts.

    Sounds like a password is not set on his device. When you do a security wipe, this happens and you have to reset it.
    You're right. I stand corrected.


    Posted via CB10
    07-16-13 09:09 AM
  6. 7thedon7's Avatar
    I gotta say I'm very impressed with this leak. Took my stl100-1 off the charger this morning at 6:30. It's 4:10pm and I'm still on 60% battery. Been BBM ing a bit, checking the forums every one hour or so, a few emails... never experienced this kind of battery life before.

    Posted via CB10
    07-16-13 09:13 AM
  7. singh60's Avatar
    My thought is, maybe those with sms being saved to sim have them restored? Although, there is no option to select save on sim even though a bb article says its possible. Maybe on by default to store on sim?

    Save text messages to your SIM card - How To - BlackBerry Z10 Smartphone - 10.0.0
    07-16-13 09:14 AM
  8. DetlevCM's Avatar
    Is there someone who found a solution for restoring SMS?
    I tried security wipes, change os version with darcy's tools, split the backup in only settings.
    They would not show up in the SMS folder. I came from 4285, it looks like the problem is in any leak after 4285.
    Thanks!
    It is not universal - I have my SMS, 4543 to 4633. I would guess it is something more specific, but i have no idea what...

    Posted via CB10
    07-16-13 09:18 AM
  9. DetlevCM's Avatar
    My thought is, maybe those with sms being saved to sim have them restored? Although, there is no option to select save on sim even though a bb article says its possible. Maybe on by default to store on sim?

    Save text messages to your SIM card - How To - BlackBerry Z10 Smartphone - 10.0.0
    How many SMS can you save on a sim card? I don't think a lot... I have a fair SMS history with one contact.

    SMS can be backed up and restored without issues.
    The word is can... I would rather look at what is different for those that have issues. any apps that directly interact with SMS?

    Posted via CB10
    07-16-13 09:20 AM
  10. panco469's Avatar
    How can o download the os directly to the phone? So I can transfer it to the computer by usb

    Posted via CB10
    07-16-13 09:22 AM
  11. Suraj Jadhav's Avatar
    I could make a crystal clear call on that signal strength as well.

    New leak: BB 10.1.0.4633 - all models-img_00000002.png

    Posted Via CB10 On Z10STL100-1/10.1.0.4633
    07-16-13 09:30 AM
  12. f0xG3's Avatar
    I'm about to installed the leak :

    -Backed up via SMS Backup
    -Verified PIN as safe (Majority of those are 2A* and there are only two 24C* entries )
    07-16-13 09:31 AM
  13. lawoffender's Avatar
    Absolutely rock solid OS. Restore of Settings, Media and App Data in the mentioned sequence, from 10.1.0.4543 worked like a charm. Battery life is good too.
    07-16-13 09:41 AM
  14. prithvi64's Avatar
    Installed this OS on stl-1 and restore has been again an issue. I have installed contactX and SMS Backup from BB world to take care of restore issuue. Today, I restored 1500 contacts from contactX. Worked flawless although, it took around 30 min to restore 1500 contacts while backup was just 2-3 min.
    Let me observe whether phone application correctly identifies contacts for incoming calls and battery performance?
    07-16-13 09:43 AM
  15. Ashish Sanghvi's Avatar
    Restore Not Working. backed up from 10.1.0.4543 and its not getting restore. Wiping phone again. Lets see if Something clicks. Fingers Crossed
    07-16-13 09:56 AM
  16. AndreyLepher's Avatar
    So I Just installed the os this morning so by far I feelin ir smoother And more responsive too,mainly the peek gesture,things seem to load faster thnx Who provides it, workin great ll play a lil more.


    Posted via CB10
    07-16-13 09:58 AM
  17. trsbbs's Avatar
    Absolutely rock solid OS. Restore of Settings, Media and App Data in the mentioned sequence, from 10.1.0.4543 worked like a charm. Battery life is good too.
    Who's your carrier and model number. Can't tell when using CB10 and it's important to know.



    Using a BlackBerry Z10
    07-16-13 09:59 AM
  18. Ashish Sanghvi's Avatar
    Anybody With PIN SAFE version able to do proper restore?
    07-16-13 10:11 AM
  19. Fret Madden's Avatar
    Has anyone else noticed that the "lock device" option has disappeared when holding down the power button? Not a deal breaker, but it seems like a silly thing to remove.

    Posted via CB10
    It's there.

    Posted via CB10
    07-16-13 10:13 AM
  20. DetlevCM's Avatar
    Anybody With PIN SAFE version able to do proper restore?
    You mean with the pin list removed? Yes, worked fine. I created my own autoloader with Darcy's tool though.


    Posted via CB10
    07-16-13 10:14 AM
  21. Ashish Sanghvi's Avatar
    You mean with the pin list removed? Yes, worked fine. I created my own autoloader with Darcy's tool though.


    Posted via CB10
    Same i did. Restore getting struck at 0% only.
    07-16-13 10:15 AM
  22. shabbs's Avatar
    Anybody With PIN SAFE version able to do proper restore?
    Yes, I did a FULL restore using BB Link from .4537.

    The steps I followed were:
    - Take a backup using BBLink
    - Install new OS/Autoloader
    - Don't login to BBID, perform security wipe
    - Full restore of backup using BBLink

    Had no issues. SMS messages all restored etc....
    07-16-13 10:15 AM
  23. DetlevCM's Avatar
    Same i did. Restore getting struck at 0% only.
    Try again? Try in bits?
    Reboot phone, reboot PC.

    There are a lot of combinations that may be tried.

    Posted via CB10
    07-16-13 10:25 AM
  24. Ashish Sanghvi's Avatar
    Yes, I did a FULL restore using BB Link from .4537.

    The steps I followed were:
    - Take a backup using BBLink
    - Install new OS/Autoloader
    - Don't login to BBID, perform security wipe
    - Full restore of backup using BBLink

    Had no issues. SMS messages all restored etc....
    The only step different is i logged in to BBID, let me reinstall the OS and try again. Hope So it works. Thanks a lot.
    07-16-13 10:25 AM
  25. kfroese's Avatar
    Installed last night using no-pin version. Seems to be running quite well, settling quickly, and no "slayed" error message with CB10. Also, no issue with android sideloads. Restore from Link also worked including WhatsApp and SMS. No SecWipe after install as I didn't have time but doesn't appear to be a problem.

    But what is with Link? I pulled my SD card out before the backup. Link reports a negligible amount of Media (about 50Mb) yet on restore, says 1.5Gb and takes forever!
    07-16-13 10:26 AM
961 ... 2425262728 ...

Similar Threads

  1. new wallpaper for the crackberry fanatics!
    By beman39 in forum PlayBook Wallpapers
    Replies: 3
    Last Post: 04-11-15, 09:49 PM
  2. 10.2 on dev C and Headphones
    By DisturbedRocks31 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-13-13, 08:12 AM
  3. New Z10 Owner
    By Aleij Barb in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-12-13, 04:50 PM
  4. I Need Help Updating to 10.2 on 100-1
    By rjerrell87 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-11-13, 07:53 AM
  5. A Blackberry problem we all know
    By duckshooter in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-10-13, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD