01-06-14 03:13 PM
961 ... 2223242526 ...
tools
  1. trsbbs's Avatar
    Please when posting put what type of BlackBerry you have.

    Thanks.

    Using a BlackBerry Z10
    ESCON likes this.
    07-16-13 05:42 AM
  2. balenax's Avatar
    @balenax and hatax,after installing the latest bb link and wipe,still cant restore the back up, not even the setting,the joy of upgrading the leak versions hehehe hopeless
    I'm sorry about that. Can be a corrupted backup and it sucks. But hey, look at the bright side, you are going to have a 100% no glich installation .

    Sent from the Dark Side
    TSY#CB likes this.
    07-16-13 05:43 AM
  3. marcati's Avatar
    Try the OS as is first, I am all for hybrid etc, but have to give credit when is due to brry for getting things almost right... this time.




    Sent from my Z10 using Tapatalk 2
    I would also stress the same. This OS is very stable, call quality is very good as well. I am personally having a bit of an issue with the network bouncing between 3G and H+, but it's much better than the last OS and it could also be because the 3G equipment upgrades are still being deployed here in Bangkok.
    07-16-13 05:56 AM
  4. Fucifera's Avatar
    Hello, I downloaded Darcy's non pin one last night - thank you Darcy, loving this at present on the last leak I was getting through 3 batteries a day but have been on phone all morning and downloaded about 20 apps and currently at about 60%. Caller ID is fixed in this as well - The weird thing is the OS is showing as .4181 ?? - i did a complete wipe and only backed up settings and reinstalled the apps one by one from app world, haven't put side loads on yet though as still testing batteries. On a Z10 no 2
    07-16-13 06:08 AM
  5. karthikiyer7's Avatar
    not showing on my stl 2 either
    07-16-13 06:09 AM
  6. AleksanVuk's Avatar
    Installed it last night. Smooth install without any issues. I have device bought from my carrier so there is no issue with a pin block. I only have problem with link software. I can't make backup. I store all contacts on dropbox. And I just run autoloader without turning off my device. And security sweep after installation. I have no issues with my device following this procedure.

    Posted via CB10
    07-16-13 06:10 AM
  7. Rowan M's Avatar
    My bad, I should have specified I am on a Q10. I forget this thread is for both. Looks like you are on a Z10. I'm not sure how keyboard shortcuts work on Z10.

    Posted via CB10
    It works on the Z10, too. Just pull up the keyboard using the two finger swipe when in the browser--- then press space bar. Just make sure your cursor is not in any text field.

    Posted via CB10
    07-16-13 06:12 AM
  8. babaroga's Avatar
    Hello, I downloaded Darcy's non pin one last night - thank you Darcy, loving this at present on the last leak I was getting through 3 batteries a day but have been on phone all morning and downloaded about 20 apps and currently at about 60%. Caller ID is fixed in this as well - The weird thing is the OS is showing as .4181 ?? - i did a complete wipe and only backed up settings and reinstalled the apps one by one from app world, haven't put side loads on yet though as still testing batteries. On a Z10 no 2

    When you have sw exact for particular device, for e.g. Q10 sw installed on Q10, then this is normal.
    Software release is 4181 and OS version is 4633.
    When you use for e.g., Q10 sw onto Q5, then under SW Release will be "info not available", while you will have OS version 4633 only.
    So, nothing weird.
    Fucifera likes this.
    07-16-13 06:14 AM
  9. Hphv's Avatar
    Installed, will let settle and download all data and report back.

    Posted via CB10
    07-16-13 06:23 AM
  10. Adam Szucs's Avatar
    I just had my first overheating / battery drain issue. It seems that the light sensor got frozen, lit up (kinda), turn the screen for constant full brightness.

    I did a hard reset, it's no longer lighting red and overheating seems to gone as well.

    It ate up 25% in 40 minutes.

    Posted via CB10 from my awesome Z10
    07-16-13 06:28 AM
  11. thermiks's Avatar
    Is it possible to add changelog + features (not) working to the first post so we kno wthe pros and cons ? thankss
    07-16-13 06:31 AM
  12. Adam Szucs's Avatar
    Is it possible to add changelog + features (not) working to the first post so we kno wthe pros and cons ? thankss
    There are no change logs. But as I mentioned, MR release is near, so there should be an almost complete feature lock. What you MIGHT get: bugfixes, performance improvements. And possibly new bugs.

    Posted via CB10 from my awesome Z10
    07-16-13 06:36 AM
  13. Craig Perkel's Avatar
    I just completed the install on Z10 STL100-1, restore worked perfectly. Even put apps back into the correct folder etc. All accounts working after entering passwords. Side loaded Google authenticator and that works.


    edit: Evernote account will not connect to server to re-enter password. will reboot and see if that helps

    reedit: Evernote works now after a reboot, I lost sms/text history and bbm chat history. Everything else seems to be working 100%. Easy password working, Contacts seems better, Facebook still syncs all notifications even though I set message sync only (since 10.1 update), more options for text messages in hub. I havnt noticed a huge different in speed or battery so far, Maps found my home address (couldn't before), Phone app seems quicker.
    Last edited by Craig Perkel; 07-16-13 at 09:57 AM.
    07-16-13 06:39 AM
  14. Carterbits's Avatar
    My observations:

    1. Text field edge selection (near the edge of the control) works and works pretty well. Best I've seen seen.
    2. Tap and hold to select word, sentence, paragraph still doesn't work for me, never has.
    3. Wi-fi calling icon indicates correct IMS status. Past leaks have always been dicey on whether the icon actually indicated the status.
    4. BlackBerry World installs are still herky jerky like other 4xxx builds, but they work.
    5. Phone app is more stable. On 10.1.0.4543 the contact list and dial pad would only work about 10% of the time forcing me to reboot a lot.
    6. Restoring settings from backup with Link 1.1.1 still fails.
    7. UI is very fluid, e.g. swiping from active frames to app lists.
    8. Pictures app places odd white and gray images into the recently added list. I've seen this before on several builds.
    9. Contacts app does a better job showing an images if one is available when linking contacts together from different sources.

    Posted via CB10
    07-16-13 06:54 AM
  15. Ashish Sanghvi's Avatar
    20 mins for wipe, and installation finishes in merely 5 mins. Wiping is in progress after installation. Checked software release version and it displayed perfectly before Wipe. Lets see after Wipe. I am using PIN SAFE VERSION on STL-100-1.

    Is There a way to get only accounts and contacts as i dont want rest of information from restore. Want to keep it fresh and add things iteratively and as per my needs, helps me remove the clutter i had. Thanks in advance.
    DetlevCM likes this.
    07-16-13 07:07 AM
  16. DetlevCM's Avatar
    20 mins for wipe, and installation finishes in merely 5 mins. Wiping is in progress after installation. Checked software release version and it displayed perfectly before Wipe. Lets see after Wipe. I am using PIN SAFE VERSION on STL-100-1.

    Is There a way to get only accounts and contacts as i dont want rest of information from restore. Want to keep it fresh and add things iteratively and as per my needs, helps me remove the clutter i had. Thanks in advance.
    There is no good way of getting back partial information from the restore process. You will possibly need a mix do settings and application data...
    All you can son is experiment I'd say.

    Posted via CB10
    07-16-13 07:15 AM
  17. shabbs's Avatar
    No software version shows when you install the autoloader without the PIN list.
    I installed the "no PIN list" one from Darcy on my Z10 and have the Software Version info showing.
    07-16-13 07:17 AM
  18. Ashish Sanghvi's Avatar
    There is no good way of getting back partial information from the restore process. You will possibly need a mix do settings and application data...
    All you can son is experiment I'd say.

    Posted via CB10
    But How to go about it. Any Pointers?

    EDIT: Going for Full Restore Now. As this is my primary device. Will Experiment on Weekend.
    07-16-13 07:19 AM
  19. kiddoo24's Avatar
    Maybe I was living under a rock but these seem new to me. Regulatory approval and a lot of options when receiving an sms from a number outside contacts list.

    New leak: BB 10.1.0.4633 - all models-img_00000001.png

    Posted via CB10
    Attached Thumbnails New leak: BB 10.1.0.4633 - all models-img_00000002.png  
    meltbox360 and SilkySunshine like this.
    07-16-13 07:20 AM
  20. anon(4066271)'s Avatar
    Is there someone who found a solution for restoring SMS?
    I tried security wipes, change os version with darcy's tools, split the backup in only settings.
    They would not show up in the SMS folder. I came from 4285, it looks like the problem is in any leak after 4285.
    Thanks!
    07-16-13 07:23 AM
  21. saimrathi's Avatar
    Downloaded and installed. Restored a previous version backup, and it worked fine.

    Sometimes the backup won't restore, so I got the sms back up app. Now I don't need to restore each time. My settings and phone call log may not come thru, but it's not a big deal for me.

    UI is much snappier. Battery yet to be tested. Z10STL100-2/10.1.0.4633 on Air tel India

    Posted via Z10STL100-2/10.1.0.4633
    07-16-13 07:31 AM
  22. Samuel Bello's Avatar
    New leak: BB 10.1.0.4633 - all models-img_00001083.png

    Worked here. Using stl100-1

    Posted via CB10
    07-16-13 07:31 AM
  23. Drayk's Avatar
    Forgive me if this is a redundant post but....Is this just a straight install (no additional radio file to load) and is it a stable OS on AT&T STL 100-3
    07-16-13 07:40 AM
  24. Ashish Sanghvi's Avatar
    Software Release Number Still Showing after the wipe and before Restore. Restore Process not getting started. WIll try later. Right Now installing Android bars.
    07-16-13 07:44 AM
  25. Ashish Sanghvi's Avatar
    Also Noticed that Now Android Bars gets sideloaded faster. (Chrome Tool)
    07-16-13 07:48 AM
961 ... 2223242526 ...

Similar Threads

  1. new wallpaper for the crackberry fanatics!
    By beman39 in forum PlayBook Wallpapers
    Replies: 3
    Last Post: 04-11-15, 09:49 PM
  2. 10.2 on dev C and Headphones
    By DisturbedRocks31 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-13-13, 08:12 AM
  3. New Z10 Owner
    By Aleij Barb in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-12-13, 04:50 PM
  4. I Need Help Updating to 10.2 on 100-1
    By rjerrell87 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-11-13, 07:53 AM
  5. A Blackberry problem we all know
    By duckshooter in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-10-13, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD