01-06-14 03:13 PM
961 ... 1516171819 ...
tools
  1. balenax's Avatar
    Attachment 182938

    Backing up.....
    busted!
    07-15-13 04:42 PM
  2. Phill_UK's Avatar
    Backing up.....
    Restoring...
    tygros and calabaza3030 like this.
    07-15-13 04:43 PM
  3. calabaza3030's Avatar
    busted!
    Lol whit no shirt on😁
    07-15-13 04:43 PM
  4. Santiago_nyc's Avatar
    WHERE WOULD I GET New leak: Bb 10.1.0.4633 FOR Z10 STL-3 FROM AT&T
    07-15-13 04:43 PM
  5. anon(5818411)'s Avatar
    just looked at the bars from 10.2.0.483 and this using Darcys extraction tool and there is no new bars if any one is wondering. Thought there might be since this build came out a few days ago.
    07-15-13 04:44 PM
  6. Superfly_FR's Avatar
    Installed the "no pin blocked" version. So far working fine. Since I didn't use the previous leaks other than a few minutes, can't tell if was present before. But my office 365 account setting now displayed a warning about corporate encryption strategy rules. Note that my O365 account also got upgraded lately... either way, this sounds good to me... I'll dig later.

    Posted via CB10
    07-15-13 04:44 PM
  7. BlackScorpion3's Avatar
    Oh, I've managed to lock up my Z many, many times trying to sideload newer bars where they (obviously) didn't belong. Each time I couldn't finish a restart and had to do a complete OS install to get back to a functioning device. That is an extreme case though, and I tend to, um, experiment alot.
    You know i experiment also Wu, just have not had as much time as I use to.

    Posted via CB10
    07-15-13 04:45 PM
  8. anon(5818411)'s Avatar
    Were would I get the link to download Z-10 ?
    where the first post says Z10 link
    07-15-13 04:46 PM
  9. th3h0ff's Avatar
    hmmm I'm getting the "connect to wifi network" persistent notification on this build that seemed to go away with the last leak. Was there any fix to this other than sideloading the tmobile wifi calling .bar file and disabling the wifi calling feature? Thanks for the leak anonymous leak guy!!! We all appreciate it!!!
    07-15-13 04:46 PM
  10. BlackScorpion3's Avatar
    Were would I get the link to download Z-10 ?
    Read original post and ye shall find the answer to your question.

    Posted via CB10
    07-15-13 04:46 PM
  11. calabaza3030's Avatar
    Restoring...
    😁 True... My fault
    07-15-13 04:47 PM
  12. anon(5818411)'s Avatar
    Oh, I've managed to lock up my Z many, many times trying to sideload newer bars where they (obviously) didn't belong. Each time I couldn't finish a restart and had to do a complete OS install to get back to a functioning device. That is an extreme case though, and I tend to, um, experiment alot.
    hasn't happened to me yet:P I also have 10.2.0.663 android player on my 10.2.0.483 leak
    07-15-13 04:48 PM
  13. calabaza3030's Avatar
    Attachment 182938

    Backing up.....
    ....lol restoring
    07-15-13 04:49 PM
  14. in_loco_nomen's Avatar
    I would like to go from the AT&T 10.1 update to this leak but I have only done this once before and used the autoloader that was ready. I did what the sticky 'how to' post tells ya to. I don't have the courage to try to split things yet. Did someone post something with the pin block already taken out or do need to use the original post link to the file right for my model? Slt 3

    I'm trying to learn guys really I am.

    Posted via CB10
    07-15-13 04:51 PM
  15. wu-wei's Avatar
    You know i experiment also Wu, just have not had as much time as I use to.

    Posted via CB10
    Oh, I definitely know that. I had a marathon a few nights ago when I couldn't sleep, and ended up running autoloader about a dozen times. Whoops.
    07-15-13 04:52 PM
  16. cajunberry's Avatar
    I would like to go from the AT&T 10.1 update to this leak but I have only done this once before and used the autoloader that was ready. I did what the sticky 'how to' post tells ya to. I don't have the courage to try to split things yet. Did someone post something with the pin block already taken out or do need to use the original post link to the file right for my model? Slt 3



    I'm trying to learn guys really I am.

    Posted via CB10
    page 7
    07-15-13 05:07 PM
  17. tlgem's Avatar
    in_loco_nomen Post 155 or there abouts
    Last edited by tlgem; 07-15-13 at 05:43 PM.
    07-15-13 05:15 PM
  18. jonassabatini's Avatar
    okay, time to pull trigger I'll let you VZW folks know what I've found after a night with it... if i can get to a computer
    07-15-13 05:17 PM
  19. Derlitz's Avatar
    Are you saying that you have no WiFi calling? I have had it ever since several leaks back (Z10 STL 100-3 on T-Mobile). You may want to install the WiFi calling app posted here: http://forums.crackberry.com/bb10-le...d-here-825827/
    That's exactly what I'm saying. It worked, sort of, on the leak prior to .4543, but .4543 would not work! And more importantly, I hate the CONSTANT notification popping up (and wasting power with the LED constantly flashing) when not connected to IMS. Also, I really don't think I should need an "app" running (and wasting power) for something that should be implemented in the OS to begin with. However, I have no idea if this is an "app" or what, your post isn't very specific...

    Also, pointing me to a .BAR file doesn't help much, as I have no idea how to put it on my phone... Have to assume I'm a dumbass (or drunk, as the case is) when "helping" someone with such an issue...

    All that being said, I do appreciate someone actually responding to my comment. Thanks for trying to help me.
    07-15-13 05:20 PM
  20. flyingblackbeard's Avatar
    Are you saying that you have no WiFi calling? I have had it ever since several leaks back (Z10 STL 100-3 on T-Mobile). You may want to install the WiFi calling app posted here: http://forums.crackberry.com/bb10-le...d-here-825827/
    I had the same issues. I couldn't get Wifi calling to work, even after installing the app. I'm on 4537.

    Posted via CB10
    07-15-13 05:20 PM
  21. red72's Avatar
    Down loaded and installed for stl-004 on VZW from op first post. No issues so far. getting everything set up again. Thanks.
    07-15-13 05:21 PM
  22. yybenedb's Avatar
    Has anyone gotten VVM (Rogers) up and running on this leak? I cannot even find where to reactivate it.
    07-15-13 05:22 PM
  23. fjfisher601#AC's Avatar
    In Loco...:
    This always worked for me-
    Backup and shut down Link
    Disconnect phone
    DL .4633 and launch
    reconnect phone and let boot rom do its magic
    Phone now with .4633 OS
    Do the tutorial
    Perform Security Wipe
    Phone reloads software
    Turn on Link and restore

    Some due Battery pulls at key or restarts at critical steps- i.e., after a reload, and selective restore- IF you decide to do a battery pull- SHUT THE POHNE DOWN FIRST- completely off- then pull the battery-
    07-15-13 05:29 PM
  24. Thunderbuck's Avatar
    I made an Excel file that can loop through your PIN block list file, just for fun. (Of course it use VBA; and naturally you have to change path to your appropiate one). Enjoy!

    dl link

    (Note: the code is messy as hell)
    I started learning how to program by recording macros in Excel 97 and going in and playing with the VBA code... Good times...
    Adam Szucs likes this.
    07-15-13 05:41 PM
  25. blockbuy's Avatar
    Hey heres something new. Looks like FB has given up trying to get the share option working.

    Click on any fb post or pic and the righ bar would open and a greyed out share option would be there. Well now it just opens blank


    Have also notices thebkeyboard is much better now. Can type a lot faster - still make mistakes ( have turned that painful autocorrect off), but a lot more responsive


    Yep, restored settings from previous backup.

    Edit - ignore - phone fresh from upgrade/restore and very busy doing stuff like rebuilding my contacts list
    . Just checjed fb again and the share option is now there - and still greyed out :-(

    Posted via CB10
    07-15-13 05:45 PM
961 ... 1516171819 ...

Similar Threads

  1. new wallpaper for the crackberry fanatics!
    By beman39 in forum PlayBook Wallpapers
    Replies: 3
    Last Post: 04-11-15, 09:49 PM
  2. 10.2 on dev C and Headphones
    By DisturbedRocks31 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-13-13, 08:12 AM
  3. New Z10 Owner
    By Aleij Barb in forum BlackBerry Z10
    Replies: 22
    Last Post: 08-12-13, 04:50 PM
  4. I Need Help Updating to 10.2 on 100-1
    By rjerrell87 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-11-13, 07:53 AM
  5. A Blackberry problem we all know
    By duckshooter in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 08-10-13, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD