1. butterbean1983's Avatar
    My proximity sensor blinks during phone calls when using the hands-free. Not a big deal, just don't know if anyone else has noticed it.

    Posted with CB10 via Q10 running 10.2.1.1259
    12-24-13 07:44 PM
  2. mudy's Avatar
    Can we get the old call screen back on 10.2.1? Same way we just get the bar file of anything we want. Is it possible?

    Posted via CB10
    12-24-13 07:51 PM
  3. AcePencil's Avatar
    On my Z10 STL100-3 I installed this update 1.1259. I used the apploader and BB Link (back up data and restore). Now I have no connection to Blackberry data service. I use XL Indonesia. I can do email, browse...everything except BBM and BB Protect. No four BB dots either on cell connection nor WI-fi connection. In same location my wife has BB data and service fully on a BB 9900. I already requested "register BB" from the networking page on my BB. On the previous OS 10.1.... I had BB data service and no problem. This was my first update on a new phone.

    When I restored data to this updated OS, I restored everything. Was my mistake that I restored settings also?

    Any ideas what I need to do?
    Last edited by AcePencil; 12-24-13 at 09:57 PM.
    12-24-13 09:29 PM
  4. kfroese's Avatar
    Can we get the old call screen back on 10.2.1? Same way we just get the bar file of anything we want. Is it possible?

    Posted via CB10
    I doubt it. I think that feature is baked into the os. You can't get bar files for everything; many things but not all.

    Q10SQN100-1/10.2.1.1259
    mudy likes this.
    12-24-13 09:46 PM
  5. Pardon's Avatar
    [QUOTE=Ruslan Botsyurko;9757153]THIS (EDIT: Pardon, you beat me to it )



    Let's do more troubleshooting - were you able to get to the back door via fostah method? If so did you change your clock skin in settings from the default one to the Porsche design? Enabling it in the back door only unlocks the new Porsche skin, it doesn't activate it automatically.




    There is no back door, even after typing in fostah , I had on the last leak , and prior to that


    Sent using BB Z10
    12-24-13 10:01 PM
  6. UnlimitedEra's Avatar
    LINK is awful! I wasted my time backing up my files and it seemed legit.. backing up media files 3.9GB, settings 7 mb, App data 2.6GB and finally documents 100MB and it took me an hour to do. Once I finished installing the leak I tried restoring, it took an hour and a half to restore, and once it was finished. Nothing was restored. No pictures, no music/videos and no apps nor document... tried restoring again, and it still doesn't work...
    I tried updating link, and guess what? While the update process it removed my back up files -_- and now I lost all my stuff....

    Posted via CB10
    12-24-13 10:37 PM
  7. Pardon's Avatar
    [QUOTE=Ruslan Botsyurko;9757153]THIS (EDIT: Pardon, you beat me to it )



    Let's do more troubleshooting - were you able to get to the back door via fostah method? If so did you change your clock skin in settings from the default one to the Porsche design? Enabling it in the back door only unlocks the new Porsche skin, it doesn't activate it automatically.



    Got it working, extracted the clock bar file from 10.2.1.1260 😄


    Sent using BB Z10
    Last edited by Pardon; 12-25-13 at 03:35 AM.
    Ruslan Botsyurko likes this.
    12-25-13 01:14 AM
  8. Ruslan Botsyurko's Avatar
    Found a new bug today

    Device Model: BlackBerry Z10 STL 100-2
    Issue/Question: Volume up button not working
    What action caused the issue? My battery died and I swapped for another one fully charged, then right after reboot I launched Instagram which froze the system, so I first tried hardreset with volume buttons, didn't work so I rebooted by holding the powerbutton. After that I wasn't able to increase volume (both media and notifications), other buttons work fine. At first I thought it was a hardware problem, but funny thing is - when I play a song, I'm not able to make it louder, but when I hold the volume up button it actually skips to next track and also I'm able to snap a screenshot, so the button itself seems to be fine.
    What did you try to resolve the issue? Regular reset, hardreset.
    Oops, fixed, just realized that I downloaded Hub++ yesterday and it interfered with the volume up button as it was mapped to dismiss notifications.

    Posted via CB10
    12-25-13 01:50 AM
  9. Ruslan Botsyurko's Avatar
    There is no back door, even after typing in fostah , I had on the last leak , and prior to that
    Well then take a look at the new leak thread, in the OP there's a link to a clock bar which should get it working, looks like people were having the same issue on the new OS too. Hope this helps at least

    EDIT: You were quicker than me again Glad you solved it.
    12-25-13 01:52 AM
  10. Baconwich's Avatar
    Interesting glitch here: I end a lot of my texts with "... =P" because I'm a funny guy. For some reason if I've done a "..." the SYM key won't do anything until after I've sent the message. I've hit the key, pressed it gently, hammered on it, hit it multiple times, and it does nothing. I suspected a (second) faulty keyboard, but it works perfectly as soon as the message is sent.
    12-25-13 07:24 AM
  11. Lostboy5151's Avatar
    Interesting glitch here: I end a lot of my texts with "... =P" because I'm a funny guy. For some reason if I've done a "..." the SYM key won't do anything until after I've sent the message. I've hit the key, pressed it gently, hammered on it, hit it multiple times, and it does nothing. I suspected a (second) faulty keyboard, but it works perfectly as soon as the message is sent.
    Try throwing it up against the wall. It always works for me!

    It's obvious your device has a sense of humor, too.
    It's messin' with you head... but in the end still sends the message.
    Now, if you actually hear it laughing, THEN get rid of it!
    12-25-13 04:38 PM
  12. Brickleberry's Avatar
    Works perfectly so far.

    Posted via CB10
    12-25-13 07:24 PM
  13. tinochiko's Avatar
    Try throwing it up against the wall. It always works for me!

    It's obvious your device has a sense of humor, too.
    It's messin' with you head... but in the end still sends the message.
    Now, if you actually hear it laughing, THEN get rid of it!
    Lool no don't get rid of it, charge people to hear it

    TechCraze C0008DDD1
    12-25-13 07:56 PM
  14. mudy's Avatar
    I doubt it. I think that feature is baked into the os. You can't get bar files for everything; many things but not all.

    Q10SQN100-1/10.2.1.1259
    Thank you so much for the reply. I was hoping for the possibility. It would have made sense for those not satisfied. Thanks again. Your awesome!

    Posted via CB10
    12-25-13 09:38 PM
  15. Baconwich's Avatar
    Try throwing it up against the wall. It always works for me!

    It's obvious your device has a sense of humor, too.
    It's messin' with you head... but in the end still sends the message.
    Now, if you actually hear it laughing, THEN get rid of it!
    Aww man, I'm at work right now, and I'd have to pay for the wall damage...
    12-26-13 06:39 AM
  16. Douken's Avatar
    I didn't see anyone mention this. The media player in 1055 would keep your place in a play list and the track between processes (closing then opening the app later).

    That is gone in this build. -=(

    Posted via CB10/Z30
    Can confirm, I'm in 1055, I like that feature.

    You are now in my Bingo Book
    12-27-13 03:29 AM
  17. fred1266's Avatar
    Can confirm, I'm in 1055, I like that feature.

    You are now in my Bingo Book
    i think it the same honestly can really be sure since with the bug in 1055 i only figured out how to fix it late, but this one it very easy to resume from where you left off
    12-27-13 08:05 AM
  18. Egod101's Avatar
    THIS (EDIT: Pardon, you beat me to it )



    Let's do more troubleshooting - were you able to get to the back door via fostah method? If so did you change your clock skin in settings from the default one to the Porsche design? Enabling it in the back door only unlocks the new Porsche skin, it doesn't activate it automatically.



    Go to camera (the regular one, not Instagram), switch to video, set resolution to 1080p and mode to Normal instead of Stabilisation. Then start Instagram, video upload with thumbnail preview should be fine now
    The upload works fine, it's the recording and uploading from the instagram camera that gets stuck.

    Posted via CB10
    12-27-13 01:53 PM
  19. Egod101's Avatar
    NEW LEAK 10.2.1.1259 /w ALL LINKS-img_20131227_150024.png

    Still doing it.

    Posted via CB10
    12-27-13 02:00 PM
  20. BVB65's Avatar
    LINK is awful! I wasted my time backing up my files and it seemed legit.. backing up media files 3.9GB, settings 7 mb, App data 2.6GB and finally documents 100MB and it took me an hour to do. Once I finished installing the leak I tried restoring, it took an hour and a half to restore, and once it was finished. Nothing was restored. No pictures, no music/videos and no apps nor document... tried restoring again, and it still doesn't work...
    I tried updating link, and guess what? While the update process it removed my back up files -_- and now I lost all my stuff....

    Posted via CB10
    What are individuals doing that they are having problems with BB link. I have used the application to backup and restore several times, and havent had a problem since I have updated to the latest version of BB link

    Posted via CB10
    12-27-13 02:51 PM
  21. kevets's Avatar
    I've gotten to the point where I don't even bother with Link. The only thing I guess I would miss is game progress.. but I really don't care about these games very much.

    I would really like for an option to sync BB10 accounts with your profile... without passwords of course... but to make it easier to fire through things adding it back after an install. Game data backed up via Games app integration would be nice as well.
    12-27-13 03:24 PM
  22. djdragon's Avatar
    Bug report - Wifi left on while driving around. Passed a public hotspot I've connected to before. Got a notification of limited connectivity with hotspot (only found out after reboot) that froze the hub and froze data connection. Could not access Internet on mobile. Already out of wifi range. Needed to reboot to get hub working. The phone acted as if it was stuck on wifi with no connectivity when I was on LTE with full bars. Turning off wifi did nothing. Only reboot got me going again.
    Not really a bug, I've had this issue day one with the Z10 though every OS, leaks or official. Happens with Shaw Free Wifi the most, I think they duke it out sometimes and the antennas get stuck. It's a annoyance but not a deal breaker.

    One of the reasons why the Z30 is appealing with the Paratek Antenna.

    Z10 10.2.1.1925 via CB10
    12-27-13 04:34 PM
  23. JCMM's Avatar
    I think I found a bug, everytime I use shazam or soundhound both apps to reconize music using our internal mic causes the phone to reboot. can someone confirm it?
    12-28-13 01:49 PM
  24. Ruslan Botsyurko's Avatar
    I think I found a bug, everytime I use shazam or soundhound both apps to reconize music using our internal mic causes the phone to reboot. can someone confirm it?
    Don't have Shazam installed, by I'm using the native SoundHound app and it works fine for me on this build.
    12-28-13 03:32 PM
  25. yueytan's Avatar
    I think I found a bug, everytime I use shazam or soundhound both apps to reconize music using our internal mic causes the phone to reboot. can someone confirm it?
    Shazam works ok for me mate

    Posted via CB10
    12-28-13 08:21 PM
1,435 ... 5455565758

Similar Threads

  1. Password Keeper with export/import function for .1259
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 03-01-14, 01:09 PM
  2. Bluetooth issues with 10.2.1.1055 get fixed in 10.2.1.1259?
    By sophace in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 02-10-14, 11:49 AM
  3. BerryOutsider Presents: 10.2.1.1259 for STL-1
    By BerryOutsider in forum BB10 Leaked/Beta OS
    Replies: 108
    Last Post: 01-11-14, 02:35 PM
  4. Z10 stl100-1 OS 0.2.1.1259?
    By kacy10 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-21-13, 02:42 PM
  5. [IDEA, OPINION] How Blackberry could make money while they push BBM 10
    By monotok in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 12-20-13, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD