01-31-14 08:14 AM
1,435 ... 4849505152 ...
tools
  1. cscott44's Avatar
    Go to the first post in this thread. I got the link for my phone there to download the software and instructions for install. The file I selected on megauploads was in 7zip format so I downloaded that application to unzip the file as the instructions indicate. I new to this also but I followed the instructions and suggestions step by step and everything worked so far for me. I hope this helps.
    12-22-13 08:54 PM
  2. joeldf's Avatar
    I have a Company signature with logos etc ie pics incorporated. However when I copy and paste to auto signature in email setting, the pics and the HTML format is not there and can get the signature in Text format only.
    Of course this has been d case with all previous OS s too.

    Does anyone know how to have an HTML signature working in auto signature


    Posted via CB10
    I haven't tried this leak, but on 1055 and older, html formatting in the signature simply isn't a feature of BlackBerry emails.

    Posted via CB10
    Sanjoov likes this.
    12-22-13 09:06 PM
  3. kb1234's Avatar
    .1259 is the first leak I've ever installed. I've gotta say that is was super simple. The instructions from the OP were great and easy to follow, so thank you for that. I had a hiccup with the OS but was able to reload and now my Z10 is up and running again.

    Just wanted to post something to simply say that this leak is amazing. Super stable, no glitches for me luckily and I'm so glad I leaked...

    Posted via CB10
    12-22-13 09:14 PM
  4. cscott44's Avatar
    Did you restore your remember and calendar with BB link? I have everything else running but not sure if I should do this.
    12-22-13 09:16 PM
  5. franchise22's Avatar
    Wow. Very impressed with this leak. .1055 had some serious lag and a lot of noticeable bugs. This is running like butter!

    Posted via CB10
    kevets and swishhh like this.
    12-22-13 09:20 PM
  6. mrjmc99's Avatar
    Don't know if it's been reported yet, but it seems that rotation doesn't work when the battery gets below 20% or so. Seems odd but charging back up allows rotation, this affects android and the os. Maybe the sensor gets shut down to save power or its just a bug

    Posted via CB 10, Z10STL100-4/10.2.1.1259
    12-22-13 09:26 PM
  7. KemKev's Avatar
    Try Enpass. It's a native thirdparty app, looks and works very similar to Password Keeper, but allows backup to your computer and mostly important - encrypted sync to Dropbox, so you don't have to ever care about backing up anything. Plus it has tons of other features, like templates for different types of entries (web login, bank account, serial number, ID details, etc.) and recently they added a black theme support. Priceless!
    Good app but some people, myself included, are not yet ready to have all passwords in the cloud.
    12-22-13 09:35 PM
  8. UnlimitedEra's Avatar
    Any idea why the autoloader is not even launching? But causing major PC lag and doesn't even start
    Windows Vista 32bit service pack 1 . 4GB Ram
    Intel core 2 duo 2.3 Ghz
    Link closed, and everything else BlackBerry related closed.
    I've installed every leak using this PC, so don't blame the name Vista
    Anyone else experiencing this?

    Posted via CB10
    12-22-13 09:47 PM
  9. Dave Bourque's Avatar
    Thanks for the rapid response and please don't take this as me trying to be rude, but you haven't answered any of my questions and there are SO many threads on this forum, would you mind pointing me to the correct one or I will be here for says looking for what you are so vague about.

    Like I said, I'm a newb to installing leaks. I really want the newer version, but I don't know how to install a .rar file. A little help with that please or point me in the right direction?
    http://forums.crackberry.com/showthread.php?t=853853
    I'm surprised no one else tried to help. Here ya go

    Z10STL100-3/10.2.1.1259
    12-22-13 09:49 PM
  10. lcgoldman's Avatar
    If only my PC were as reliable and as fast as my Z10 I would be up and running with this leak. I can't wait to join the party.

    It took me two days of trying to do a back up via Link (the computer kept shutting down before it finished). Finally done a few hours ago.

    The auto loader took about 20 minutes to complete. Finished the set up.

    Now doing a full restore. OMG my computer is slow!!!!!

    By morning I assume I will be up, running, and enjoying this new leak.

    Thanks to all for making this so easy!
    kb1234 likes this.
    12-22-13 09:53 PM
  11. Dave Bourque's Avatar
    If only my PC were as reliable and as fast as my Z10 I would be up and running with this leak. I can't wait to join the party.

    It took me two days of trying to do a back up via Link (the computer kept shutting down before it finished). Finally done a few hours ago.

    The auto loader took about 20 minutes to complete. Finished the set up.

    Now doing a full restore. OMG my computer is slow!!!!!

    By morning I assume I will be up, running, and enjoying this new leak.

    Thanks to all for making this so easy!
    My desktop computer is incredibly fast. That didn't help the restore process which took over 4 hours I would guess.

    Z10STL100-3/10.2.1.1259
    pttptppt and lcgoldman like this.
    12-22-13 09:56 PM
  12. SalMan50's Avatar
    This OS is golden, first time I've loaded one and managed to get a full 24 hours off a single charge

    I believe they've definitely tweaked the stand-by consumption of the battery, so it doesn't use up NEARLY as much as before

    Keep Moving BB

    Posted via CB10
    kb1234 likes this.
    12-22-13 10:04 PM
  13. 2Peks1Bird's Avatar
    Hey man,do you know if it's possible to load the radio from the 155 build onto this leak version? I'm experiencing signal strength problems.

    If anyone can help This is my thread btw http://forums.crackberry.com/showthread.php?t=886596

    Posted via CB10
    Same here. Having issues with signal strength.


    Z10 STL100-2 / 10.2.1.1259
    12-22-13 10:09 PM
  14. Fret Madden's Avatar
    My desktop computer is incredibly fast. That didn't help the restore process which took over 4 hours I would guess.

    Z10STL100-3/10.2.1.1259
    Even with this it still takes about an hour just to back up app data.


    NEW LEAK 10.2.1.1259 /w ALL LINKS-ocstable.png

    Posted via CB10
    12-22-13 10:14 PM
  15. ooklah's Avatar
    I didn't see anyone mention this. The media player in 1055 would keep your place in a play list and the track between processes (closing then opening the app later).

    That is gone in this build. -=(

    Posted via CB10/Z30
    12-22-13 10:29 PM
  16. torcheredsole56's Avatar
    Omar, it must be an issue with the BlackBerry manager not recognising the device properly. The autoloader relies on the USB drive/device recognition to be able to load. It was troublesome for me even on Windows 7, I had to make sure the device was detected and the drives mounted properly before it loaded all the way. This is whether or not link was running.

    Posted via CB10
    12-22-13 10:30 PM
  17. ezapper2's Avatar
    Anyone running STL100-1/10.2.11.1259 having issues with Channels not showing up?
    Go into BlackBerry World and update to latest bbm

    Rogers Deals and Discounts C0022C8F2
    12-22-13 10:30 PM
  18. lcgoldman's Avatar
    If only my PC were as reliable and as fast as my Z10 I would be up and running with this leak. I can't wait to join the party.

    It took me two days of trying to do a back up via Link (the computer kept shutting down before it finished). Finally done a few hours ago.

    The auto loader took about 20 minutes to complete. Finished the set up.

    Now doing a full restore. OMG my computer is slow!!!!!

    By morning I assume I will be up, running, and enjoying this new leak.

    Thanks to all for making this so easy!
    Restore finally finished. It's 11:32pm EST. Phone rebooting. I'm going to bed!

    Tomorrow I will play with "new" phone.
    12-22-13 10:32 PM
  19. aha's Avatar
    Maybe you app data is way too big. That's what I found. I had 5GB for app data so it takes 40 min to backup and 40 min to restore last time. So this time I only backed up and restore my settings and media files, and downloaded all my apps again, that took way less time and got ride of a bunch of apps that were collecting dust in my flash memory space.

    Z10, 10.2.1.1259... what app gap?
    12-22-13 10:46 PM
  20. UnlimitedEra's Avatar
    Omar, it must be an issue with the BlackBerry manager not recognising the device properly. The autoloader relies on the USB drive/device recognition to be able to load. It was troublesome for me even on Windows 7, I had to make sure the device was detected and the drives mounted properly before it loaded all the way. This is whether or not link was running.

    Posted via CB10
    It says it's connected to computer
    But I did force close BlackBerry device manager and link

    Posted via CB10
    12-22-13 10:57 PM
  21. R Field's Avatar
    Thanks for the rapid response and please don't take this as me trying to be rude, but you haven't answered any of my questions and there are SO many threads on this forum, would you mind pointing me to the correct one or I will be here for says looking for what you are so vague about.

    Like I said, I'm a newb to installing leaks. I really want the newer version, but I don't know how to install a .rar file. A little help with that please or point me in the right direction?
    There is a how to link in the op with a step by step process and video. Please read the entire post thoroughly BEFORE installing.

    BlackBerry Z30 | 10.2.1.1259 | BBM Channel C0006E212
    12-22-13 11:00 PM
  22. Supa_Fly1's Avatar
    Can't download drivers to format MicroSD

    Any solution without the need for a PC with administration rights? Also exfat or fat32/16?

    Posted via CB10
    12-22-13 11:01 PM
  23. Kamika007z's Avatar
    Try going to hub settings, Display and Actions, and turn on "Display Filed Messages."Seems to me that it disable by default in .1055.

    Q10SQN100-1/10.2.1.1055
    Unfortunately that was already enabled, but didn't work.
    Last edited by Kamika007z; 12-22-13 at 11:20 PM.
    12-22-13 11:05 PM
  24. Dave Bourque's Avatar
    Even with this it still takes about an hour just to back up app data.


    Click image for larger version. 

Name:	OCstable.PNG 
Views:	1383 
Size:	39.2 KB 
ID:	232599

    Posted via CB10
    Without USB 3.0 it's hopeless lol

    Z10STL100-3/10.2.1.1259
    12-22-13 11:20 PM
  25. kb1234's Avatar
    This OS is golden, first time I've loaded one and managed to get a full 24 hours off a single charge

    I believe they've definitely tweaked the stand-by consumption of the battery, so it doesn't use up NEARLY as much as before

    Keep Moving BB

    Posted via CB10
    Same here! feels good too have so much power on my z10. I can only imagine the battery life on the q10 with this update...
    12-22-13 11:32 PM
1,435 ... 4849505152 ...

Similar Threads

  1. Password Keeper with export/import function for .1259
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 03-01-14, 01:09 PM
  2. Bluetooth issues with 10.2.1.1055 get fixed in 10.2.1.1259?
    By sophace in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 02-10-14, 11:49 AM
  3. BerryOutsider Presents: 10.2.1.1259 for STL-1
    By BerryOutsider in forum BB10 Leaked/Beta OS
    Replies: 108
    Last Post: 01-11-14, 02:35 PM
  4. Z10 stl100-1 OS 0.2.1.1259?
    By kacy10 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-21-13, 02:42 PM
  5. [IDEA, OPINION] How Blackberry could make money while they push BBM 10
    By monotok in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 12-20-13, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD