01-31-14 08:14 AM
1,435 ... 4445464748 ...
tools
  1. scienceboy's Avatar
    Did they fix the accounts tab issue??? If not I will not upgrade...
    Please let me know

    Sent from my Z10 using Tapatalk
    Yes, I had this issue in the 1055 leak, but it's fixed in this one. More android apps work in this build as well, and in general as are faster

    Posted with my shiny new Z30
    12-22-13 08:04 AM
  2. abass's Avatar
    Ok, new features I've seen (not sure if mentioned already)

    When downloading from BlackBerry World (and I assume anywhere else), the following download progress bar is seen in the quick menu:


    Attachment 232053

    Posted via CB10
    I am pretty sure this was in 1055.
    Lol it's been there since 10.0.9...
    Ruslan Botsyurko likes this.
    12-22-13 08:28 AM
  3. Qrackin's Avatar
    Can't get Porschedesign clock to work. I get the backdoor settings, but it won't enable - even if the slider is enabled.

    Anyone else?
    Did you change the clock face to the porsche design after all done?

    Posted via CB10
    Last edited by Qrackin; 12-22-13 at 01:53 PM.
    12-22-13 08:34 AM
  4. Naeg1995's Avatar
    Hi
    Unfortunately after clean install of the leak MOV videos don't open and it says (file can't be played due to unexpected error 1)
    Is there any fix for this.
    Thank you

    Posted via CB10
    12-22-13 08:37 AM
  5. tomsobon's Avatar
    That swipe back gesture has been there since the PlayBook era and on every OS of BlackBerry 10 (even back when our Dev Alpha's had the PlayBook UI)

    Posted via CB10
    well ok, better late than never

    thanks
    12-22-13 08:42 AM
  6. hamode 192's Avatar
    Is there any way to backup apps/games saves??
    other than BlackBerry link??

    Posted by my lovely BlackBerry z10
    12-22-13 08:56 AM
  7. dew066's Avatar
    With regards to dark theme on calendar and contacts...I changed it to dark theme prior to adding any accounts and it works great.

    Posted via CB10
    12-22-13 09:07 AM
  8. imadorkx's Avatar
    I hope they introduce dark theme for the Hub.

    Posted via CB10
    12-22-13 09:11 AM
  9. jdesannees's Avatar
    Same thing happened to me last night..i re-installed the leak..right after that I saw text msg in the hub..after restoring from bblink text msg disappeared..i did a reboot and it appeared..anyway I'm sure there's an issue wit txt msg with this leak and it's related to q10...so I would suggest to load it again then check if it's there before restoring

    Posted via My Q10
    12-22-13 09:40 AM
  10. UnlimitedEra's Avatar
    Lol it's been there since 10.0.9...
    Rofl

    Posted via CB10
    12-22-13 10:10 AM
  11. UnlimitedEra's Avatar
    Can anyone confirm that android apps with Obb files work on this build?

    Posted via CB10
    12-22-13 10:11 AM
  12. schiri's Avatar
    Bridge connection to my PlayBook keeps dropping when I try to view text messages on PB.
    12-22-13 10:13 AM
  13. Thachoc1's Avatar
    Is there any way to backup apps/games saves??
    other than BlackBerry link??

    Posted by my lovely BlackBerry z10
    Unfortunately no other way has been found.

    Posted via CB10
    12-22-13 10:21 AM
  14. Kamika007z's Avatar
    Did you change the click face to the porsche design after all done?

    Posted via CB10
    Yes, that's what it was. I got it working again. Thanks.

    I'm just frustrated because I'm unable to see all filed messages in the Hub. Do you have this issue?
    12-22-13 10:22 AM
  15. joeldf's Avatar
    Ok so this leak is more than 4 weeks old mmmm i thought so because they allready passed above 1500 what I read so we just testing something that seems stable but not perfected yet.
    Actually, I've seen 1892 listed over at the handsetdetection.com analytics site for over a week. And they generally pick up mobile OSs used out in the wild.

    Posted via CB10
    12-22-13 10:35 AM
  16. chudypee's Avatar
    The Google doc link put here gave me an error message when I tried to install it. Anyone know why? I can't believe I wasted 1gb on a corrupted file.


    Posted via CB10
    12-22-13 10:36 AM
  17. kb1234's Avatar
    Hi all,

    Ive had the leak loaded since it was dropped, it was running great. until this morning, I did a battery pull, and as it powered on it stayed stuck on the blackberry logo, not the one with the percentage...what shall i do?? I tried connecting to PC again and running autoloader and even reloading via link but the PC doesn't recognize the phone...
    12-22-13 10:36 AM
  18. Ruslan Botsyurko's Avatar
    Yes, that's what it was. I got it working again. Thanks.

    I'm just frustrated because I'm unable to see all filed messages in the Hub. Do you have this issue?
    Please search before you ask questions, both of your questions were already answered in this thread before. There's a setting in BB Hub allowing you to show or hide filed messages. No beef
    12-22-13 10:36 AM
  19. Kamika007z's Avatar
    Please search before you ask questions, both of your questions were already answered in this thread before. There's a setting in BB Hub allowing you to show or hide filed messages. No beef
    Doesn't work. Care to point me to that post? I can't seem to find it through 40+ pages. Thank you.
    12-22-13 10:42 AM
  20. jagr32's Avatar
    hey guys so sorry for not including details on my AT&T Z10 but the only thing not working that makes a difference to me is the dark theme in contacts and the sync prompts to AT&T which I do not want and will not go away ...wooooo ssaaaaa
    The dark theme hasn't worked at all now that I think about it in contacts ever even after my 10.2.1.1055(?) clean install with a security wipe and restore .... btw the only thing I truly need from a restore is my password keeper files (when they gonna come back with those files being separate from all the other settings, I do remember that being the case a looooong time ago ...YEA IT WAS LIKE THAT I go way back ;-) ...
    so someone tell me if this sounds about right for a procedure given I have seen the dark theme in contacts has worked;
    security wipe, reinstall 1259, go thru setup, turn on dark theme in contacts, cancel that damn at&t sync forever delete from my phone forev....wooooo ssaaaaa ....then add accounts ...
    12-22-13 10:53 AM
  21. tickerguy's Avatar
    Accounts is supposed to be fixed in this build. I never had any problems with it on 1055, and I had no problems with it with this leak either, so can't really say from personal experience.

    Posted with CB10 via Q10 running 10.2.1.1259
    Accounts is fixed; I have all the apps loaded that caused the problem before, plus a few more.
    12-22-13 10:54 AM
  22. JoBudden's Avatar
    hey guys so sorry for not including details on my AT&T Z10 but the only thing not working that makes a difference to me is the dark theme in contacts and the sync prompts to AT&T which I do not want and will not go away ...wooooo ssaaaaa
    The dark theme hasn't worked at all now that I think about it in contacts ever even after my 10.2.1.1055(?) clean install with a security wipe and restore .... btw the only thing I truly need from a restore is my password keeper files (when they gonna come back with those files being separate from all the other settings, I do remember that being the case a looooong time ago ...YEA IT WAS LIKE THAT I go way back ;-) ...
    so someone tell me if this sounds about right for a procedure given I have seen the dark theme in contacts has worked;
    security wipe, reinstall 1259, go thru setup, turn on dark theme in contacts, cancel that damn at&t sync forever delete from my phone forev....wooooo ssaaaaa ....then add accounts ...
    Works fine for me on AT&T and don't use their contacts app. I just get them from my email so I'm not pulling duplicate contacts. but my dark contacts hasn't changed. But, the restore is what's messing you up. I use fire chest to restore my stuff instead if link

    Posted via CB10
    12-22-13 10:59 AM
  23. Azrae49's Avatar
    Can anyone confirm that android apps with Obb files work on this build?

    Posted via CB10
    Depends from app to app, same as 1055.
    Use the aptoide store so it will place the obb files for you, then from there just put the obb files in the obb folder that aptoide used if you want to do it without the store.(there is a capitalized Android and a non-capitalized android folder under misc, so it gets confusing at times)

    Posted via CB10
    12-22-13 11:04 AM
  24. eddy_berry's Avatar
    Haha. Lot of people discovering things that have been there for a long time. BB10 is awesome. Thanks to all those reporting bugs and those helping to rectify them.

    Posted via CB10
    12-22-13 11:13 AM
  25. jagr32's Avatar
    Works fine for me on AT&T and don't use their contacts app. I just get them from my email so I'm not pulling duplicate contacts. but my dark contacts hasn't changed. But, the restore is what's messing you up. I use fire chest to restore my stuff instead if link

    Posted via CB10
    ummm ok clearly I missed the fire chest convo LOL link please
    12-22-13 11:18 AM
1,435 ... 4445464748 ...

Similar Threads

  1. Password Keeper with export/import function for .1259
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 03-01-14, 01:09 PM
  2. Bluetooth issues with 10.2.1.1055 get fixed in 10.2.1.1259?
    By sophace in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 02-10-14, 11:49 AM
  3. BerryOutsider Presents: 10.2.1.1259 for STL-1
    By BerryOutsider in forum BB10 Leaked/Beta OS
    Replies: 108
    Last Post: 01-11-14, 02:35 PM
  4. Z10 stl100-1 OS 0.2.1.1259?
    By kacy10 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-21-13, 02:42 PM
  5. [IDEA, OPINION] How Blackberry could make money while they push BBM 10
    By monotok in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 12-20-13, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD