01-31-14 09:14 AM
1,435 ... 4142434445 ...
tools
  1. AlwaysActions's Avatar
    Are you saying that it does work, or asking if it works? (That's the key question I'm trying to figure out before deciding whether to install)
    Oh sorry I answered the wrong post he answered the post I wanted to answer

    They where asking what's missing I said Wifi calling is missing
    12-21-13 07:50 PM
  2. yessuz's Avatar
    Do I still need to side load runtime for apk files?
    you did not have to do this with 1055 leak, as well - you can just run apk directly from device memory or memory card.
    kopps likes this.
    12-21-13 07:55 PM
  3. Kamika007z's Avatar
    It works for me. I've just followed the steps.

    Maybe you want to try again or post steps you done to see what wrongs?!
    Got it go work. I forgot to enable it from the Options drop down menu.

    Thank you!

    2 bugs noticed so far:

    Was anyone able to solve the wallpaper issue? I tried extracting the 1055 wallpaper bar and side loading it, but that did nothing - same issue. The BAR listed on the OP gives an error when side loading it via Google Chrome extension.

    Finally, the HUB doesn't display emails that were filed under sub folders other than the Inbox.

    Can someone please confirm these two issues?

    Thank you.
    12-21-13 08:20 PM
  4. tayl0rd's Avatar
    OH NO! The alarm slider dial is gone! :'( That sucks.

    I noticed that there's stability function with the video camera now. Has that always been there? Never noticed it in 1055 or older leaks.

    From the mighty Z10 thru the CB10!
    12-21-13 08:33 PM
  5. SubCamp's Avatar
    Guys check this out, go to the camera take a picture and hold the picture at the bottom left and drag it to the center of the screen!

    Posted via CB10
    12-21-13 08:35 PM
  6. yessuz's Avatar
    OH NO! The alarm slider dial is gone! :'( That sucks.

    I noticed that there's stability function with the video camera now. Has that always been there? Never noticed it in 1055 or older leaks.

    From the mighty Z10 thru the CB10!
    Camera stability was on 1055 and as I remember on 10.2.0.429

    There is alarm slider (where you setup time when alarm goes on). However, it is not shown if next morning gas no alarm set
    I.e.: I had no alarms for sunday, so there was no slider. Then went to options, selected the daily alarm (including sunday) and slider appeared.
    Then I set sundays as without alarms, slider disappeared.

    Posted via Ultracool Z10 on 10.2.1.1055 leak. Iphone... save files on your iphone browser, lol
    12-21-13 08:42 PM
  7. jhanks64's Avatar
    I haven't read all of the posts yet, but will report on two things I found:
    Verizon Z10 STL100-4, fresh load, no restore of settings or anything
    I did NOT do a Wipe before overwriting 10.2.0.1809

    MMS pictures via Text seem to NOT work, but I have only tested with my AT&T Z10 on 10.2.0.1809 and they aren't working on it either. Normal SMS Texts work fine.

    The ability save the Voicemail password is missing from this leak on VZW.

    It really sucks because these are basic features that need to work.
    Last edited by jhanks64; 12-21-13 at 09:03 PM.
    12-21-13 08:44 PM
  8. dave0holla's Avatar
    Pull battery and keep toggling between normal and silent.. that will do the trick

    Posted via CB10
    This unfortunately isn't working for me, any other suggestions?
    12-21-13 08:45 PM
  9. meltbox360's Avatar
    Guys check this out, go to the camera take a picture and hold the picture at the bottom left and drag it to the center of the screen!

    Posted via CB10
    I believe that's been here since 10.2.0

    Not entirely sure though.

    Posted via CB10
    12-21-13 08:47 PM
  10. pvphooman's Avatar
    Guys check this out, go to the camera take a picture and hold the picture at the bottom left and drag it to the center of the screen!

    Posted via CB10
    If you gesture toward the trash it reads that and asks to confirm deletion before you even touch the trash icon.

    Z10STL100-3/10.2.1.1259 CB10
    12-21-13 08:49 PM
  11. 2Peks1Bird's Avatar
    Guys check this out, go to the camera take a picture and hold the picture at the bottom left and drag it to the center of the screen!

    Posted via CB10
    That's in the. 1055

    Yaaaarr! You're a pirate because of 10.2.1.1055!
    12-21-13 08:50 PM
  12. CheckWriter's Avatar
    I reinstalled IG after installing this leak and the camera isn't at a 90 degree angle anymore. (I know the pics still came out right when you snapped them). Also IG video uploading works.

    Posted via CB10
    12-21-13 08:50 PM
  13. Chuck Foltz's Avatar
    Finally, the HUB doesn't display emails that were filed under sub folders other than the Inbox.
    Works for me with any folder I choose

    Posted from Z10@10.2.1.1259#ATT via CB10
    12-21-13 08:55 PM
  14. WArcher's Avatar
    I have a weird bug where this build will not work with my SanDisk 64GB microSD card on my new Z10. Wont recognize it and while there is an option now to 'Download Storage Device Driver' in the OS (which I've never seen before), it fails to work. Tried formatting through PC and that didn't help either.

    It shouldn't be the SD card as I've been using it for almost a year (since Feb on my Z10 and then on my Z30).
    Same problem here - but on my Z30. I went to my un-leaked Z10 and formatted the card properly and re-placed it into the Z30 and it all worked after that.
    12-21-13 09:17 PM
  15. Kamika007z's Avatar
    Works for me with any folder I choose

    Posted from Z10@10.2.1.1259#ATT via CB10
    You file the email to a sub folder and you still see it under the HUB but with a folder icon?

    Because when I do it, they disappear from the HUB view.
    12-21-13 09:19 PM
  16. Uzi's Avatar
    Guys check this out, go to the camera take a picture and hold the picture at the bottom left and drag it to the center of the screen!

    Posted via CB10
    its 10.2.0 feature

    Posted via CB10
    jimpilot likes this.
    12-21-13 09:24 PM
  17. tayl0rd's Avatar
    I believe that's been here since 10.2.0

    Not entirely sure though.

    Posted via CB10
    Yep. That's been there for a long time.

    From the mighty Z10 thru the CB10!
    12-21-13 09:45 PM
  18. tayl0rd's Avatar
    Camera stability was on 1055 and as I remember on 10.2.0.429

    There is alarm slider (where you setup time when alarm goes on). However, it is not shown if next morning gas no alarm set
    I.e.: I had no alarms for sunday, so there was no slider. Then went to options, selected the daily alarm (including sunday) and slider appeared.
    Then I set sundays as without alarms, slider disappeared.

    Posted via Ultracool Z10 on 10.2.1.1055 leak. Iphone... save files on your iphone browser, lol
    Oh, ok. Thanks a bunch! I was disappointed for a while there.

    From the mighty Z10 thru the CB10!
    12-21-13 09:47 PM
  19. aminrajabi's Avatar
    I know there's been some posts on this, but the low volume issue with Android APKs is fixed for me on this build.

    Noticing something weird with my notifications. My phone keeps going into 'All Alerts Off' mode. Anyone else seeing this?

    Posted via CB10
    12-21-13 09:52 PM
  20. CheckWriter's Avatar
    After a few hours with 1259, I'm ready to nitpick...

    I prefer the way the 1055 lock screen unlocked, reminded me of a cool video opposed to the way the lock screen disappears on the 1259 leak.

    Edit: Okay, I added back the same wallpaper pic that I had before. It isn't as much of a change, but I still like the older unlocking.

    Posted via CB10
    12-21-13 10:10 PM
  21. Sridhara syama dasa's Avatar
    Sorry - have read only about 30% of this thread but would like to mention an issue I am seeing with this leak. Please let me know if anyone else is noticing this....

    One of my email accounts is a simple POP3 account and I am having trouble setting that up on the phone after upgrading to this leak. It worked perfectly fine on the 10.2.1.1055 leak yesterday. Has anyone seen this issue?????

    Hare Krishna
    12-21-13 10:11 PM
  22. hamsterwheel's Avatar
    Sorry - have read only about 30% of this thread but would like to mention an issue I am seeing with this leak. Please let me know if anyone else is noticing this....

    One of my email accounts is a simple POP3 account and I am having trouble setting that up on the phone after upgrading to this leak. It worked perfectly fine on the 10.2.1.1055 leak yesterday. Has anyone seen this issue?????

    Hare Krishna
    Yes, I had to manually set up the server names and ports.
    When you are adding the account, go straight to advanced, choose POP and it enter your information. That worked for me
    12-21-13 10:14 PM
  23. CheckWriter's Avatar
    Yes, I had to manually set up the server names and ports.
    When you are adding the account, go straight to advanced, choose POP and it enter your information. That worked for me
    I might need to try that too. One of my emails didn't work on 1055, haven't tried it with the new leak yet.

    Posted via CB10
    12-21-13 10:15 PM
  24. kfroese's Avatar
    You file the email to a sub folder and you still see it under the HUB but with a folder icon?

    Because when I do it, they disappear from the HUB view.
    Try going to hub settings, Display and Actions, and turn on "Display Filed Messages."Seems to me that it disable by default in .1055.

    Q10SQN100-1/10.2.1.1055
    12-21-13 10:24 PM
  25. SFCDallas's Avatar
    As this has been a long discussion, I have read most of the thread but am not sure if this has been addressed: Email signature seems to have disappeared. Display name may have been there, but I cannot remember it or I would have used the option before.

    ***** - I mean EDIT: As my title shows, a newbie here. Found it in the hub. LOVE my Q10 after 3 years in the cubicle of a iPhone 4.
    Last edited by SFCDallas; 12-21-13 at 10:37 PM. Reason: Ignorance
    12-21-13 10:32 PM
1,435 ... 4142434445 ...

Similar Threads

  1. Password Keeper with export/import function for .1259
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 03-01-14, 02:09 PM
  2. Bluetooth issues with 10.2.1.1055 get fixed in 10.2.1.1259?
    By sophace in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 02-10-14, 12:49 PM
  3. BerryOutsider Presents: 10.2.1.1259 for STL-1
    By BerryOutsider in forum BB10 Leaked/Beta OS
    Replies: 108
    Last Post: 01-11-14, 03:35 PM
  4. Z10 stl100-1 OS 0.2.1.1259?
    By kacy10 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-21-13, 03:42 PM
  5. [IDEA, OPINION] How Blackberry could make money while they push BBM 10
    By monotok in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 12-20-13, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD