01-31-14 09:14 AM
1,435 ... 1516171819 ...
tools
  1. VR6's Avatar
    That is weird my 64gb SanDisk works in this build

    Posted via CB10
    Mine works fine too
    12-20-13 12:30 PM
  2. VR6's Avatar
    the FB bug when it would dim the hub screen and do nothing and then return to the hub is not gone. When tapping a FB notification in the Hub it actually opens the notification in FB
    12-20-13 12:32 PM
  3. KporalBoyQ10's Avatar
    the FB bug when it would dim the hub screen and do nothing and then return to the hub is not gone. When tapping a FB notification in the Hub it actually opens the notification in FB
    Do you have reboot ?

    Posted Via my Q10
    12-20-13 12:33 PM
  4. Baconwich's Avatar
    the FB bug when it would dim the hub screen and do nothing and then return to the hub is not gone. When tapping a FB notification in the Hub it actually opens the notification in FB
    The fix to that was to just click the "new message" button in the hub and select Facebook, then go back. It's been doing it to me fairly often, and I don't even think about doing that anymore, I just do it.
    12-20-13 12:33 PM
  5. Mr_Runningfromlife's Avatar
    im waiting for my blackberry to wipe and than ill load it up. very excited!!!
    12-20-13 12:33 PM
  6. R Field's Avatar
    They told me there were no more leaks. Liars!
    Reduced frequency yes, no more nah. Someone's going to find them sooner or later.

    BlackBerry Z30 | 10.2.1.1055 | BBM Channel C0006E212
    Mecca EL likes this.
    12-20-13 12:33 PM
  7. freedomx20a's Avatar
    loving it so far! Snap installer works great.
    12-20-13 12:34 PM
  8. MobileMadness002's Avatar
    If anyone has issues with auto installing apk files, I tracked down my error which related to sys.installerhandler.ui and had to load from 10.2.1.1055 to actually work.

    Nor sure if still have the runtime from this load but it would not work for. It just started and looped between initializing and processing.

    Posted via CB10
    Last edited by MobileMadness002; 12-20-13 at 12:49 PM.
    12-20-13 12:34 PM
  9. VR6's Avatar
    The fix to that was to just click the "new message" button in the hub and select Facebook, then go back. It's been doing it to me fairly often, and I don't even think about doing that anymore, I just do it.
    sounds annoying
    12-20-13 12:36 PM
  10. Bold_until_Hybrid_Comes's Avatar
    there is a new picture available for picture password
    Mecca EL likes this.
    12-20-13 12:41 PM
  11. MrGlenn's Avatar
    Quick finding for Q10:
    Typing lag is gone (.1055 had a small delay after selecting a text box).
    12-20-13 12:42 PM
  12. Azensun's Avatar
    Awesome early Christmas present! Thank you, OP and N4BB. It's still early, but I don't see too many changes from 1055 yet. In other words, just about everything we saw in 1055 is present. I don't install Android apps so I'm sorry I cannot comment on that. However, for those waiting for initial findings, for me, everything is quite smooth. I didn't have any issues installing or setting up everything again (I don't restore). I did notice that the ability to switch between 3G/4G, etc. present in 1055 isn't in this version, but I've also only done one reboot so far. I never changed those much anyway, though. BBM went just fine, my channels and group have reloaded. HUB does load quickly, and it is noticeable!
    If I think of anything else, or see anything else, I'll edit this, but for now, there's no reason to hesitate!
    Mecca EL and moyah8 like this.
    12-20-13 12:43 PM
  13. KporalBoyQ10's Avatar
    there is a new picture available for picture password
    Good

    Posted Via my Q10
    12-20-13 12:43 PM
  14. ad19's Avatar
    Everything working great here. The Facebook bug was fixed and the low volume on Android apps is fixed. Great update.
    blakobecwa and m1kr0 like this.
    12-20-13 12:43 PM
  15. theblob's Avatar
    Well I thought about reading every page (which I usually do), but no one got time for that!
    So can anyone confirm if the slow app opening problem was fixed? Facebook usually took forever, same with Twitter, and even GasBuddy rechecked the server every time I opened it. Really quite frustrating.
    12-20-13 12:43 PM
  16. cchilderhose's Avatar
    Well I thought about reading every page (which I usually do), but no one got time for that!
    So can anyone confirm if the slow app opening problem was fixed? Facebook usually took forever, same with Twitter, and even GasBuddy rechecked the server every time I opened it. Really quite frustrating.
    I have seen people confirm this is fixed especially the built-in apps like FB and Twitter. Not sure about GasBuddy.
    12-20-13 12:45 PM
  17. kevets's Avatar
    Any change with being able to use picture unlock when you have an Exchange account added that requires pin/password? I was hoping that that would be a usable alternative.
    PiotrJot likes this.
    12-20-13 12:47 PM
  18. Crackberrykills's Avatar
    Hahahaahajajajajajajajajaha lol who said that

    Posted via CB10
    Some of those wacky CrackBerry members.
    12-20-13 12:49 PM
  19. Crackberrykills's Avatar
    Reduced frequency yes, no more nah. Someone's going to find them sooner or later.

    BlackBerry Z30 | 10.2.1.1055 | BBM Channel C0006E212
    Cool. Very cool.
    12-20-13 12:49 PM
  20. balenax's Avatar
    the FB bug when it would dim the hub screen and do nothing and then return to the hub is not gone. When tapping a FB notification in the Hub it actually opens the notification in FB
    did you perform a wipe? restored stuff? i ask as i experienced the bug on .1055 and now everything works fine (for me at least). i wiped and didn't restore anything though.
    12-20-13 12:50 PM
  21. ofutur's Avatar
    Did someone test Channels on this one? With the latest official version, you're supposed to be able to comment straight from the Hub.
    12-20-13 12:53 PM
  22. Mr_Runningfromlife's Avatar
    longest blackberry wipe ever.......
    PJD642 likes this.
    12-20-13 12:53 PM
  23. Emirati's Avatar
    My quick settings disappeared after the first restart after installing the leak, tried restarting a couple of times but no good.

    Think because I restored my data?


    NEW LEAK 10.2.1.1259 /w ALL LINKS-img_20131220_215130.png

    NEW LEAK 10.2.1.1259 /w ALL LINKS-img_20131220_215150.png

    Posted via CB10
    12-20-13 12:54 PM
  24. siddharth's Avatar
    Why no STL-1!!!

    Posted via Black ZeD on 10.2.1.1055
    12-20-13 12:56 PM
  25. wohch's Avatar
    Read most of the posts so I hope I'm not reposting this finding:

    Notifications. It doesn't tell you which profile you are using.

    Sorta sucks for me cause I use Phone Only, but now I'll have to go into the notifications menu to ensure I'm using that profile instead of All Alerts Off.

    Posted via CB10
    12-20-13 12:56 PM
1,435 ... 1516171819 ...

Similar Threads

  1. Password Keeper with export/import function for .1259
    By MrGlenn in forum BB10 Leaked/Beta OS
    Replies: 21
    Last Post: 03-01-14, 02:09 PM
  2. Bluetooth issues with 10.2.1.1055 get fixed in 10.2.1.1259?
    By sophace in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 02-10-14, 12:49 PM
  3. BerryOutsider Presents: 10.2.1.1259 for STL-1
    By BerryOutsider in forum BB10 Leaked/Beta OS
    Replies: 108
    Last Post: 01-11-14, 03:35 PM
  4. Z10 stl100-1 OS 0.2.1.1259?
    By kacy10 in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-21-13, 03:42 PM
  5. [IDEA, OPINION] How Blackberry could make money while they push BBM 10
    By monotok in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 12-20-13, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD