06-11-15 08:52 AM
138 ... 456
tools
  1. MLDodier's Avatar
    Doesn't work on my ipad(2)
    Saw a few mention the same thing on here, but no answers or ideas.
    So, anyone??

    Posted from my monster machine, AKA the passport...
    Simply go to first page of this subject, in the first 10 message you'll have the link for blend 2. The link will allow you to download the windows or Mac version of blend for desktop laptop or tablet. Regards

    Posted via CB10
    05-28-15 09:58 PM
  2. tek09's Avatar
    Do try to get your hands on a mac!!!!
    Ive been using the latest blend on osx 10.10.3
    The only issue id say is that the transition between panes is slow otherwise it's beawsomeee

    Posted via CB10
    05-28-15 10:44 PM
  3. Maarten Van Pottelberghe's Avatar
    Simply go to first page of this subject, in the first 10 message you'll have the link for blend 2. The link will allow you to download the windows or Mac version of blend for desktop laptop or tablet. Regards

    Posted via CB10
    I said ipad, not mac
    Went back, opened the link, there it says:"iPad on iOS 7+: see the open survey to opt-in to Blend on iPad testing (limited space: first come = first served)"

    That is the info I needed
    Still, got it in the end, so thanks I guess :-)


    Posted from my monster machine, AKA the passport...
    05-29-15 05:40 AM
  4. AL8x B's Avatar
    Works terrible on my Windows 7 P.C. and Z10. Don't waste your time.
    The Z10 is my only bb10 device which doesn't have software issue. Video player reads everything, blend worked great. Z30 can't keep the connection with blend and both Z30 and classic can't read mkv for example.

    Blend doesn't work anymore with both Z30 and classic on 3 diffrents PC.

    Posted via CB10
    05-29-15 11:26 AM
  5. Lawmen23's Avatar
    Terrible version in beta. I get limited connection issues constantly even when connnected via USB! The software is unusable for me.
    05-30-15 07:14 PM
  6. pvphooman's Avatar
    Guys, check the beta zone for beta3.

    Z30STA100-5/10.3.2.798 CB10
    06-09-15 01:24 PM
  7. Gilles Let's Avatar
    This new beta 3, works great for me on Win 7 with Passport.
    Finally back in normal connection speed and reactions.

    Posted via CB10
    06-09-15 02:38 PM
  8. bibbula's Avatar
    This new beta 3, works great for me on Win 7 with Passport.
    Finally back in normal connection speed and reactions.
    Same! Except beta 3 is actually faster than Blend has ever been for me. It's good to have it back!
    06-09-15 04:12 PM
  9. easytherm's Avatar
    Seems much better now, also on the Ipad

    Posted via CB10
    06-09-15 04:26 PM
  10. danp2000's Avatar
    I've updated to the Rev 3 of the Blend Beta and now when I open the app on my iPad it shows "BlackBerry Blend" briefly then the app goes to a white screen.

    I've tried uninstalling, etc., to no avail.

    Anybody else seeing this behavior?

    iPad Mini 3 64GB WiFi+Cellular on iOS 8.3.

    Edit: After this post I tried it again and it now works.

    T-Mobile  вιaсĸвεггч Passport Autoloaded 10.3.1.2582 Sachesi up to 10.3.1.2744 to 2.680 to 2.798 to 2.2204
    06-10-15 05:42 PM
  11. waitfor1t's Avatar
    Blend is a fantastic idea horribly executed. The app is trying to do waaaay too many things in early releases that are beyond the teams abilities to execute. Reliance on ipv6, for example, attempts to address nat transversal issues (among other things) which would not be necessary had they chosen a simpler connectivity set (example.. stick to USB for 1.0!) I am excited by the vision, disappointed by the junior team that is obviously still thrashing to make this product work. Still hopeful though. Very few people will be allowed to use it at work.

    Posted via CB10
    06-10-15 05:57 PM
  12. BCITMike's Avatar
    Blend is a fantastic idea horribly executed. The app is trying to do waaaay too many things in early releases that are beyond the teams abilities to execute. Reliance on ipv6, for example, attempts to address nat transversal issues (among other things) which would not be necessary had they chosen a simpler connectivity set (example.. stick to USB for 1.0!) I am excited by the vision, disappointed by the junior team that is obviously still thrashing to make this product work. Still hopeful though. Very few people will be allowed to use it at work.

    Posted via CB10
    "Simpler connectivity set"? Are you trying to say they should have just allowed USB to work, and only added new features once USB connectivity was stable? Many of us wouldn't use it if it required USB connectivity.

    Do tell.

    All the applications I use that have peer to peer communication also wants to use IPv6 (Hamachi, Logmein, etc). This is the better solution than IPv4 and NAT punching. NAT punching is not as reliable, and may even be patented/restricted. Many places in the world may not even have IPv4 assigned anymore.

    Not everyone has 7 email accounts. Not everyone has 400 nested folders. Not everyone has 12 years of emails and 4GB of email.

    Making an application like this is not simple or straight forward. It works for the most part, it needs work on error handling. This is how development works. Make your proof of concept to show its possible, then make it work, then add error recovery and checking so that it cannot fail. All my issues are when I've left my area and come back. There are delays and retries and what not that has to be tuned so that you're not abusing PC resources searching, but also retrying for when the phone comes back into service. This is why this still has BETA status.
    06-10-15 06:12 PM
  13. codeslinga's Avatar
    Does anyone know what the as-installed Blend process/program name is? I want to delete the beta version from my Z30 because it doesn't seem to work with the latest Blend beta software on my Win7 computer.

    The issues I've seen are:

    - Blend Desktop (non-beta) + Blend app (non-beta) = Working
    - Blend Desktop (beta) + Blend app (non-beta) = Working
    - Blend Desktop (any) + Blend app (beta) = NOT WORKING

    I have the latest Blend betas installed on my PC and on my phone, and while I can see the Blend desktop connect to my phone with NO problems, all I get is a big ol' blank white screen on my PC after the connection is complete. Period.

    I've let the Blend desktop window sit for hours and it never populates with anything: no data, no on- screen text -- nothing. I have also reported this in the Blend forums twice, but never get a response.

    So, if I could just remove the Blend app from my phone and install the latest version from BBWorld, I think I will be OK. I just can't find the name of the process to uninstall it. I've tried the Chrome plugin and Sachesi 2.0 RC.

    Thanks in advance for your help!

    Vitals: Z30 / STA100-3/10.3.2.798
    06-11-15 08:52 AM
138 ... 456

Similar Threads

  1. Can I get some help with Blacberry Blend and iPad saving photos?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 4
    Last Post: 06-29-15, 10:06 AM
  2. Replies: 35
    Last Post: 05-21-15, 02:20 PM
  3. Replies: 7
    Last Post: 05-16-15, 12:29 PM
  4. Blend using 50% cpu, can't send text messages!
    By kvndoom in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 05-15-15, 06:25 AM
  5. Replies: 1
    Last Post: 05-13-15, 10:20 PM
LINK TO POST COPIED TO CLIPBOARD