10-23-13 08:06 PM
28 12
  1. howards's Avatar
    Hi, I installed the new official 10.2 update today and now I notice that none of my Android sideloads that I installed before will work. Nothing happens. A blue progress bar starts as though its loading then just blanks out and returns to the main BB screen. Am I missing something? Tried hard reboot and reinstalled some apps - still won't work. Hmm.
    Do a hard reset using the volume rockers on the side. If that doesn't fix them up just reinstall the ones that are not loading. Actually I de-install and then reinstall the Android bars that weren't working. But do a hard reset first which you should always do with a new Android runtime.

    Posted via CB10
    10-23-13 05:59 PM
  2. benmemo's Avatar
    I just install the official update 10.2 and all apps work fine even tango, I can make calls now. For vibe msg works but when I try to make a call its closes.
    10-23-13 08:04 PM
  3. GTiLeo's Avatar
    Same here do we have to reinstall?

    CB via Z10
    yeah you need to reinstall them, its annoying but its been like this for a while, i can't tell you why but after an update android apps crash out if they are left.
    10-23-13 08:06 PM
28 12

Similar Threads

  1. Just got a very small update to my PlayBook
    By Spinnaz370 in forum BlackBerry PlayBook OS
    Replies: 10
    Last Post: 08-07-13, 07:29 PM
  2. Can Anyone Tell me What App this is?
    By lavsille in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 08-05-13, 11:35 PM
  3. BlackBerry Fans is Shark Week
    By HolyCrapThisSux in forum Rehab & Off-Topic Lounge
    Replies: 11
    Last Post: 08-05-13, 04:48 PM
  4. New Owner of an AT&T Q10 with Questions
    By slashTom in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-05-13, 12:52 AM