1. pblakeney's Avatar
    I loaded 1259 and now cannot add my work email account. Loading other accounts no problem.
    "Unable to create your account at this time".

    Continued attempts result with same message. Under Advanced "Check to that you are connected to a network and that the server address is correct and try again". Same thing....

    Posted via CB10
    12-28-13 12:10 PM
  2. BigBadWulf's Avatar
    What kind of email account is it?
    12-28-13 12:34 PM
  3. pblakeney's Avatar
    MS Exchange. Previous 10.1 no problems with logging on.

    Posted via CB10
    12-28-13 12:40 PM
  4. Willardv's Avatar
    Pretty sure it's a security problem with the last 2 leaks. The phone is reporting no security or no password so your company's server rejects the connection. I have a similar, issue. My exchange mail works but creating this account on the phone disables blue tooth (by admin policy.

    Posted via CB10
    12-28-13 01:26 PM
  5. pblakeney's Avatar
    Willardv, did you do any kind of work around or find a fix. Or just go back to a lesser release?

    Posted via CB10
    12-28-13 03:03 PM
  6. HotFix's Avatar
    Pretty sure it's a security problem with the last 2 leaks. The phone is reporting no security or no password so your company's server rejects the connection. I have a similar, issue. My exchange mail works but creating this account on the phone disables blue tooth (by admin policy.

    Posted via CB10
    The newer 10.2 builds enforce Bluetooth restrictions and other policy restrictions. I only discovered this recently because someone updated the ActiveSync client matrix:
    http://en.m.wikipedia.org/wiki/Compa...veSync_Clients

    You should contact the Exchange admins and find out what policy restrictions they have. I suspect one of their device password settings is messing you up.

    Posted via CB10
    12-28-13 03:11 PM
  7. pblakeney's Avatar
    Appreciate the heads up and will see what I can find out. thanks...

    Posted via CB10
    12-28-13 03:20 PM
  8. BigBadWulf's Avatar
    It's either a password expiration issue, in which case contacting your administrator should resolve it, or you need to sign in differently. I've had zero issues through all 10.2 and 10.2.1 leaks, on an active sync through an owa account. This may help:

    Set up email on an Android phone or tablet - support - Office.com
    12-29-13 09:03 AM
  9. HotFix's Avatar
    It's either a password expiration issue, in which case contacting your administrator should resolve it, or you need to sign in differently. I've had zero issues through all 10.2 and 10.2.1 leaks, on an active sync through an owa account. This may help:

    Set up email on an Android phone or tablet - support - Office.com
    You could be on a system that doesn't have an ActiveSync policy setting that his system does.

    Posted via CB10
    12-29-13 03:46 PM
  10. pblakeney's Avatar
    Thanks to all for their help and comments. Last night after continued attempts, I was able to log onto my work email account. I changed nothing nor did IT at work. So can't say what it was.

    Posted via CB10
    01-09-14 08:57 AM
  11. HotFix's Avatar
    Thanks to all for their help and comments. Last night after continued attempts, I was able to log onto my work email account. I changed nothing nor did IT at work. So can't say what it was.

    Posted via CB10
    Gremlins... definitely the work of Gremlins...
    01-18-14 06:06 AM
  12. pblakeney's Avatar
    You bet, I work remotely and IT did say they rebooted the server. So who knows about that Gremlin family ad I am up and running.

    Posted via CB10
    01-21-14 04:14 AM

Similar Threads

  1. Z10 wont turn on!!! Help!
    By Constantine94 in forum BlackBerry Z10
    Replies: 10
    Last Post: 01-22-14, 04:39 PM
  2. I miss using my phone as a USB drive on my Z10
    By Loc22 in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 12-29-13, 12:45 PM
  3. One way calendar sync on BB10
    By mese1000 in forum BlackBerry 10 OS
    Replies: 13
    Last Post: 12-29-13, 07:15 AM
  4. Video Help
    By Chanel68 in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-28-13, 10:30 PM
  5. Help on BBM dark theme
    By popengchan in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-28-13, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD