1. kevin1686's Avatar
    I need help trying to install the latest OS leak 10.2. I had installed past OS leaks on my legacy devices without any issues and this is the first time am trying to install a leak on my Z10 from AT&T. I downloaded the leak from mega and had the rar file unzip. Before i open it i had back up my z10 on the Blackberry link then started up the autoloader. I get a repeat message of resetting device and my phone just keeps restarting every single time. Can someone help me fix the issue.

    thank you in advance..
    Attached Thumbnails Need Help Installing 10.2....-screenshot.jpg  
    08-10-13 06:44 PM
  2. Pdinos3's Avatar
    Did you exit link?


    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant @berry_leaks Team!
    08-10-13 06:51 PM
  3. QNXGuy's Avatar
    Make sure BlackBerry Link is closed and your device is connected using USB.
    08-10-13 06:53 PM
  4. kwm1337's Avatar
    As both have said it appears as though something is connected to your device and the autoloader is unable to use a path to reset the device. Make sure that anything, which is most likely BlackBerry Link, on your computer is closed.
    08-10-13 07:00 PM
  5. kevin1686's Avatar
    Did you exit link?

    Yes, i exited the BB link and even restarted the whole computer just in case. I still get the same issue.

    Laptop info:
    Window Vista
    Toshiba A505
    64-bit

    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant @berry_leaks Team!
    08-10-13 07:01 PM
  6. kwm1337's Avatar
    If you have verified through the Task Manager that Link is not running, then you have a variety of things that could be an issue. If you have restarted the computer, reset the device, and verified Link is not running as well as anything else that could be connected, then I would have no clue where to begin troubleshooting this, it could be anything on your computer.
    08-10-13 07:08 PM
  7. thurask's Avatar
    Is BBDevMgr.exe running?

    Also, have you tried rebooting the phone while it's plugged in, Link is closed and the autoloader is open?
    08-10-13 07:13 PM
  8. Pdinos3's Avatar
    Yes make sure phone is plugged in to your laptop. I also disable my anti virus for a couple of hours as to not interfere with anything.

    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant @berry_leaks Team!
    08-10-13 07:19 PM
  9. kevin1686's Avatar
    I dont show BBDevMgr.exe running at all...I went on the Task Manager and closed all BB program that were running. Should the phone be on or off when running the autoloader?
    08-10-13 07:21 PM
  10. Pdinos3's Avatar
    And Kevin try not to reply within the quote that you're replying to. Makes it look like I'm speaking to myself. Lol

    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant @berry_leaks Team!
    08-10-13 07:21 PM
  11. thurask's Avatar
    I dont show BBDevMgr.exe running at all...I went on the Task Manager and closed all BB program that were running. Should the phone be on or off when running the autoloader?
    BBDevMgr.exe is the BlackBerry Device Manager service. See if the service is present, and try starting it if it is stopped.

    The phone can be on when running the autoloader.
    08-10-13 07:23 PM
  12. Pdinos3's Avatar
    Do what thurask said and then if it still doesn't work use a different usb port and if that fails use a different pc if you have one. I have more problems on my desktop trying to load leaks than I do I my laptop. Maybe it's the reverse for you.

    Posted via CB10 Rockin a Z10 on 10.2.0.1047 Leaked by the brilliant @berry_leaks Team!
    08-10-13 07:25 PM
  13. w0lfgang's Avatar
    Hmmm...yeah I was gonna mention closing link....looks that isn't helpful though...sorry
    08-10-13 09:33 PM
  14. Thomas Rouse's Avatar
    Not too helpful...But I am having the same challenge. And of course followed all the advice here. I wonder if there is a hardware challenge?
    08-19-13 11:40 AM
  15. SlcCorrado's Avatar
    Assuming you guys aren't on an STL100-1, just make sure link is closed, but that the device manager is running (as has already been stated). If the computer can see your device as being connected, then you should be good to go
    08-19-13 11:43 AM

Similar Threads

  1. Calendar Notifications 10.2.0.1047 (not build specific)
    By OldSkoolVWLover in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 02-09-14, 03:01 PM
  2. Default browser acting funny on OS 10.2! Help
    By yunghollywood718 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 08-13-13, 02:10 PM
  3. Replies: 3
    Last Post: 08-10-13, 07:37 PM
  4. Help BB Z10 unlock code
    By nnxx in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-10-13, 06:41 PM
  5. OS 10.2 + Runtime 810 = WIN!
    By txradioguy in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-10-13, 04:50 PM
LINK TO POST COPIED TO CLIPBOARD