1. Jsolts's Avatar
    Updated to Z30STA100-5/10.3.2.2204
    Using the blitz files.

    Now al the sudden my share does not work. I go thru all the motions, but once I hit send it, the icon in the hub turns to a "do not enter" (red circle white line thru it) and my attachment is all the sudden 0bytes.

    What bars do I need to reload to fix the sharing function?

    Posted via CB10
    06-16-15 09:26 PM
  2. yessuz's Avatar
    Have you tried to restart the phone with Volume up + down?

    Hold vol up + down for like 5 seconds - it will reboot. In most cases it fixes such quirks

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    06-17-15 01:37 AM
  3. Jsolts's Avatar
    Have you tried to restart the phone with Volume up + down?

    Hold vol up + down for like 5 seconds - it will reboot. In most cases it fixes such quirks

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    Yup tried it a few times. No such luck.

    Posted via CB10
    06-17-15 08:39 AM

Similar Threads

  1. Unable to email/share pictures
    By svein99 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-28-16, 01:12 PM
  2. Did you go back to Z30 after trying Classic?
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 11
    Last Post: 06-18-15, 08:31 AM
  3. How to Get Linkedin Contacts to Sync?
    By BeetrootJulip in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 06-18-15, 06:34 AM
  4. Replies: 2
    Last Post: 06-17-15, 05:17 AM
  5. Did anyone go back to their old phone after using Classic?
    By heading4tomorrow in forum BlackBerry Classic
    Replies: 4
    Last Post: 06-16-15, 11:00 PM
LINK TO POST COPIED TO CLIPBOARD