04-06-14 01:15 PM
563 ... 212223
tools
  1. rocky jones's Avatar
    Running this leak for about a week now but I am not able to see much difference in the battery life.For me all the leaks have been same on the battery life and the strange thing is that whenever I restart my z10 I am able to see inaccurate battery life that is before restarting my device has 50 % left and when I restart it goes up to 60% or even more and sometimes it drops down by 10/20% so Its just feaking me out jus wanna know whats the actual reason for this problem...does it mean that my battery needs to be replaced.

    Posted via CB10
    03-31-14 04:38 AM
  2. shorski's Avatar
    Running this leak for about a week now but I am not able to see much difference in the battery life.For me all the leaks have been same on the battery life and the strange thing is that whenever I restart my z10 I am able to see inaccurate battery life that is before restarting my device has 50 % left and when I restart it goes up to 60% or even more and sometimes it drops down by 10/20% so Its just feaking me out jus wanna know whats the actual reason for this problem...does it mean that my battery needs to be replaced.

    Posted via CB10
    Is your device the stl 100-1? If it is there's really nothing you can do about.
    I also don't usually see any difference with battery life even with official updates.
    If by any chance, I get an improved battery, then something is wrong with the calibration.

    Posted via Z10 on OS 10.2.1.2234
    03-31-14 05:48 AM
  3. rocky jones's Avatar
    Is your device the stl 100-1? If it is there's really nothing you can do about.
    I also don't usually see any difference with battery life even with official updates.
    If by any chance, I get an improved battery, then something is wrong with the calibration.

    Posted via Z10 on OS 10.2.1.2234
    No I have stl-4 unlocked and how can the battery be calibrated.

    Posted via CB10
    03-31-14 08:13 AM
  4. CyberMan2013's Avatar
    Running this leak for about a week now but I am not able to see much difference in the battery life.For me all the leaks have been same on the battery life and the strange thing is that whenever I restart my z10 I am able to see inaccurate battery life that is before restarting my device has 50 % left and when I restart it goes up to 60% or even more and sometimes it drops down by 10/20% so Its just feaking me out jus wanna know whats the actual reason for this problem...does it mean that my battery needs to be replaced.

    Posted via CB10
    Don't use generic or weak chargers with your Z10. They throw off the charging circuits. To recalibrate and solve your issues follow these steps: Take out the dead battery, SIM card and SD card. Plug in the original BlackBerry charger that came with the phone. Hold the power button for 3 seconds or until you see the red light come on. Leave the phone in this state for at least 2 minutes or until it shuts off completely on it's own. You may or may not see the red battery outline or the white blackberry logo on the screen. Plug out the charger and leave everything out for 1 hour. Replace everything and allow the phone to charge. Never use weak chargers on your Z10 again.

    I'm not saying that weak chargers are the cause or the only thing that can trigger this flaw in the phones but it is a factor in many cases of battery charging circuit miscalibration.

    Posted via CB10
    03-31-14 08:14 AM
  5. shorski's Avatar
    No I have stl-4 unlocked and how can the battery be calibrated.

    Posted via CB10
    Ok. To calibrate your battery, you can try what was narrated above or
    Drain the battery, leave the battery out for about an hour and then charge it up to 100%. It should be good. This works for me at least.

    Posted via Z10 on OS 10.2.1.2234
    03-31-14 10:04 AM
  6. forthperson4's Avatar
    I don't know if anyone has reported this but. In this build's browser we can access Mega.co.nz and download from there which couldn't be done on the previous ones.


    MyToobsAreLeaking presents 10.2.1.2234 for all devices-img_20140401_181427.png

    from a broken white z10
    04-01-14 06:20 AM
  7. Nikola Stojic's Avatar
    I'm currently on 10.2.1.2102 with STL100-1. What would you recommend me to do? Upgrade by using Sachesi to 2228 or go for 2234? Are there any noticeable improvements for us and are there any huge bugs? Compared to 2102 for stl100-1 how does it perform?
    04-01-14 07:05 AM
  8. forthperson4's Avatar
    I'm currently on 10.2.1.2102 with STL100-1. What would you recommend me to do? Upgrade by using Sachesi to 2228 or go for 2234? Are there any noticeable improvements for us and are there any huge bugs? Compared to 2102 for stl100-1 how does it perform?
    I might say just go for 2234. It's almost zero issues for me. I'm sporting stl 100-1 as well.

    from a broken white z10
    Nikola Stojic likes this.
    04-01-14 07:11 AM
  9. toobs623's Avatar
    I don't know if anyone has reported this but. In this build's browser we can access Mega.co.nz and download from there which couldn't be done on the previous ones.

    from a broken white z10
    You can also open in directly to the mega app which is nice

    Posted via CB10
    04-01-14 11:37 AM
  10. Nitish Kumar's Avatar
    The file downloaded from Bitcasa for STL-100-2 is broken when unzipping..

    Has the link changed or what..???

    anyone willing to provide torrent support for it.?
    04-05-14 12:44 PM
  11. toobs623's Avatar
    The file downloaded from Bitcasa for STL-100-2 is broken when unzipping..

    Has the link changed or what..???

    anyone willing to provide torrent support for it.?
    You are using 7Zip right?

    Posted via CB10
    04-05-14 02:31 PM
  12. Nitish Kumar's Avatar
    You are using 7Zip right?

    Posted via CB10
    Yes... I have used both.. 7Zip and Win zip also.

    With 7Zip Its breaking at 25% and
    With win zip its breaking at 22%.

    Posted via CB10
    04-06-14 01:32 AM
  13. Shifty88's Avatar
    Yes... I have used both.. 7Zip and Win zip also.

    With 7Zip Its breaking at 25% and
    With win zip its breaking at 22%.

    Posted via CB10
    Sounds like your download didn't complete properly.
    04-06-14 01:15 PM
563 ... 212223

Similar Threads

  1. Set Default App to Launch if Bluetooth Connected?
    By Tornado99 in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-02-14, 03:13 PM
  2. Replies: 22
    Last Post: 03-26-14, 01:31 AM
  3. Updated Kindle app for Playbook
    By cobra boy in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 03-20-14, 09:47 PM
  4. Verizon has finally rolled out the 10.2 for q10!
    By BennieBR in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 03-18-14, 03:50 PM
  5. My 10.1.2.xxxx from Verizon is scaring me
    By Lee Eshelman in forum BlackBerry Z30
    Replies: 5
    Last Post: 03-18-14, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD