10-04-13 07:10 AM
49 12
tools
  1. shiakap's Avatar
    Damn. I don't know what's wrong with my device. I installed the leak, wiped the device, then restored it. Or do I have to restart fresh?
    ohh..set your search provider from your browser or just search anything from browser..should solved that problem..

    My Review Z10STL100-1/10.2.0.1767-img_00000003.jpg

    My Review Z10STL100-1/10.2.0.1767-img_00000002.jpg
    10-02-13 12:09 AM
  2. Mozdony's Avatar
    Dark theme text messages work fine on my phone but only shows after you open the app and then tap "compose". Only in "compose" does the dark theme appear and stay. Opening screen of the app before tapping "compose" stays light or white on my phone. Does this help?
    10-02-13 12:51 AM
  3. arrowz's Avatar
    Dark theme text messages work fine on my phone but only shows after you open the app and then tap "compose". Only in "compose" does the dark theme appear and stay. Opening screen of the app before tapping "compose" stays light or white on my phone. Does this help?
    now it work, i didnt notice what i have done, but this morning i have new sms and it in black, yeah
    10-02-13 03:09 AM
  4. sallynaayue's Avatar
    now it work, i didnt notice what i have done, but this morning i have new sms and it in black, yeah
    Ah u made it

    Posted via CB10
    10-02-13 03:10 AM
  5. Andy Wijaya's Avatar
    ohh..set your search provider from your browser or just search anything from browser..should solved that problem..

    Click image for larger version. 

Name:	IMG_00000003.jpg 
Views:	978 
Size:	23.6 KB 
ID:	207027

    Click image for larger version. 

Name:	IMG_00000002.jpg 
Views:	976 
Size:	28.4 KB 
ID:	207028
    Thx! Still doesn't work. I guess I just have to live with it. Lol.
    10-02-13 06:10 AM
  6. tickerguy's Avatar
    The only garf I have is that the nav program doesn't have voice prompting working -- it's been on and off the last few leaks (it worked in the previous one, this time not)

    But that's the only problem I've had so far -- and battery life is exemplary.
    10-02-13 07:28 AM
  7. arrowz's Avatar
    The only garf I have is that the nav program doesn't have voice prompting working -- it's been on and off the last few leaks (it worked in the previous one, this time not)

    But that's the only problem I've had so far -- and battery life is exemplary.
    Yes. Try google maps, it have voice prompt too but not as good as bb maps.
    Bb maps can spell the road name, so amazing.

    Post via CB10 with Z10STL100-1/10.2.0.1767
    10-02-13 07:59 AM
  8. tickerguy's Avatar
    I know... works well. Mireo also works well (and which I also have.)
    10-02-13 08:48 AM
  9. HarryDragon's Avatar
    Damn. I don't know what's wrong with my device. I installed the leak, wiped the device, then restored it. Or do I have to restart fresh?
    As Mr Sator mention do a second wipe and see if it is there. And don't do a full restore. Try just media and setting. If after restored it is not there then there is something wrong with your backup.

    How about battery life on this leak? How many hours maximum you can get? Thanks before...

    Posted via CB10
    For me, usually in my usage. 7am unplugged by midday i have to recharge it to let me stay on till around 8pm. Using this leaked I can get past 7pm by single charge, this is the best build ever for my device.
    10-02-13 09:55 AM
  10. stitch69's Avatar
    I get amazing battery life with this build.

    Safely 12 hours usage.
    10-02-13 01:42 PM
  11. Chungfah's Avatar
    As Mr Sator mention do a second wipe and see if it is there. And don't do a full restore. Try just media and setting. If after restored it is not there then there is something wrong with your backup.


    For me, usually in my usage. 7am unplugged by midday i have to recharge it to let me stay on till around 8pm. Using this leaked I can get past 7pm by single charge, this is the best build ever for my device.
    I would suggest otherwise with the restore. Restore only Media and Applications, restoring Settings have potential issues with this build and vary from person to person. One issue that seems to be applicable to everyone is the inability to activate dark theme for the Z10 and light theme for Q5/10 in the contacts app.

    So if you have to restore be prepared for these issues otherwise do not restore your settings.
    10-02-13 10:38 PM
  12. sallynaayue's Avatar
    I would suggest otherwise with the restore. Restore only Media and Applications, restoring Settings have potential issues with this build and vary from person to person. One issue that seems to be applicable to everyone is the inability to activate dark theme for the Z10 and light theme for Q5/10 in the contacts app.

    So if you have to restore be prepared for these issues otherwise do not restore your settings.
    For me, I rather do clean install
    And everything is fine

    Posted via CB10
    10-03-13 01:08 AM
  13. xtremez's Avatar
    Is toast notification working on this build for the STL100-1? Anyone tried SayIt? Because neither seem to be working on mine.
    10-03-13 04:33 AM
  14. sallynaayue's Avatar
    Is toast notification working on this build for the STL100-1? Anyone tried SayIt? Because neither seem to be working on mine.
    I think is working
    Restart your phone,maybe works


    Posted via CB10
    10-03-13 04:53 AM
  15. Uzi's Avatar
    Is toast notification working on this build for the STL100-1? Anyone tried SayIt? Because neither seem to be working on mine.
    Right now toast notification work for sms email bbm and whatsapp, check your settings is the chat preview on/off

    Pin:2AF5A1B8
    10-03-13 05:16 AM
  16. xtremez's Avatar
    Restart Phone I have done so. The Chat preview if youre referring to the instant preview under notifications, that is checked on as well.

    Well i am currently running .1761, hence i asked. Thanks for the replies!
    10-03-13 05:25 AM
  17. PrinceAjaj's Avatar
    The first leak that restores my back-up successfully !!!!!!!!!!!!!!!!!!!
    No issues yet:
    BBM---OK
    SMS---OK
    GMAIL---OK
    Media SD---OK
    Sound---OK
    HUB---OK
    WiFi---OK
    Bluetooth---OK
    All Apps restored---OK
    Even folders set-up is restored

    thxxxxxxxxxxxxxxxxxxxxxxxx
    10-03-13 07:27 AM
  18. sallynaayue's Avatar
    The first leak that restores my back-up successfully !!!!!!!!!!!!!!!!!!!
    No issues yet:
    BBM---OK
    SMS---OK
    GMAIL---OK
    Media SD---OK
    Sound---OK
    HUB---OK
    WiFi---OK
    Bluetooth---OK
    All Apps restored---OK
    Even folders set-up is restored

    thxxxxxxxxxxxxxxxxxxxxxxxx
    Such a nice writing

    Posted via CB10
    10-03-13 07:47 AM
  19. blackberryCHEF's Avatar
    This is my first leak, i upgrade to it, no need security wipe after install, and no restore.
    So far this is my review:

    Dark theme working in bbm, contact, but not in text message.
    Text message still white, i have choose dark theme in hub, close the text message, wait new message, still white, try to reboot, still white again.
    UPDATE: i deleted all sms, reboot, next morning i got new sms, and its in black, nice.

    Compass working normal, some said east point north.
    Language added working normal, still there even after reboot.
    Whatapp working normal, contact show first and last name.
    Volume working normal.
    Hotspot working normal.
    Visible shortcut below phone-seach-camera, no missing icon/app.
    Shift+Send in BBM make new line.
    Wifi working normal.

    Maps sound is suck!

    App myflashlight DONT WORK anymore, must download another flash light app.
    Install Flashlight Free, working fine.

    Debugtoken.bar created by xsacha's android pack 7 august can't installed, said "500 invaled ....".
    Use Chrome Extension Playbook App Manager to install debugtoken.bar = WORK!

    Camera 360 from bb10bars.net dont' work, force close.
    Camera 360 downloaded from GooglePlay and converted using xsacha's android pack 7 august with debugtoken = WORK!

    Instagram from bb10bars.net dont' work, show incompatible camera.
    Instagram downloaded from GooglePlay and converted using xsacha's android pack 7 august with debugtoken = WORK!

    Catle Clash downloaded from GooglePlay and converted using xsacha's android pack 7 august with debugtoken = WORK! WOHOO (but i need to start from zero again, sad..)

    Zenonia 5 downloaded from GooglePlay and converted using xsacha's android pack 7 august with debugtoken = WORK! WOHOO!

    Baterry so far just same as when i use 10.1
    Signal so far just same as when i use 10.1, show H+ with XL in Indonesia.
    Performance better, smoother, faster, than 10.1

    What else do you want to know

    Post via CB10 with Z10STL100-1/10.2.0.1767
    hi. any link where to find xsacha's android pack 7 ?
    10-03-13 05:33 PM
  20. arrowz's Avatar
    hi. any link where to find xsacha's android pack 7 ?
    http://forums.crackberry.com/bb10-an...erry10-817781/
    10-04-13 01:32 AM
  21. arrowz's Avatar
    NEW BUG! Call phone ringtone doesnt repeated! only play one time.

    Call phone stop when screen touched, but havent hang up or answer, just touch.
    This make the ringtone stop, if we put the z10 in pocket or bag, when the screen touched not by hand.
    Last edited by arrowz; 10-07-13 at 01:41 AM.
    10-04-13 03:55 AM
  22. Alooi Divona's Avatar
    I have an issue with input language, it's only English at first so I add Arabic language.. from time to time Arabic language disappears by it self, and I have to re-add It again ..

    Any suggestion?

    Posted via CB10
    10-04-13 04:50 AM
  23. arrowz's Avatar
    I have an issue with input language, it's only English at first so I add Arabic language.. from time to time Arabic language disappears by it self, and I have to re-add It again ..

    Any suggestion?

    Posted via CB10
    I add Indonesian language too beside English, but never dissappear.
    Maybe because you do restore data, maybe..

    Post via CB10 with Z10STL100-1/10.2.0.1767
    10-04-13 06:46 AM
  24. Alooi Divona's Avatar
    I add Indonesian language too beside English, but never dissappear.
    Maybe because you do restore data, maybe..

    Post via CB10 with Z10STL100-1/10.2.0.1767
    No I started from scratch no restore

    Posted via CB10
    10-04-13 07:10 AM
49 12

Similar Threads

  1. My BlackBerry 9720 Review
    By BullGuard8 in forum BlackBerry 9720
    Replies: 26
    Last Post: 11-29-13, 02:57 AM
  2. Language issue on 10.2.0.1767
    By Eng.KoD in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 10-12-13, 09:47 AM
  3. viber crashes on 10.2.0.1767
    By poomslike in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 10-01-13, 06:09 PM
  4. Differences bewtean OS 10.1 and 10. 2 leaked?
    By bratrazvan in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 10-01-13, 11:43 AM
  5. Another positive review - Mixmag Z30
    By Kevstra in forum BlackBerry Z30
    Replies: 2
    Last Post: 10-01-13, 03:12 AM
LINK TO POST COPIED TO CLIPBOARD