1. Melo Steph's Avatar
    my Q10 cannot complete the initial setup-whatsapp-image-2018-01-11-03.20.32.jpeg
    my Q10 cannot complete the initial setup-whatsapp-image-2018-01-11-03.20.24.jpeg

    HI,
    after updating my OS using autoloader, i am not able to complete the setup on my Q10.
    as you can see on the images, after connecting to a WIFI, the next page says: "your blackberry device is now connected to the internet". However, when i click on close, i return to the previous page without going further.

    can someone tell me what's wrong?

    Thanks.
    01-11-18 12:22 PM
  2. conite's Avatar
    As I mentioned to you before, you need to go out and try some other sources of WiFi. It just doesn't seem to be happy with yours.
    01-11-18 12:25 PM
  3. Melo Steph's Avatar
    As I mentioned to you before, you need to go out and try some other sources of WiFi. It just doesn't seem to be happy with yours.
    Nice, i will tried that tomorrow and see what how it goes and will let you know.
    01-11-18 12:38 PM
  4. Melo Steph's Avatar
    As I mentioned to you before, you need to go out and try some other sources of WiFi. It just doesn't seem to be happy with yours.
    Nice, i will tried that tomorrow and see what how it goes and will let you know.
    01-11-18 12:39 PM

Similar Threads

  1. "the OTG device can't be used" pop up message keep popping up
    By hafizzabid in forum BlackBerry KEYone
    Replies: 7
    Last Post: 04-15-18, 10:26 AM
  2. Replies: 12
    Last Post: 03-21-18, 12:37 PM
  3. Just got a DTEK50 (used) for my mom!
    By Brai7 in forum BlackBerry DTEK50
    Replies: 7
    Last Post: 03-14-18, 10:32 AM
  4. Cannot do one time sync
    By agentfat2004 in forum BlackBerry HUB+ Suite
    Replies: 1
    Last Post: 01-11-18, 11:01 PM
  5. Malware on my Z30
    By Peter Waldron in forum Ask a Question
    Replies: 2
    Last Post: 01-11-18, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD