1. Papaguan's Avatar
    Today was the day my new Blackberry Q10 (AT&T, fyi), arrived. From the overwhelming positive response from the 10.2.0.1047 leaked OS, I already knew I was going to replace the stock OS. So here are some notables from my experience with 10.2 on a device that came fresh from AT&T:
    - WiFi hotspot works. I can toggle it off and on no problem. It does turn off by itself sometimes though.
    - Browser was there, no problems as far as I can tell.
    - I am able to use the universal search to launch a google search of what my query was.
    - The Q10 did not get an upgrade in the quick toggles when you swipe down for settings (though with the screen size the way it is, I can understand why)
    - Sachesi did not recognize my Q10. After searching for a solution on the forum, I couldn't find anything, except someone saying they turned off their password and Sachesi was able to connect to their device. So I did the opposite and put an a password and it worked!
    - My sideloaded Instagram seems to like to automatically turn itself on. Meaning, when I swipe up to exit out of whatever I'm doing, it'll load into Instagram even though it has been closed (though maybe the process wasnt killed entirely).
    - After restarting my phone for the 10.2.0.810 Android runtime, my contact names would not be recognized in SMS. I fixed this by deleting my Live email account and resyncing my contacts. Mildly annoying.
    - Facebook works. Notifications, messages, everything.

    EDIT: (8/11/13) Now that I've had a full 4 or so days to play with it, I thought I'd give an update for those who care:

    - WiFi Hotspot does work, and it times out thinking that it was not being used (what other people have said). I've also noticed that it's a bit unreliable. My laptop would disconnect randomly. I don't know if this is just BB 10 or if its the leak making it unstable.
    - All my Android apps can't use my WiFi connection except for the stock Android browser. I don't know why, but that's how it is. Kind of annoying, to be honest.
    - I am experiencing the "double send text" for SMS every now and then as others have said. I can't say how frequent it is as I have no idea unless someone lets me know.
    - Contacts do not work as they should. The OS seems to only recognize contacts if they have the number format of +1 (XXX) XXX-XXXX. If it is in a +1XXXXXXXXXX, then then OS can NOT make the connection that they are the same number. It's very frustrating as typing a "text jen" will load the correct contact but will create an SMS using the +1XXXXXXXXXX format resulting to a conversation with that person with no name. (unless there was a previous thread with the correct name).
    - BB LINK SUCKS. (just had to say it :P)

    Anyway, I felt weary about installing 10.2.0.1047 (especially as my first BB10 OS!!), so anything that I saw that people had issues with, I wanted to tell my experience in case people were worried about jumping on the 10.2 bandwagon. So if there is anyone hesitant, don't be! Do it!

    BTW, the Q10 and BB 10 are absolutely amazing. It's everything I want in a smartphone.
    Last edited by Papaguan; 08-12-13 at 01:02 AM.
    08-07-13 11:23 PM
  2. meltbox360's Avatar
    Thanks for taking the time to wrote this up and welcome to the BB10 family! This seems to confirm most of the issues are from backups messing up the OS.

    Posted via CB10
    08-08-13 12:14 AM
  3. alietariq's Avatar
    I'm new to this community and this my VERY FIRST post. Apologies in advance if I do not follow the DOs and DONTs for now.

    I installed the 10.2.0.1047 last night on my Q10. Overall its all good. However, SKYPE from the Blackberry World is NOT working. I tried to install the sideloaded apps of Skype and Viber, but in vain as neither of them worked.

    Any suggestions? thanks.
    08-11-13 03:28 PM
  4. toobs623's Avatar
    I'm new to this community and this my VERY FIRST post. Apologies in advance if I do not follow the DOs and DONTs for now.

    I installed the 10.2.0.1047 last night on my Q10. Overall its all good. However, SKYPE from the Blackberry World is NOT working. I tried to install the sideloaded apps of Skype and Viber, but in vain as neither of them worked.

    Any suggestions? thanks.
    Welcome. The place to look is this thread:
    http://forums.crackberry.com/showthread.php?t=835087

    You will need to do one of two things.
    1) side load the 10.2.0.810 runtime.
    A) link to file is in the 1st post of the link
    B) search crackberry.com for "how to side load android apps"
    2) use a debug token, go to the stickies in this sub forum and go to the sachesi thread and watch Sacha's video. He makes it pretty easy.

    Posted via CB10
    alietariq likes this.
    08-11-13 03:39 PM
  5. alietariq's Avatar
    Thank you very much for the reply. I think my ported apps like Viber and Skype (later from BB World too) are not working probably because I did both of the above mentioned methods. I'm now planning to downgrade to 10.1 first, upgrade to 10.2.0.147 and do one of the above things. I hope it helps.

    Thanks.
    08-11-13 10:30 PM
  6. alietariq's Avatar
    Welcome. The place to look is this thread:
    http://forums.crackberry.com/showthread.php?t=835087

    You will need to do one of two things.
    1) side load the 10.2.0.810 runtime.
    A) link to file is in the 1st post of the link
    B) search crackberry.com for "how to side load android apps"
    2) use a debug token, go to the stickies in this sub forum and go to the sachesi thread and watch Sacha's video. He makes it pretty easy.

    Posted via CB10
    Thanks again. I did not downgrade to 10.1 , rather I just followed step 1 (A & B) and apps are working now (Viber, Instagram and Twitter etc.)

    However, Skype is still not working. It tries to load but crashes saying "unfortunately, skype has stopped working". any suggestions?

    thanks.
    08-12-13 10:03 AM
  7. toobs623's Avatar
    Thanks again. I did not downgrade to 10.1 , rather I just followed step 1 (A & B) and apps are working now (Viber, Instagram and Twitter etc.)

    However, Skype is still not working. It tries to load but crashes saying "unfortunately, skype has stopped working". any suggestions?

    thanks.
    I don't have skype side loaded so I can't tell you for sure but check what version you are using versus other people and then delete and reload.

    Posted via CB10
    08-12-13 03:41 PM

Similar Threads

  1. Gmail notification on 10.1.2011
    By bcfour in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-02-13, 05:44 AM
  2. How to Keep Work Emails off my Personal Profile in Balance?
    By pauljamesm in forum BlackBerry Z10
    Replies: 2
    Last Post: 08-08-13, 12:56 AM
  3. Chatr Wireless and Z-10 or Q-10???
    By BoldBigWorm in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-07-13, 11:12 PM
  4. Replies: 2
    Last Post: 08-07-13, 10:57 PM
  5. Messages sitting with a timer
    By Valdar729 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-07-13, 10:48 PM
LINK TO POST COPIED TO CLIPBOARD