1. EdY's Avatar
    Hi folks,

    I've been trying fruitlessly to upgrade my Dev Alpha C from 10.2.1.3247 to the latest OS 10.3.1.1581 using every version of Sachesi including the latest 2.0.RC. It goes through all the motions... downloads the OS from the servers (about 208 files), my device is recognized fine, it shows a progress bar updating for almost 1 hour as I install the folder.... from 0% all the way to 100%, the device then reboots. BUT THE UPDATE DOESN'T SEEM TO STICK! Argh! It will always boot back to the original OS.

    It is as if the current OS does not recognize or won't allow the updated files to install themselves in. From what I remember, this OS was installed as a DAC autoloader that I obtained from the BlackBerry developers site. Maybe it is crippled or missing the ability to be updated using OTA methods or with Sachesi. Even when I do a search or Software update in the phone settings it returns nothing, saying I'm on the latest OS.

    The DAC about screen says "BlackBerry Dev Alpha" and model SQN100-3. I used Sachesi to grab the OS from Rogers (10.3.1.1581) which is for SQN100-3. This is the same OS as I currently have updated on my every-day phone Z10 LE through regular OTA methods using the Software update link in settings (it is my main phone with a SIM card in it). The Dev Alpha C has no SIM card in it. I do everything over WiFi or by USB into the computer.

    I don't really want to use another developer Autoloader as it may be a stripped down OS and also wipe all my apps and settings off the DAC. I would have preferred a non-destructive upgrade like Sachesi offers.

    As a last resort.... I wonder if I should place my SIM card in there temporarily and see if it somehow miraculously is able to grab the Rogers OTA update?

    Any help would be appreciated.
    02-20-15 01:02 PM
  2. EdY's Avatar
    Ok, I put in my SIM and was up on the Rogers network and still did not detect any sort of update.

    So I am thinking this OS version on the phone now has some restriction and won't accept any mods to the OS unless I use a developer autoloader clean install on it.

    Either it is the OS or it knows it is a DAC and is not allowed to have conventional OTA update method, except for officially released dev autoloaders.

    Any devs out there with the DAC know what's going on?
    02-20-15 09:46 PM
  3. kye2000's Avatar
    I generally should work cause from what I know, a dev c is just a Q10

    Posted via my Z30 running 10.3.1.2267
    02-20-15 09:47 PM
  4. vntuan's Avatar
    I've got the same issue as well. My DAC is currently on software release 10.2.1.2941 and I'm trying to upgrade it to 10.3.1.1565 without success. It says update completed on Sachesi, my device reboots fine, but the OS is still the old one. I upgraded my DAC via Sachesi multiple times in the past successfully. No idea what's going on here. Tried Sachesi 2.0RC and 1.2.1
    02-20-15 09:56 PM
  5. EdY's Avatar
    Ok, glad to hear I'm not the only one.

    By the way, I may stay on 10.2 for a bit on my DAC. Seems like a few apps I use are not working on 10.3 which I found out on my updated Z10 LE...

    Namely, Torrent apps are not working. I have Bittorrent, uTorrent, Flud, tTorrent, zTorrent, Torrentex. None seem to work, they freeze and generally unusable. When I was on 10.2 I was using tTorrent flawlessly.

    So I haven't been able to update my DAC and I think I will leave it that way. I just put tTorrent on there and it works fine on the older OS. As disappointed as I was earlier, now I'm kind of glad that I didn't update it... as nice as 10.3 is, it has a bunch of issues and I am sure we will discover more (like battery life seems to be worse, but boot time seems to be faster).
    02-21-15 12:26 AM
  6. kegnatz's Avatar
    I had the same problem. tried with different packages, on OSX, on WIN, different usb ports, with and without sim, airplane mode on/off - everything... each time I'd get "update completed" in Sachesi, reboot - but my DAC still on 10.2.1... upgraded with autoloader in the end...
    02-22-15 11:56 AM
  7. Concession's Avatar
    Why not backup your phone using link and then use the autoloader followed by a restore? Works fine with no stress.

    Posted via CB10
    02-22-15 01:38 PM
  8. vntuan's Avatar
    Actually the restore part gave me a lot of stress, as it failed on me several times.

    Anyway, I decided not to update since there are quite a few bugs in this release. May wait for the next one then do the autoload thing.

    Posted via CB10
    02-24-15 11:45 AM
  9. Devanshu Sood's Avatar
    Seem to be having the same issue.

    Shows completed update in Sachesi 2.0.0, but does not restart on its own.
    Also does not reboot with the new OS and continues to use the same OS on manual reboot while showing the same amount of free space as before.

    Using the 10.3.1.1565 build to update

    Please help. Attempted a number of times now.

    Was anyone able to fix it?
    02-25-15 12:14 PM

Similar Threads

  1. Replies: 10
    Last Post: 02-28-15, 10:57 AM
  2. Since upgrading my OS to 1565, why is my ring tone so low?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-21-15, 07:52 AM
  3. Replies: 1
    Last Post: 02-20-15, 01:04 PM
  4. Replies: 2
    Last Post: 02-20-15, 12:54 PM
  5. Bell update z10
    By CountryboiShawn in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-20-15, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD