1. tareq salman's Avatar
    Music app 10.3.3.2163-img_20161219_011941.png

    Hey all this keeps happening every now and then since I did a clean install the new OS. Is this a known issue? Is there a fix to it. It is very annoying. Can anyone help please..

    Posted via CB10
    12-19-16 12:22 AM
  2. shorski's Avatar
    Reboot your device.

    If it continues, format your SD card and copy your songs back.
    The SD card is probably having some unattended errors on it.

    Z30_STA100-2_10.3.3.2163 (Diagon Alley)
    12-19-16 12:26 AM
  3. MeerMusik's Avatar
    Like Shorski said, rebooting your Device will fix it - until it comes back at some later point. Could be 1 Hour later or 1 year later. It is impossible to predict. It is a very old Bug that happens from time to time. This Bug has never been a Priority for BlackBerry to fix it. And now with the current state of the OS, even less.

    It makes no difference if you want to play Files from SD Card or from the Device Memory.
    And it is independent of the Type of Audio File (MP3, Flac, Ogg, Wav etc.).

    Aside from that: A check of your SD Card integrity wouldn't hurt just in case.


    Via CB10 App. STL100-2 @ 10.3.3.2163
    12-19-16 12:45 PM

Similar Threads

  1. Blackberry Link and Windows 10
    By Dok Kang in forum BlackBerry Z10
    Replies: 21
    Last Post: 02-25-17, 07:30 AM
  2. Stuck on 10.3.2...?
    By Old_Mil in forum BlackBerry Passport
    Replies: 15
    Last Post: 12-23-16, 02:51 PM
  3. Spotify app performance on 10.3.3
    By carloeh in forum Ask a Question
    Replies: 5
    Last Post: 12-19-16, 11:42 PM
  4. Problem with BlackBerry Hub after 10 OS 10.3.3.1435 update
    By avidoje in forum BlackBerry Passport
    Replies: 1
    Last Post: 12-18-16, 05:16 PM
  5. Need help with youtube app playing video please
    By Feridun Ahmedov in forum Ask a Question
    Replies: 4
    Last Post: 12-18-16, 02:17 PM
LINK TO POST COPIED TO CLIPBOARD