01-30-14 04:33 PM
97 ... 234
tools
  1. KingRichard's Avatar
    I've loaded a bunch of leaks on my phone since I got it, and I've never turned my phone off before running the autoloader.

    Usual practice is - after other prep work - phone plugged into PC USB, backup with Link, shut down Link but leave phone plugged in and on, run autoloader, do initial setup and restart Link to restore.

    The only other thing I've done in the last few leak loads (both to 1055 and 1925) was to run wipe after the backup but before running the autoloader. After a wipe, the phone starts up with the initial setup screen, but I just start the autoloader at that point.

    Never had a problem leaving the phone on throughout the whole process. Not sure where that suggestion ever came from as this thread is the first I've ever heard of it.

    BTW, with the last two OS loads, and wipes, I've left the SD card in. And it was left alone the whole time - even during the wipes. Only internal memory is affected during wipes and OS loads.

    Posted via CB10
    As long you did not encrypt the SD card then you'll be OK
    01-07-14 08:17 AM
  2. KingRichard's Avatar
    Attachment 236613

    These are my phone specs and I am using the lengend link autoloader https://mega.co.nz/#!4VkkhLzT!JR1ken..._5YBautoloader nothings happening. updated my BlackBerry Link, made sure it was not open in the background, have tried with a turned off phone (nothing happens) and a phone that is on (connects, light turns green, reboots but no new os)

    Thanks for everyone's help thus far, I've tried all your suggestions.

    Posted via CB10
    You are running Z10 from Indonesia? or Malaysia? You need to download STL100-1 and not STL100-2,3,4
    01-07-14 08:20 AM
  3. John Villas's Avatar
    You are running Z10 from Indonesia? or Malaysia? You need to download STL100-1 and not STL100-2,3,4
    I'm from the Philippines and my Z10 is STL100-2, does it mean I need to use the STL100-1 autoloader?
    01-09-14 10:07 PM
  4. acupblackberries's Avatar
    You are running Z10 from Indonesia? or Malaysia? You need to download STL100-1 and not STL100-2,3,4
    Figured that out. 1925 up and running and loving every second of it thanks

    Posted via CB10
    damien kupuku likes this.
    01-09-14 11:09 PM
  5. KingRichard's Avatar
    Great!!!! Enjoy!
    01-10-14 02:42 AM
  6. timbero's Avatar
    where can I find the STL100-1
    Many thanks
    01-10-14 08:35 AM
  7. Barefoot_Kevin's Avatar
    I'd have to disagree.... I,along with many others, have been using 10.2.1.1925 and it's the best, most stable version I've used so far, and battery life is good too.

    Z10STL100-2/10.2.1.1925
    +1,000

    Posted via CB10
    01-10-14 09:51 AM
  8. AaDaa's Avatar
    Figured that out. 1925 up and running and loving every second of it thanks

    Posted via CB10
    Care to share what did u figure out?
    01-10-14 10:58 AM
  9. Gearheadaddy's Avatar
    Use the leak in my sig . Dont load the 10.2.1.xxxx leaks. They are not ready for prime time yet. 10.2.0.1797 is also acceptable. However 1767 was picked up by some carriers around the world and has been solid for me since the leak hit CB on day one.
    I'm running 10.2.1.1925...not a single issue yet, loaded the day it hit these forums. Great for daily driver.

    Trusted Member Genius
    01-10-14 01:17 PM
  10. acupblackberries's Avatar
    Care to share what did u figure out?
    I was using a wrong autoloader link. I have a stl-100-1, I downloaded an autoloader meant for a stl-100-2,3,4 BB. As soon as I got the correct autoloader everything was smooth sailing. Let me know if you need any help, I can walk you through it. The guys in the forum can kind of make you feel foolish if you dont know what youre doing :/ just kinda gotta find that person that genuinely wants to help you. Just let me know
    01-10-14 03:09 PM
  11. Leonides Panganiban's Avatar
    Can you send me the link update OS for STL100-1? Thank u guys

    Posted via CB10
    01-16-14 02:06 AM
  12. AaDaa's Avatar
    I was using a wrong autoloader link. I have a stl-100-1, I downloaded an autoloader meant for a stl-100-2,3,4 BB. As soon as I got the correct autoloader everything was smooth sailing. Let me know if you need any help, I can walk you through it. The guys in the forum can kind of make you feel foolish if you dont know what youre doing :/ just kinda gotta find that person that genuinely wants to help you. Just let me know
    OIC..thanks yaa...
    01-16-14 03:57 AM
  13. Omnitech's Avatar
    Can you send me the link update OS for STL100-1? Thank u guys

    http://forums.crackberry.com/bb10-le...ll-q-z-887047/
    01-25-14 03:42 PM
  14. acupblackberries's Avatar
    if I'm running a leak, will I still receive a notification to upgrade?
    01-29-14 01:23 PM
  15. Hamilton Guy's Avatar
    if I'm running a leak, will I still receive a notification to upgrade?
    Not sure, it may depend on the leak. If you are running the latest one 1925, probably not since the OS and Software numbers are identical to the new release. If you are running an earlier leak then the upgrade process will detect that and offer you the upgrade. You may get the notification in any case but, if you are running the latest leak, when you try to upgrade it will tell you you already have the latest version.
    01-29-14 02:52 PM
  16. acupblackberries's Avatar
    Not sure, it may depend on the leak. If you are running the latest one 1925, probably not since the OS and Software numbers are identical to the new release. If you are running an earlier leak then the upgrade process will detect that and offer you the upgrade. You may get the notification in any case but, if you are running the latest leak, when you try to upgrade it will tell you you already have the latest version.
    That's exactly what's happening. I'm running 1925. Do you suggest I remove it? If so, how?

    Posted via CB10
    01-29-14 06:22 PM
  17. bluetroll's Avatar
    it's the same version. don't worry. just enjoy 1925
    01-29-14 06:24 PM
  18. Hamilton Guy's Avatar
    That's exactly what's happening. I'm running 1925. Do you suggest I remove it? If so, how?

    Posted via CB10
    I wouldn't bother worrying about whether you are running 1925 leak or official. Every report on here that I have noticed says they are the same. But if you really, really want to load the official version, I have a couple of suggestions that may work. First make sure that your carrier has pushed the official version out, then:

    1. You can use the Reload Device Software function on BB Link. That force loads the official version now matter what you are currently running, or
    2. Load a lower leak 1259 or 1055 are probably still available, then do software update check on your phone and it should offer the update to 1925 official.
    01-29-14 09:09 PM
  19. acupblackberries's Avatar
    I wouldn't bother worrying about whether you are running 1925 leak or official. Every report on here that I have noticed says they are the same. But if you really, really want to load the official version, I have a couple of suggestions that may work. First make sure that your carrier has pushed the official version out, then:

    1. You can use the Reload Device Software function on BB Link. That force loads the official version now matter what you are currently running, or
    2. Load a lower leak 1259 or 1055 are probably still available, then do software update check on your phone and it should offer the update to 1925 official.
    If you're saying that the leak is exactly the same then I am content with keeping it but I was concerned that I wouldn't be able to do the apk directly from the phone thing. I haven't tried it yet ??? Were you able to get apks directly with the leak?

    Posted via CB10
    01-30-14 07:58 AM
  20. 1magine's Avatar
    If you're saying that the leak is exactly the same then I am content with keeping it but I was concerned that I wouldn't be able to do the apk directly from the phone thing. I haven't tried it yet ??? Were you able to get apks directly with the leak?

    Posted via CB10
    Yes. You can. Apk files directly installed. Lots of forum posts and front page blogs how to do it. Personally I download apps from 1mobile's app store but amazon and snap are options as well.
    01-30-14 08:29 AM
  21. acupblackberries's Avatar
    Yes. You can. Apk files directly installed. Lots of forum posts and front page blogs how to do it. Personally I download apps from 1mobile's app store but amazon and snap are options as well.
    Awesome. I have no interest in the official then

    Posted via CB10
    01-30-14 09:24 AM
  22. Bdot-1's Avatar
    1925 is official.. it's the same. But to answer your question, if you have a leak YES you will also get a small update from the carrier. It will range from 7mb to 150mb and will be your carrier specific apps and bloatware that don't come with leaks.

    If the leak is working for you, there's nothing to gain by going official

    Posted by a leaky CB10.1
    acupblackberries likes this.
    01-30-14 04:33 PM
97 ... 234

Similar Threads

  1. 1926 Radio For Q10/5. Z10 1/2/3/4 / Z30
    By SirJes in forum BB10 Leaked/Beta OS
    Replies: 653
    Last Post: 02-14-14, 08:17 AM
  2. Date and time in Z10
    By RR10 in forum BlackBerry Z10
    Replies: 18
    Last Post: 02-09-14, 10:07 PM
  3. Official OS 10.2.1.1898 coming soon?
    By sanjuro000 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-09-14, 12:31 PM
  4. Lots of different Z10 issues please help
    By Bobert_123 in forum BlackBerry Z10
    Replies: 9
    Last Post: 01-08-14, 12:28 AM
  5. Switching from a BB Z30 to a Z10 or vice versa.
    By smoothrunnings in forum BlackBerry Z30
    Replies: 3
    Last Post: 01-06-14, 07:32 PM
LINK TO POST COPIED TO CLIPBOARD