01-30-14 03:33 PM
97 1234
tools
  1. sickyute's Avatar
    You need to have your phone on. The most important thing is to make sure you have the right autoloader, so verify the model of your phone.

    Also make sure you remove your SD card before running the autoloader.

    Posted via CB10
    01-06-14 06:25 AM
  2. trsbbs's Avatar
    i live in the us so you feel my pain what is the latest leak and how do i locate it and download it? please help
    Not hard to find with a little effort.

    CB10 via Verizon Z10. 10.2.1.1925
    01-06-14 06:29 AM
  3. KingRichard's Avatar
    This is a strange list, 'cause for me, the autoloader will just open and then immediately close if I don't have Link running and logged into my phone. It also most definitely won't work if my phone is turned off.
    Before connecting you need to have your mobile turn off. Once you plug in the USB it will turn on by itself and goes into upload mode (green LED)
    01-06-14 08:04 AM
  4. KingRichard's Avatar
    You need to have your phone on. The most important thing is to make sure you have the right autoloader, so verify the model of your phone.

    Also make sure you remove your SD card before running the autoloader.

    Posted via CB10
    I have been using Autoloader since Alpha and thats how I do it. Always turn off your BB before you connect to the USB and make sure Autoloader already in waiting mode
    01-06-14 08:05 AM
  5. failedhumanexistence's Avatar
    Before connecting you need to have your mobile turn off. Once you plug in the USB it will turn on by itself and goes into upload mode (green LED)
    No, mine definitely doesn't do that. I need my phone on, Link open and logged into my phone, otherwise the autoloader just closes right away when I try to run it.

    Posted via CB10
    01-06-14 08:15 AM
  6. machfive's Avatar
    10.2.1.1925 is the best OS I have used on the STL100 -1.. BATTERY LIFE Is amazing.. since I installed and the OS settled down the battery life is close to my wife's Q10..
    Most Current OS Leak for Z10?-img_20140106_091133_edit.png

    *EDIT* Darn!! spoke too soon.. Phone shut down right after I posted this.. Anyhow it still ran for 23 hours which is way better than the 12 -15 hours I used to get.. I guess I now have to figure out why phone is shutting down when showing 60 % battery life *SMH*
    Posted via CB10
    Last edited by machfive; 01-06-14 at 10:05 AM.
    01-06-14 08:15 AM
  7. Gajja's Avatar
    OS 10.2.0.1803 is the newest official version I have seen released in the United Kingdom. It is stable because it is official and not a leak. I don't know how well it would work in the US but I would guess its better than 10.2.0.1797
    01-06-14 08:43 AM
  8. micheal jones1's Avatar
    Z

    I spent my own money on a Z10
    01-06-14 09:06 AM
  9. pragnesh89's Avatar
    I forgot to turn off everything before starting the autoloader. My phone was already plugged in. I just ran the autoloader and then I tried to play with the phone but didnt realize until 2 seconds later that autoloader was doing its thing. Autoloader ran for 10 minutes. It updated to 10.2.1.1925 and then I restored using Link ( took about 30-40 minutes to restore).

    10.2.1.1925 is amazing. I don't know if it is because I have installed the new OS or not but man is it snappier than before. Battery life is better now. Finally I get more than one alarms. I can choose what shortcuts to add when swiping from top to bottom. It's much faster. The old OS used to lag a bit and you could tell when it did. But this one not one bit.
    ray689 likes this.
    01-06-14 09:21 AM
  10. ronfc's Avatar
    OS 10.2.0.1803 is the newest official version I have seen released in the United Kingdom. It is stable because it is official and not a leak. I don't know how well it would work in the US but I would guess its better than 10.2.0.1797
    I think you mean 1767? Anyway, there are currently two 10.2 official versions. As far as I know, it's 1803 on US, Canada and probably Europe while 1767 is official in Asia Pacific.

    Z10STL100-1/10.2.1.1925
    01-06-14 09:45 AM
  11. joeldf's Avatar
    I've loaded a bunch of leaks on my phone since I got it, and I've never turned my phone off before running the autoloader.

    Usual practice is - after other prep work - phone plugged into PC USB, backup with Link, shut down Link but leave phone plugged in and on, run autoloader, do initial setup and restart Link to restore.

    The only other thing I've done in the last few leak loads (both to 1055 and 1925) was to run wipe after the backup but before running the autoloader. After a wipe, the phone starts up with the initial setup screen, but I just start the autoloader at that point.

    Never had a problem leaving the phone on throughout the whole process. Not sure where that suggestion ever came from as this thread is the first I've ever heard of it.

    BTW, with the last two OS loads, and wipes, I've left the SD card in. And it was left alone the whole time - even during the wipes. Only internal memory is affected during wipes and OS loads.

    Posted via CB10
    01-06-14 09:49 AM
  12. Wilsonia Goldens's Avatar
    i live in the us so you feel my pain what is the latest leak and how do i locate it and download it? please help
    10.2.1.1925 and it works well for me except that if you want or have Porche clock installed on your Z10 you will loose it and you will also have to reinstall all side loaded android apps. Cannot install them from backup, at least it does n ot work for me.
    01-06-14 11:48 AM
  13. newcollector's Avatar
    You may have clicked on the wrong file in the downloaded and unzipped OS. There is a read only file and an execute file. You want to keep your phone on, plug it into your computer via USB. once your computer recognizes and maps your phone drive, then double left click the downloaded execute file of the OS. That will start the autoloader. If you have your phone password protected, it will ask for that password. If not, then it will load the new OS. It will not take very long. There is a popup window that shows you the progress of the download.
    01-06-14 02:21 PM
  14. 1magine's Avatar
    Use the leak in my sig . Dont load the 10.2.1.xxxx leaks. They are not ready for prime time yet. 10.2.0.1797 is also acceptable. However 1767 was picked up by some carriers around the world and has been solid for me since the leak hit CB on day one.

    I'm sorry. But I had to like your post several times...just so I could un-like it. 10.2.1 is great. I'm running 1259 and love it. I don't think it's quite as fast as 1925 but it is very stable and has all the bells and whistles.
    01-06-14 03:02 PM
  15. CatScan29's Avatar
    Use the leak in my sig . Dont load the 10.2.1.xxxx leaks. They are not ready for prime time yet. 10.2.0.1797 is also acceptable. However 1767 was picked up by some carriers around the world and has been solid for me since the leak hit CB on day one.
    10.2.1.1925 working great for me
    01-06-14 04:09 PM
  16. ray689's Avatar
    Where did the OP go? Any update on how the install went?

    Posted via CB10
    01-06-14 04:52 PM
  17. acupblackberries's Avatar
    Most Current OS Leak for Z10?-img_00001379.png

    These are my phone specs and I am using the lengend link autoloader https://mega.co.nz/#!4VkkhLzT!JR1ken..._5YBautoloader nothings happening. updated my BlackBerry Link, made sure it was not open in the background, have tried with a turned off phone (nothing happens) and a phone that is on (connects, light turns green, reboots but no new os)

    Thanks for everyone's help thus far, I've tried all your suggestions.

    Posted via CB10
    01-06-14 09:04 PM
  18. ray689's Avatar
    When it reboots, it then loads the OS on. There should be a black box on the screen of your computer showing the progress. If you have a password on your phone you will have to enter than in the black pop up box that you will see on screen.

    Also in your screen shot, click the box on top and switch from general settings to OS and see what it says there.

    Posted via CB10
    01-06-14 09:08 PM
  19. acupblackberries's Avatar
    When mine reboots, it does not reboot with the new os on. It asks for my password and all that good stuff then the autoloader runs for a couple seconds and automatically closes out. Reboots the same way as before I ran it.

    Here's that screenshot
    Most Current OS Leak for Z10?-img_00001380.png

    Posted via CB10
    01-06-14 09:34 PM
  20. ray689's Avatar
    When mine reboots, it does not reboot with the new os on. It asks for my password and all that good stuff then the autoloader runs for a couple seconds and automatically closes out. Reboots the same way as before I ran it.

    Here's that screenshot
    Click image for larger version. 

Name:	IMG_00001380.png 
Views:	784 
Size:	100.7 KB 
ID:	236629

    Posted via CB10
    Okay so you plug your phone into your computer (make sure link is not open), then let the computer recognize your phone, then double click on the exe file. A black box pops up may ask you for a password of you have one. If not, it will say, waiting to reboot device. It will reboot your phone. Once it reboots, it will start to load the OS. Takes about 10 minutes.

    Posted via CB10
    01-06-14 09:47 PM
  21. ray689's Avatar
    https://mega.co.nz/#!RZ1EVBSb!foUkuh...rLLCHi6b6F-QS8

    Okay OP. This is the autoloader you need. Just realized you are using the STL100-1 model and I'm not sure if you had the correct file before.

    Also, I noticed you were in the other 1926 radio file thread. That isn't for your model so just load the autoloader link above and you will have the latest OS leak.

    Posted via CB10
    01-06-14 11:02 PM
  22. Omnitech's Avatar
    https://mega.co.nz/#!RZ1EVBSb!foUkuh...rLLCHi6b6F-QS8

    Okay OP. This is the autoloader you need. Just realized you are using the STL100-1 model and I'm not sure if you had the correct file before.

    Also, I noticed you were in the other 1926 radio file thread. That isn't for your model so just load the autoloader link above and you will have the latest OS leak.

    The link she posted was bad, it had the string "autoloader" appended on the end of it.

    These are the times when I wish the 2nd gen BerryLeaks wiki page was still up. 3 pages of explaining how to run an autoloader..
    sickyute likes this.
    01-07-14 02:05 AM
  23. Polar808's Avatar
    Aloha from Hawaii. I may be the last BB user in Hawaii. Just installed 10.2.1.537 on my VZW Z10. Running smoothly. Why doesn't VZW just release 10.2 across all BB phones on their network?
    01-07-14 05:20 AM
  24. sickyute's Avatar
    This shouldn't be the case but try disabling your firewall or anti virus. As a pre caution, disable your Internet connection.

    These things should not affect the autoloader from working in the first place but it's worth a shot.

    I personally believe that you might have the wrong autoloader. I have the same model Z10STL100-1/10.2.1.1925 and it worked for me. I have also installed on 3 other similar models.

    P.S. Is your computer recognizing your phone when you plug it it? If it's not, that might be an issue also.

    Posted via CB10
    01-07-14 06:27 AM
  25. KingRichard's Avatar
    I forgot to turn off everything before starting the autoloader. My phone was already plugged in. I just ran the autoloader and then I tried to play with the phone but didnt realize until 2 seconds later that autoloader was doing its thing. Autoloader ran for 10 minutes. It updated to 10.2.1.1925 and then I restored using Link ( took about 30-40 minutes to restore).

    10.2.1.1925 is amazing. I don't know if it is because I have installed the new OS or not but man is it snappier than before. Battery life is better now. Finally I get more than one alarms. I can choose what shortcuts to add when swiping from top to bottom. It's much faster. The old OS used to lag a bit and you could tell when it did. But this one not one bit.
    To make it even better, purchase Watcher... you will be amazed how great your Z10 will be
    01-07-14 07:16 AM
97 1234

Similar Threads

  1. 1926 Radio For Q10/5. Z10 1/2/3/4 / Z30
    By SirJes in forum BB10 Leaked/Beta OS
    Replies: 653
    Last Post: 02-14-14, 07:17 AM
  2. Date and time in Z10
    By RR10 in forum BlackBerry Z10
    Replies: 18
    Last Post: 02-09-14, 09:07 PM
  3. Official OS 10.2.1.1898 coming soon?
    By sanjuro000 in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-09-14, 11:31 AM
  4. Lots of different Z10 issues please help
    By Bobert_123 in forum BlackBerry Z10
    Replies: 9
    Last Post: 01-07-14, 11:28 PM
  5. Switching from a BB Z30 to a Z10 or vice versa.
    By smoothrunnings in forum BlackBerry Z30
    Replies: 3
    Last Post: 01-06-14, 06:32 PM
LINK TO POST COPIED TO CLIPBOARD