1. stepstool's Avatar
    I just upgraded to 10.2.1.1925 from 1055. My phone is an unlocked Z30, carrier is Net10. On 1055 I was able to enter the MMSC and MMS Proxy through the SMS advanced screen. On 1925, I'm unable to find this option. The result is I am not able to send emails when not on WiFi. I'm guessing this is due to using a carrier that does not support the OS. I've searched the phone and escreen looking for a place to enter these settings with no luck. Is there somewhere I can make the entries, or will I have to go back to 1055?

    I've attached a shot of my screen in Advanced SMS Settings.
    Attached Thumbnails MMSC settings unavialable for .1925 leak...Z30 on Net10-img_20140203_083813.png  
    02-03-14 08:01 AM
  2. djsvet's Avatar
    Try starting the phone without SIM.

    If that doesn't work try secure wipe, reinstall, secure wipe in that order but check after each step if the option had showed up.

    Btw, NET10 is the virtual provider, who is the physical?

    //Some forum moderators at some forums are like communist
    02-03-14 08:32 AM
  3. stepstool's Avatar
    I've tried no SIM with no change. I'll give the wipe and reload a try when I have a few moments. Net10 is the GSM arm of TracFone, and I believe they use a combination of ATT and TMO services.
    02-03-14 08:59 AM
  4. matthew550's Avatar
    I also have an unlocked Z30 on AT&T (using a GoPhone SIM) with 1927 and my settings look the same. I do remember, at one time, there was a separate entry for MMS settings. Anyway, I can SMS and MMS fine, though. Whenever I install a new leak, I always send myself an SMS and then an MMS to "wake up" either my phone or AT&T. It's a tip I read about several leaks ago and seems to work. Hope this helps!

    Posted via CB10
    02-03-14 11:57 AM
  5. stepstool's Avatar
    Thanks for the help. After a couple of days of research, I found that the missing settings, which helped the inability to send email in the earlier build, were not the culprit here. I learned that Road Runner, Time Warner's email product, does not always play well with others. Somehow just deleting the account adding it again made things right. I learned quite a bit in this journey, and thanks again for your help and attention to the matter.
    02-06-14 10:46 AM

Similar Threads

  1. GPS Apps Run Slow after 10.2.1.1925
    By D word in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-06-14, 04:45 AM
  2. BBM on my laptop (blue stacks)
    By igotberryfever in forum General BBM Chat
    Replies: 5
    Last Post: 02-03-14, 09:13 PM
  3. Stunt Pilot arrives for BlackBerry 7 devices - with a free edition for starters
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-03-14, 05:50 AM
LINK TO POST COPIED TO CLIPBOARD