1. akusnowo's Avatar
    Can anyone help me on my issue...I loaded leaked 10.2.1.1925 and just realized I can sent MMS but CAN'T RECEIVED MMS. Searched through the forum and stumbled across some post that suggests by replacing the bar file from the 10.2.1.1259 should fix the problem (rather than wiping and reload OS..which some said still doesn't fix the issue). And I don't have any other options to change/edit/enter APN setting for the MMS...it's greyed out under Advance option (only goes to service center number and that's it...no APN or MMS setting)

    Can someone post the bar file for the MMS (and/or text messaging option) from the 10.2.1.1259.

    I'm in AT&T STL100-3

    Thanks much!
    01-02-14 01:17 PM
  2. SirJes's Avatar
    not sure, but i think this bar is what pertains to mms
    https://mega.co.nz/#!rlQy2Y6J!RjjH8W...CqLE4ZlixFP6oU

    let me know if any problems with this bar
    01-02-14 01:28 PM
  3. akusnowo's Avatar
    isnt' it sys.uri.textmessaging?

    I found the sys.uri.textmessaging-10.2.166 (vs 10.2.168 from 10.2.1.1925)...loaded the bar..and still didn't fix the issue!

    I'm going to try uploading your bar..
    01-02-14 01:52 PM
  4. akusnowo's Avatar
    not sure, but i think this bar is what pertains to mms
    https://mega.co.nz/#!rlQy2Y6J!RjjH8W...CqLE4ZlixFP6oU

    let me know if any problems with this bar
    If i need to revert back to sys.pim.messages 10.2.1.195, would you be able to supply me with one? THanks
    01-02-14 01:53 PM
  5. SirJes's Avatar
    If i need to revert back to sys.pim.messages 10.2.1.195, would you be able to supply me with one? THanks
    I will

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    01-02-14 02:14 PM
  6. ryanhind's Avatar
    Interesting to see if the bar file will fix it. I kinda doubt it though. This happens to me often. I simply reload the OS.

    Posted via CB10
    01-02-14 02:25 PM
  7. akusnowo's Avatar
    Interesting to see if the bar file will fix it. I kinda doubt it though. This happens to me often. I simply reload the OS.

    Posted via CB10
    so when you reload the OS with same autoloader..it works?? But you said often...meaning after a while you have to reload the OS again?
    01-02-14 02:31 PM
  8. akusnowo's Avatar
    Interesting to see if the bar file will fix it. I kinda doubt it though. This happens to me often. I simply reload the OS.

    Posted via CB10
    Apparently substituting sys.uri.textmessaging and sys.pim.messages DID NOT fix the issues. I'm going to ask AT&T to replace the SIM CARD and see what it does. I read somewhere someone did this and without doing anything else, just replacing SIM CARD works fix the issue.
    01-02-14 02:43 PM
  9. ryanhind's Avatar
    so when you reload the OS with same autoloader..it works?? But you said often...meaning after a while you have to reload the OS again?
    Sorry for late reply. Yes. When I reload the OS with the same autoloader it works. Sometimes not all the information gets transferred over the first time. And no I don't have to reload the OS after its been installed awhile. I meant the initial load needed to be done several times.

    Posted via CB10
    01-07-14 09:54 PM

Similar Threads

  1. Budweiser Red light app from Google playstore
    By Hup55 in forum BlackBerry Z30
    Replies: 11
    Last Post: 03-30-14, 10:31 AM
  2. Latest 9310 official OS 7.1.0.991 from Verizon Wireless
    By zocster in forum BlackBerry Curve 9310
    Replies: 4
    Last Post: 02-21-14, 01:53 PM
  3. Playbook file storage structures question
    By 8820man in forum BlackBerry PlayBook
    Replies: 3
    Last Post: 01-02-14, 06:42 PM
  4. Needed: Bluetooth.bar from 1259
    By superbowl_deluxe in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 01-02-14, 04:22 PM
  5. A quick guide to your BlackBerry 10 phone options
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-02-14, 12:40 PM
LINK TO POST COPIED TO CLIPBOARD