1. arielbuslay's Avatar
    After downloading a 10.3.1...leak on my Z10, my picture,music,video,video. maker and other essential pre-installed apps on a new loaded OS phone are gone, what should I do? Please help. Thnk you.

    Posted via CB10
    12-28-14 08:57 AM
  2. BigBadWulf's Avatar
    Which version did you load? Sounds like the dev.
    12-28-14 09:08 AM
  3. arielbuslay's Avatar
    I think so, can I load another leak os to get the complete version?I mean the apps?

    Posted via CB10
    12-28-14 09:24 AM
  4. w_scott's Avatar
    Yes. Start again with a full os autoloader, and it will be fine.

    Posted via CB10
    12-28-14 09:46 AM
  5. anon(9208252)'s Avatar
    You probably loaded the dev version, just find another leak and load it.

    Passport SQW100-1/10.3.1.1154
    12-28-14 09:46 AM
  6. w_scott's Avatar
    12-28-14 09:49 AM
  7. Gearheadaddy's Avatar
    Don't load a "DEVELOPER" os but load a "FULL" os...read more carefully before downloading leaks...make sure you have the correct version for your phone...go to "About" in settings and find the phone that you have...for example: STL100-1 or STL 100-2...or?...(write it down...it is easy to make a mistake.
    Good luck

    Crackberry Genius on Verizon Z10 on10.3.1.1154
    BigBadWulf likes this.
    12-28-14 01:53 PM

Similar Threads

  1. AirAsia Indonesia flight QZ8501 to Singapore missing
    By Paul Collins4 in forum Rehab & Off-Topic Lounge
    Replies: 5
    Last Post: 12-30-14, 06:52 PM
  2. Replies: 9
    Last Post: 12-28-14, 12:15 PM
  3. CrackBerry App and that annoying sound!
    By Chrisy in forum Ask a Question
    Replies: 8
    Last Post: 12-28-14, 10:34 AM
  4. apps not working
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-14, 09:11 AM
  5. How to uninstall a permanent app?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 12-28-14, 07:44 AM
LINK TO POST COPIED TO CLIPBOARD