1. slagman5's Avatar
    So, since I updated to my last two OS's, whenever I have a missed call, when I unlock my phone, I get the typical notification that I had a missed call. But when I touch to view it, the box just disappears, and it doesn't actually bring me to the phone log to see the missed call anymore. I honestly forgot what version OS I had before, think it was 10.3.2.798? It started not working on that version, and now I just updated to 10.3.2.2339 and it's exactly the same. Anyone else have this problem? The last OS I updated using blitz. This version I had to use an autoloader because trying to load a hybrid radio soft bricked my phone...
    08-19-15 11:48 AM
  2. retomex's Avatar
    Same thing on my Passport. Must be a bug.
    08-19-15 11:56 AM
  3. satchit's Avatar
    same with my Q10 , it might take days to settle down . It gets worse once you re-boot the phone
    08-19-15 12:12 PM
  4. slagman5's Avatar
    And WTF is up with the notifications? Sometimes you'll just hear like the first millisecond of the notification sound multiple times and it'll just stop...
    08-19-15 12:23 PM
  5. dreamz_gaurav's Avatar
    Same problem with my Z30.

    Posted using Z30 | 10.3.2.2339
    08-19-15 12:29 PM
  6. ankitchahal's Avatar
    I also had same problem. I did reboot and it works fine now. Did you try reboot??

    PassportSQW100-1/10.3.2.2339

    Posted via my awesome Passport
    TheRaff likes this.
    08-24-15 01:54 PM
  7. slagman5's Avatar
    I also had same problem. I did reboot and it works fine now. Did you try reboot??

    PassportSQW100-1/10.3.2.2339

    Posted via my awesome Passport
    Yep, but maybe a few reboots will do it...

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    08-24-15 02:13 PM
  8. dreamz_gaurav's Avatar
    Yeah, a reboot fixed this for me as well.

    Posted using Z30 | 10.3.2.2339
    08-24-15 09:14 PM
  9. slagman5's Avatar
    I'll let you guys know. I've rebooted twice now, will see the next time I get a missed call. My home phone isn't working now, so can't even test it out myself, lol.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    08-24-15 11:39 PM
  10. Uzi's Avatar
    I'll let you guys know. I've rebooted twice now, will see the next time I get a missed call. My home phone isn't working now, so can't even test it out myself, lol.

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    Let me call you..

    PassportSQW100-1/10.3.2.2339
    08-24-15 11:41 PM
  11. slagman5's Avatar
    Seems like the second reboot did the trick. :-)

    Posted without the aid of AutoCorrect with my physical keyboard via CB10
    08-25-15 04:32 PM
  12. nitishmittal's Avatar
    This is a very huge problem for those who are facing and I have found out the cause and a working solution for this.

    Cause:
    When you get more than 1 kind of notification, you see them on the locked page or you see them in the hub and read them or whatever you want to do to them and sometimes you mark a missed call as read in the hub.

    This causes the trouble as OS wants to tell you that you have a missed call as a pop-up message as other kind of notifications do not require pop up msg in the middle. So the os has a knowledge of missed call but does not have the data anymore coz you have already had marked it read, which causes the case of dangling reference as what it is called.

    Solution:

    Soultion, what i've found and tested is that get a missed on your phone from any number and then read it through the pop up and voila the issue is gone.

    Via Q10/SQN100-3 running 10.3.2.2639
    09-27-15 01:55 PM
  13. nitishmittal's Avatar
    PS: There is an astronomical chance that I might be wrong ;p

    Via Q10/SQN100-3 running 10.3.2.2639
    09-27-15 01:56 PM
  14. slagman5's Avatar
    PS: There is an astronomical chance that I might be wrong ;p

    Via Q10/SQN100-3 running 10.3.2.2639
    I don't know, on mine it went away after another reboot. Was just a little bug after the OS update for me...
    10-26-15 07:35 PM
  15. Coolboy999's Avatar
    Rebooting the phone gets the issue resolved but the same appear again automatically after few hours of usage and it is really annoying as one cannot reboot the phone every time.
    11-23-15 03:49 AM
  16. sportline's Avatar
    Same bug on passport SE

    Passport SE
    11-24-15 06:56 AM

Similar Threads

  1. Selfie Stick for use with the Q10
    By bbsstmez in forum BlackBerry Q10
    Replies: 21
    Last Post: 08-31-15, 11:11 PM
  2. 7 month phone and the screen is unsticking
    By bernardy09 in forum BlackBerry Passport
    Replies: 19
    Last Post: 08-24-15, 01:21 PM
  3. Still Finding New Things To Love on Z30
    By mark bennett4 in forum BlackBerry Z30
    Replies: 8
    Last Post: 08-22-15, 07:22 AM
  4. BlackBerry 10 users choose BlackBerry World over the Android alternatives
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 08-19-15, 11:34 AM
  5. Replies: 2
    Last Post: 08-19-15, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD