12-03-13 12:05 AM
26 12
tools
  1. lcgoldman's Avatar
    Hmmm... My volume is cranked up... notifications are coming through really LOUD!

    But, today I could hardly hear the volume on both Waze and BB Maps.

    I tried hard re-set. Same problem.

    It's been fine before.

    Not sure what happened... Nor, how to fix it.

    Any help would be greatly appreciated.

    Thanks in advance for your suggestions!
    11-20-13 09:34 PM
  2. pttptppt's Avatar
    I read somewhere you need to download an android app that will increase the volume

    Posted via CB10
    sklotz2000 likes this.
    11-20-13 09:38 PM
  3. lcgoldman's Avatar
    But, BB Maps shouldn't be affected, should it?
    11-20-13 09:45 PM
  4. pttptppt's Avatar
    Dunno

    Posted via CB10
    11-20-13 09:47 PM
  5. Tater Tots's Avatar
    I read somewhere you need to download an android app that will increase the volume

    Posted via CB10
    What app? I'm having this problem with Pandora.

    Posted via CB10
    rasheedn likes this.
    11-20-13 10:04 PM
  6. carbon98accord's Avatar
    On Waze 3.7.6, under Settings > Sound > Play sound to phone speaker. Not sure if that will fix the problem, but worth a try.
    11-21-13 11:56 AM
  7. ab190670's Avatar
    I had this since the newest leak with sound being low, downloaded audroid from Google play all now good

    Posted via CB10
    11-21-13 12:00 PM
  8. m1kr0's Avatar
    https://play.google.com/store/apps/d...i.audroid_lite

    This can adjust the android runtime volume. I can't explain why maps are acting up. See if you can extract directly from play store or search for apk file on the web.
    11-21-13 12:02 PM
  9. GregV61's Avatar
    Somewhat related, I find Waze more stable now. It used to lock up sometimes when I minimized the tile. Not sure if this was also true earlier when I had the official 10.2 OS
    11-21-13 12:24 PM
  10. bigbmc26's Avatar
    I had this since the newest leak with sound being low, downloaded audroid from Google play all now good

    Posted via CB10
    I downloaded this app, all volumes in the app are at their highest level, my volume in runtime is still low. Is there something special I'm missing?
    11-21-13 09:01 PM
  11. pttptppt's Avatar
    I downloaded this app, all volumes in the app are at their highest level, my volume in runtime is still low. Is there something special I'm missing?
    Same

    Posted via CB10
    11-21-13 09:05 PM
  12. willm's Avatar
    I had this since the newest leak with sound being low, downloaded audroid from Google play all now good

    Posted via CB10
    Using audroid, do I have to leave it open as an active frame, or can you set the volumes and close it?

    Posted via CB10
    11-22-13 07:16 AM
  13. ab190670's Avatar
    I just upped the volume and closed it, before I installed it my napster app was really quiet now it's perfect

    Posted via CB10
    11-22-13 07:27 AM
  14. iN10Se's Avatar
    This is driving my nuts. Trying to play Songza and 8tracks audio through blue tooth and my volume is still super low. Tried Audroid still no fix anyone?

    Posted via CB10
    11-23-13 10:53 PM
  15. lcgoldman's Avatar
    It's not helping me either

    Posted via CB10
    11-24-13 09:24 PM
  16. lcgoldman's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    iN10Se, bigbmc26 and schwarze Pest like this.
    11-24-13 09:42 PM
  17. iN10Se's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    Thank you! I did as you instructed and downloaded Music Equalizer from Google Play. Played a song, turned up the volume to max, and exited the app. Low and behold my volume in 8tracks and Songza is back to normal

    Posted via CB10
    lcgoldman likes this.
    11-25-13 01:57 PM
  18. presean's Avatar
    This is driving my nuts. Trying to play Songza and 8tracks audio through blue tooth and my volume is still super low. Tried Audroid still no fix anyone?

    Posted via CB10
    Found the solution : download the audroid and put the media volume in the middle validate and then put it back at the maximum and validate, the volume will increase ! Worked for me and I was on my way to downgrade because all my android music apl volume was a joke

    Posted from my flawless BlackBerry Z10
    SeaBeeJay, Guyzer and iN10Se like this.
    11-25-13 03:25 PM
  19. bigbmc26's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    We have a winner!!!! Thanks!!
    lcgoldman likes this.
    11-26-13 08:40 PM
  20. lcgoldman's Avatar
    We have a winner!!!! Thanks!!
    I'm so glad it worked for you too!!
    11-26-13 09:36 PM
  21. lcgoldman's Avatar
    I just installed Music Equalizer Market. To be honest it didn't look like it was going to work. Said "equalizer not supported".

    But I did what or said. Loaded a song. Turned the volume up. I shut it down.

    Then started Waze. The volume was back to normal. Woo Hoo!

    Posted via CB10
    Apparently it's not a permanent solution... Perhaps it has to be done after every reboot.

    I had to do it again today to get the volume high again on Waze.
    11-27-13 02:17 PM
  22. iN10Se's Avatar
    Apparently it's not a permanent solution... Perhaps it has to be done after every reboot.

    I had to do it again today to get the volume high again on Waze.
    This. Same thing happened to me, volume went low again when I opened up 8tracks. Had to do the same fix by opening up Music Equalizer and turning it up. I really hope BB knows about this issue; I just sent them feedback through the Beta Zone app regarding this issue.
    11-27-13 08:30 PM
  23. lcgoldman's Avatar
    Today the "fix" stopped working.

    I even tried a hard restart. Opened the Equalizer. And couldn't crank the volume on that either. So of course Waze was still way too low.

    Disappointed

    Posted via CB10
    11-27-13 08:54 PM
  24. Damatrix02's Avatar
    I used it as well and it was working find then, turned on bb maps, and the lady sounded like she was an alien.

    Im so sad at the way this phone never really performs.
    12-02-13 03:00 PM
  25. lcgoldman's Avatar
    I got it working today again.

    Using Equalize. Play a song. Turn the volume down all the way first. Then up. Exit. And then Waze was nice and loud again.

    Posted via CB10
    12-02-13 07:51 PM
26 12

Similar Threads

  1. This leaked 10.2.1.1055 becoming 10.2.1.176 official release??
    By oliiteaa in forum BB10 Leaked/Beta OS
    Replies: 32
    Last Post: 12-19-13, 07:38 PM
  2. Newest Snapchat build on Z30...front camer upside down? Anyone else?
    By m23haz in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 12-04-13, 01:06 PM
  3. Just Received Official update 10.2.1.176
    By oliiteaa in forum BlackBerry Z10
    Replies: 50
    Last Post: 11-21-13, 07:21 PM
  4. 10.2.1.1055 - Facebook notifications stuck in the hub
    By scmcc16 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-20-13, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD