08-25-14 01:46 AM
136 12345 ...
tools
  1. Sebasnado's Avatar
    Could someone post a quick video of how fast app launch ? I am still skeptical that the runtime is now on par with an Android phone...

    Posted via CB10
    slade632 likes this.
    05-14-14 10:46 AM
  2. lawguyman's Avatar
    Could someone post a quick video of how fast app launch ? I am still skeptical that the runtime is now on par with an Android phone...

    Posted via CB10
    I'll do a short video later today when I get home. If you want me to include an app, list it here.

    Posted via CB10
    slade632 likes this.
    05-14-14 10:50 AM
  3. DavideaNY's Avatar
    Here a video that compares the Android Runtime on 10.3 with 10.2.1
    The video is in Italian but you can see by yourself the impressive difference. Even more impressive considering that the 10.3 is installed on the Porche Design (Z10) and 10.2.1 on a Z30. (from minute 7:00). The hardware on the Z10 is obviously inferior but still beats the Z30!! Awesome optimization!!

    http://www.mondoblackberry.com/black...e-impressioni/

    Posted via CB10
    slade632 likes this.
    05-14-14 11:10 AM
  4. 2Big2Strong2Fast's Avatar
    Besides Google maps android APIv1, Uber also requires Google play services. so how is it fully functional without Play services? Have you checked all its features and found everything working?

    Posted via CB10 using my Gorgeous Z30
    Hey guys, download this patch tool to get apps like Uber (anything that uses maps/GPS) to function properly. I've been using Uber since 10.2.1 with Cobalt's patch tool. It's quite simple...

    http://forums.crackberry.com/android...rvices-914930/
    05-14-14 11:12 AM
  5. xtremez's Avatar
    Awh man, means i have to reinstall all the Android apps again
    05-14-14 11:17 AM
  6. anon1727506's Avatar
    Love that Android Apps can be installed and ran without sideloading (since 10.2.1)...

    Do not like that the number of Apps that work is limited, and that number is growing smaller... not larger. Think there is an issue with Wi-Fi in 10.3 that is similar to one that early releases of 10.1 had. My Verizon App, Direct TV App are no longer working. Candy Crush is a different issue, newer version just will not work... you have to find an older APK and load it. Also have a book reader program - ALDIKO, that is crashing a lot now...

    Have to say that my experience with Android Apps was a lot better a few months ago....
    05-14-14 11:30 AM
  7. tigrute's Avatar
    Besides Google maps android APIv1, Uber also requires Google play services. so how is it fully functional without Play services? Have you checked all its features and found everything working?

    Posted via CB10 using my Gorgeous Z30
    I've checked all its functionality and found it to be working without issue. Not sure how it's working, but it certainly is.
    05-14-14 11:40 AM
  8. Sebasnado's Avatar
    I'll do a short video later today when I get home. If you want me to include an app, list it here.

    Posted via CB10
    Thanks - that would be great... the Score app is quite slow to start, maybe a test with it would be interesting... the new Cnn app could be a good test too

    Posted via CB10
    05-14-14 11:44 AM
  9. amanago's Avatar
    Latest candy crush from amazon not working either.

    Posted via CB10
    Latest Candy Crush Saga v1.30.1 works for me with the 10.3.0.442 android runtime but you have to install the 2 G Play files that were posted here previously.

    I'm running the 10.3.0.296 leak.


    Attachment 270537


    Attachment 270545
    Last edited by amanago; 05-14-14 at 12:10 PM.
    05-14-14 11:49 AM
  10. nasi goreng's Avatar
    Latest Candy Crush Saga v1.30.1 works for me with the 10.3.0.442 android runtime but you have to install the 2 G Play files that were posted here previously.

    I'm running the 10.3.0.296 leak.


    Attachment 270537
    Thank you, I'll give it a try

    Posted via CB10 on my Zed 10
    05-14-14 12:06 PM
  11. Vector-SS's Avatar
    Does Android apps launch faster on 10.3 than on 10.2.1? That has been the biggest negative for me so far with Android apps...

    Posted via CB10
    Just tested opening Instagram on 10.3 Z10 versus my 10.2 Q10. the Z10 opened Instagram in exactly 2 seconds while it took the Q10 a whole 6 seconds. On a second run, the Q10 took 9.5 seconds to open Instagram and my Z10 3.5 seconds. On the final run my Z10 opened Instagram in 2 seconds while it took the Q10 about 7 seconds.

    A noticeable difference indeed

    EDIT: The oey thing I don't like with Android apps is that as soon as you launch an app, a white blank screen appears first then the app loads. It looks like something went wrong and then the app loads. Hopefully they can implement some sort of loading screen for that split second that screen is there.
    05-14-14 12:15 PM
  12. Kaiv728's Avatar
    Snap chat working for me without flashing a Google play services warning.

    Via CB10 from Scotland using Z10STL100-2/10.3.0.296 Pin:266C0FD3
    You can send messages too? And are the snaps coming out blurry?!

    Posted via CB10
    05-14-14 12:19 PM
  13. Kaiv728's Avatar
    Does quiz up work?!

    Posted via CB10
    05-14-14 12:20 PM
  14. MTBBguy's Avatar
    I didn't find Spotify in snap? Got it from forum but I'm unable to sign up.

    Posted via CB10
    It's on Snap for sure, I see it when I go to the "my apps" section. I had to of downloaded it from Snap at some point.
    05-14-14 12:28 PM
  15. The Big Picture's Avatar
    Just tested opening Instagram on 10.3 Z10 versus my 10.2 Q10. the Z10 opened Instagram in exactly 2 seconds while it took the Q10 a whole 6 seconds. On a second run, the Q10 took 9.5 seconds to open Instagram and my Z10 3.5 seconds. On the final run my Z10 opened Instagram in 2 seconds while it took the Q10 about 7 seconds.

    A noticeable difference indeed

    EDIT: The oey thing I don't like with Android apps is that as soon as you launch an app, a white blank screen appears first then the app loads. It looks like something went wrong and then the app loads. Hopefully they can implement some sort of loading screen for that split second that screen is there.
    Yeap almost exactly the same results here

    Q10SQN100-3/10.2.1.2228, Z30, Z10, iP5, SGS3
    Vector-SS likes this.
    05-14-14 12:45 PM
  16. nikgilbe's Avatar
    You have a messed up OS buddy, sorry. Usually that happens from restoring applications from BlackBerry Link. To fix that reload everything again and don't restore the applications, it worked for me.

    To make things easier on you, store your android applications in a folder or make a list of what applications is from where (snap, amazon 1 market...etc) and when restoring you BlackBerry World applications use the web browser on your computer to remotely install it on your phone, hope that helps.
    Yep, you were right. Took the plunge again, and reinstalled with no back up. Glad I did. Android apps working great now, and start up noticeably quicker.

    Still a couple of apps that aren't happy (YNAB and Deezer via Snap) but the old Deezer version on BlackBerry World still works.

    Posted via CB10
    05-14-14 01:32 PM
  17. JamieWilson01's Avatar
    You can send messages too? And are the snaps coming out blurry?!

    Posted via CB10
    Sure can and no they aren't blurry.

    Via CB10 from Scotland using Z10STL100-2/10.3.0.296 Pin:266C0FD3
    05-14-14 02:08 PM
  18. AndreyLepher's Avatar
    Android Runtime of 10.3 works ON last 10.2.1 Build ?
    05-14-14 02:15 PM
  19. lawguyman's Avatar
    Thanks - that would be great... the Score app is quite slow to start, maybe a test with it would be interesting... the new Cnn app could be a good test too

    Posted via CB10
    The Z30 is within a second of the Nexus 4 on The Score.

    I'll include it.

    Posted via CB10
    05-14-14 02:38 PM
  20. lawguyman's Avatar
    The Z30 is within a second of the Nexus 4 on The Score.

    The Nexus 4 is quad-core and runs at 1.5 Ghz. The Z30 is only dual core but runs at 1.7 Ghz. In the real world they seem to be very comparable running the same apps.

    I'll include it.

    Posted via CB10


    Posted via CB10
    05-14-14 02:45 PM
  21. wing2299's Avatar
    Snap chat working for me without flashing a Google play services warning.

    Via CB10 from Scotland using Z10STL100-2/10.3.0.296 Pin:266C0FD3
    I noticed the latest SnapChat have issue with auto focus on camera and had to remove and install an earlier version on my 10.2.1.
    05-14-14 02:57 PM
  22. Vector-SS's Avatar
    Does quiz up work?!

    Posted via CB10
    Tried registering in all possible ways. When signing in with Facebook it just says "oh no we cannot connect" or something similar. Other registrations methods just keep the little loader thing spinning to no end, so no, it doesn't seem like it.

    Posted via CB10
    05-14-14 03:14 PM
  23. Comatose11's Avatar
    Android Runtime of 10.3 works ON last 10.2.1 Build ?
    I would also like to know if the 4.3 runtime can run on 10.2.1
    05-14-14 03:56 PM
  24. lynxs_claw's Avatar
    I agree.. used the Android Runtime from the SDK!

    Defender 2 finally runs on my z10.. sorry but it's great to see!

    Posted via CB10
    05-14-14 04:16 PM
  25. lawguyman's Avatar
    Does quiz up work?!

    Posted via CB10
    I think so. It loads. I don't have an account so I can't log in and I didn't go through the trouble of setting one up.

    Posted via CB10
    05-14-14 04:24 PM
136 12345 ...

Similar Threads

  1. Does Hailo Android App Work?
    By KitJackson67 in forum BB10 Android App Sideloading
    Replies: 6
    Last Post: 03-27-15, 12:00 AM
  2. Emoji on my BlackBerry q10 how??
    By BobanAsanovich in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 05-26-14, 04:03 PM
  3. 10.3 Iconography for Windermere
    By vladi in forum BB10 Leaked/Beta OS
    Replies: 94
    Last Post: 05-15-14, 05:11 PM
  4. Eva / Siri for Android
    By cyclezib in forum BlackBerry Z30
    Replies: 4
    Last Post: 05-13-14, 05:50 AM
LINK TO POST COPIED TO CLIPBOARD