1. ikalinin's Avatar
    so i sideloaded a few BARs from the new leaks on my 10.2.0.1047 and i lost my hub and notifications.

    when i get an email or something i get the red LED blink, but when i peak, nothing. go to the right, nothing. just a black page. the hub icon doesn't work
    i can't open my text messaging app either.
    bbm works.

    Any ideas?!!

    screenshot, just for fun.
    Lost my HUB and notifications-img_20131283.png
    10-22-13 05:57 PM
  2. John Vieira's Avatar
    Restart hub/ restart phone?

    If it doesn't fix it then get old bars from previous leak

    Posted from the Shield Helicarrier
    10-22-13 05:59 PM
  3. VR6's Avatar
    Always do a reboot after installing bars if something doesn't work properly.

    Then start removing these new bars you've installed one at a time. There must have been an incompatible bar in there somewhere.

    Fired from my Z10
    10-22-13 06:00 PM
  4. ikalinin's Avatar
    Always do a reboot after installing bars if something doesn't work properly.

    Then start removing these new bars you've installed one at a time. There must have been an incompatible bar in there somewhere.

    Fired from my Z10
    i've been going back and loading the old bars.. no luck..
    might have to install a new leak..
    10-22-13 06:01 PM
  5. VR6's Avatar
    i've been going back and loading the old bars.. no luck..
    might have to install a new leak..
    Ooh shoot

    Fired from my Z10
    10-22-13 06:24 PM
  6. adamlau's Avatar
    Ooh yeah..Welcome to 1791 or above!
    LP_Rigg and ikalinin like this.
    10-22-13 06:36 PM
  7. ikalinin's Avatar
    Ooh yeah..Welcome to 1791 or above!
    backing up my device now, and will install 1791.
    10-22-13 08:55 PM
  8. Gearheadaddy's Avatar
    so i sideloaded a few BARs from the new leaks on my 10.2.0.1047 and i lost my hub and notifications.

    when i get an email or something i get the red LED blink, but when i peak, nothing. go to the right, nothing. just a black page. the hub icon doesn't work
    i can't open my text messaging app either.
    bbm works.

    Any ideas?!!

    screenshot, just for fun.
    Click image for larger version. 

Name:	IMG_20131283.png 
Views:	95 
Size:	329.4 KB 
ID:	212931
    Which leaks? 10.2.1?

    Trusted Member Genius
    10-25-13 12:00 PM

Similar Threads

  1. Battery drained on my Q10!!!
    By alex3A in forum BlackBerry Q10
    Replies: 8
    Last Post: 10-29-13, 07:43 PM
  2. Both ios and android no email yet wth
    By baspeed in forum General BBM Chat
    Replies: 2
    Last Post: 10-24-13, 07:58 AM
  3. Finally got my BlackBerry trade-in program cheque!
    By cellphonejunkey in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-23-13, 12:19 AM
  4. Replies: 3
    Last Post: 10-22-13, 10:48 PM
  5. Replies: 5
    Last Post: 10-22-13, 05:25 PM
LINK TO POST COPIED TO CLIPBOARD