1. JeffinLV's Avatar
    I just updated my Z10 with the 10.3.1.2267 loader, which wiped out my device.
    After doing a reload from my backup, all of the apps I had downloaded using Snap were gone. I was able to reinstall a few of them, but a number of them are giving me issues. In Snap under the My Apps, Available list, I can find ones that I want to put back but when I click on Download, Snap closes and nothing happens.
    If I have Snap do a search for them, they do not show up.
    If I log in to Google Play, under my apps it shows the apps I want and they show as installed, so I have no idea how to get them back on the phone.
    Anyone else have this issue or know how to fix it?
    02-13-15 06:34 PM
  2. anon(9208252)'s Avatar
    Did you put snap back on your device, after updating.
    02-13-15 06:36 PM
  3. Ecm's Avatar
    I just updated my Z10 with the 10.3.1.2267 loader, which wiped out my device.
    After doing a reload from my backup, all of the apps I had downloaded using Snap were gone. I was able to reinstall a few of them, but a number of them are giving me issues. In Snap under the My Apps, Available list, I can find ones that I want to put back but when I click on Download, Snap closes and nothing happens.
    If I have Snap do a search for them, they do not show up.
    If I log in to Google Play, under my apps it shows the apps I want and they show as installed, so I have no idea how to get them back on the phone.
    Anyone else have this issue or know how to fix it?
    When you did the restore from backup, did you exclude the runtime? If not, that is likely your problem. You now likely have a runtime that's mismatched with your OS.
    anon(9208252) and JeffinLV like this.
    02-13-15 06:42 PM
  4. JeffinLV's Avatar
    When you did the restore from backup, did you exclude the runtime? If not, that is likely your problem. You now likely have a runtime that's mismatched with your OS.
    Okay, so do I just do another restore? Or do I have to do some kind of wipe and then restore? I haven;t run into this before with any of the leaks.
    Appreciate the help.
    02-14-15 12:38 PM
  5. Ecm's Avatar
    Okay, so do I just do another restore? Or do I have to do some kind of wipe and then restore? I haven;t run into this before with any of the leaks.
    Appreciate the help.
    Doing another restore at this point wouldn't help, as the .2267 runtime isn't in your backup.

    Are you familiar with sideloading bars via Sachesi or the Chrome method? If so, sideloading this runtime should do the trick. https://mega.co.nz/#!TRNC1brS!8pkiYp...mzh3E1fb0Wdngk

    If not, it may be best to run the autoloader again, and skip "Blackberry runtime" when restoring.
    02-14-15 07:11 PM
  6. JeffinLV's Avatar
    Doing another restore at this point wouldn't help, as the .2267 runtime isn't in your backup.

    Are you familiar with sideloading bars via Sachesi or the Chrome method? If so, sideloading this runtime should do the trick. https://mega.co.nz/#!TRNC1brS!8pkiYp...mzh3E1fb0Wdngk

    If not, it may be best to run the autoloader again, and skip "Blackberry runtime" when restoring.
    I gave that a shot and it loaded fine, but still no on the apps. I'll redo the the entire load and then restore and uncheck the runtime and see how it goes.
    02-15-15 01:30 AM
  7. Dale Lindley's Avatar
    If you search for some apps in snap there not there go In snap and go to your apps choose one that doesn't install. Then go to snap search and search for it and you will not find it so it's not available to download. Think snap isn't pulling all apps out off the play store as yet. Best thing to do is go to aptoide in the browser and install that then you have a better app store than snap. Hope that helps.

    Posted via CB10
    02-15-15 05:49 PM
  8. JeffinLV's Avatar
    I did a reload with the autoloader and then restored without the runtime. Then I sideloaded Snap 3 again still had no access to the extra apps I needed. I deleted Snap 3 and reloaded Snap 2 and was able to get the apps back, so all good. Of course then I had the fun of reinstalling a number of apps, resetting my passwords and rearranging the screens so that my apps are grouped the way i had them before.
    Other than that, looks like all is working now, just wish I had know to do a custom restore and skip the runtime.
    I also now have a phantom notification that I can;t figure out. I keep getting what sounds like a notice of a new message, nothing in the hub, so I am exploring all of the added apps to see what is getting push notices.
    02-16-15 10:13 PM
  9. rebroker2009's Avatar
    Did you use the latest snap 3? Or still using the old version?


    Blackberry Passport running 10.3.1.2267
    02-16-15 10:16 PM
  10. JeffinLV's Avatar
    Did you use the latest snap 3? Or still using the old version?


    Blackberry Passport running 10.3.1.2267
    At first I used the new Snap 3 but the apps were still not listed, so I went back to Snap 2 and then was able to find and load them. I will probably go to Snap 3 again soon, just want to get this thing set up again and get a good backup.
    02-17-15 12:24 AM

Similar Threads

  1. Bridge BlackBerry notifications to Android Apps?
    By incongruent in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 05-17-15, 09:58 AM
  2. Will the BlackBerry Passport 10.3.1 update address wireless printing?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-16-15, 08:10 AM
  3. Difference between 10.3.0 and 10.3.1
    By Awais Ramzan in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-13-15, 08:05 PM
  4. What is going on with the music app?
    By Dale Lindley in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-13-15, 06:06 PM
  5. for native BlackBerry apps authors
    By a7madberry in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 02-13-15, 02:10 PM
LINK TO POST COPIED TO CLIPBOARD