1. bbsstmez's Avatar
    Considering installing Thurask's 10.3.2.2044 autoloader. I always have trusted his leaks and opinion. I am running 10.3.1.1016 and hate some of the bugs. Does anyone know if this version stable? Any problems? Most importantly to me, has anyone installed it on a Q10 running on the Verizon network and know if Visual Voicemail will work?
    06-12-15 05:01 PM
  2. Bla1ze's Avatar
    06-12-15 05:05 PM
  3. sylvaing's Avatar
    http://forums.crackberry.com/showthread.php?t=1023519

    Also on the front page of this forum

    Posted via CB10
    06-12-15 05:06 PM
  4. thurask's Avatar
    Plus, 10.3.1.1016 is both old as dirt and quite unstable.

    Jump on 10.3.2.2204, pronto.
    ankitchahal likes this.
    06-12-15 05:07 PM
  5. bbsstmez's Avatar
    Plus, 10.3.1.1016 is both old as dirt and quite unstable.

    Jump on 10.3.2.2204, pronto.
    True. That's why I need to upgrade. I had already downloaded the autoloader. Was just waiting for your approval. Also, this VVM this was a hassle last time

    Posted via CB10
    06-12-15 05:56 PM
  6. bbsstmez's Avatar
    Thank you everyone. Sorry if it's a repeat. I searched, but for some reason I'm terrible at finding this stuff

    Posted via CB10
    06-12-15 05:56 PM
  7. bbsstmez's Avatar
    That's with AT&T. I had my trouble with Verizon. Is there a difference?
    06-12-15 06:31 PM
  8. bbsstmez's Avatar
    Its the visual voicemail question that still troubles me. When installed my present OS it had a whole hassle getting it to work. I was just hoping to find someone with the Q10 on Verizon that installed this leak and found the VVM working without the intricate workaround that I needed to do last time. Thanks
    06-12-15 06:33 PM
  9. JoBudden's Avatar
    Its the visual voicemail question that still troubles me. When installed my present OS it had a whole hassle getting it to work. I was just hoping to find someone with the Q10 on Verizon that installed this leak and found the VVM working without the intricate workaround that I needed to do last time. Thanks
    Honestly it's not as bad as some people make it out to be. It takes a whole 2 minutes after loading a new OS if you followed the directions right the first time.. not sure why people make it out to be so complicated.

    Posted via CB10
    ppeters914 and Blacklatino like this.
    06-12-15 06:41 PM
  10. bbsstmez's Avatar
    Honestly it's not as bad as some people make it out to be. It takes a whole 2 minutes after loading a new OS if you followed the directions right the first time.. not sure why people make it out to be so complicated.

    Posted via CB10
    Do you have a link to the instructions? You actually walked me thru it last time and you were great! Thanks

    Posted via CB10
    06-12-15 06:48 PM
  11. JoBudden's Avatar
    06-12-15 06:49 PM
  12. yeo123's Avatar
    Considering installing Thurask's 10.3.2.2044 autoloader. I always have trusted his leaks and opinion. I am running 10.3.1.1016 and hate some of the bugs. Does anyone know if this version stable? Any problems? Most importantly to me, has anyone installed it on a Q10 running on the Verizon network and know if Visual Voicemail will work?
    I have been installed biltz 798 and has been updated to 2204, and both have no problem. I suggest to installed 798 the battery is better than 2204. After the update biltz and do not restore back up files. Have to resetting and re load the App.

    Z10/STL100-2 OS 10.3.2.2204
    06-12-15 07:48 PM
  13. howards's Avatar
    It's a pretty safe bet the Verizon VVM problem will continue no matter what versions of 10.3.2 are released until Verizon pushes out one itself. And even then I'm not ultra confident.

    Follow Jo's instructions if it's important for you to have. As for myself, I decided not to pay them a monthly fee for something other carriers don't charge for. I don't get a lot of calls so it's not a big deal.

    Z30 / STA 100-3 / 10.3.2.680
    06-12-15 07:52 PM
  14. JoBudden's Avatar
    Howard it's been said you no longer have to pay for it.
    I can't confirm or deny tho. Can you?

    Posted via CB10
    06-12-15 08:55 PM
  15. mrjmc99's Avatar
    Howard it's been said you no longer have to pay for it.
    I can't confirm or deny tho. Can you?

    Posted via CB10
    Pretty sure that it's free if you have a classic, but it's not available for the other devices. Still have to pay and do the work around to get it to work.

    Z30STA100-3/10.3.2.2204
    JoBudden likes this.
    06-12-15 09:24 PM
  16. howards's Avatar
    Howard it's been said you no longer have to pay for it.
    I can't confirm or deny tho. Can you?

    Posted via CB10
    Jo, as mrjmc99 said, right now the only one getting a free ride is the Classic. From what I can tell everyone else has to pay.

    I was hoping that with the Classic getting it at no charge (what they call their basic VVM), it would filter back to other Verizon BB 10 phones, but so far that hasn't been the case.

    Z30 / STA 100-3 / 10.3.2.680
    06-13-15 01:11 AM
  17. zombiecupcake's Avatar
    Sorry to bump this thread again, Bla1ze, but I had to ask: is the official update link thread also now the place for findings/fixes? I noticed there aren't really any F&F threads anymore.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    06-13-15 07:55 AM
  18. shorski's Avatar
    Sorry to bump this thread again, Bla1ze, but I had to ask: is the official update link thread also now the place for findings/fixes? I noticed there aren't really any F&F threads anymore.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    Yes. It has been observed lately that f&f threads are the same thing with the original OS threads, so no point opening it. Also, too many unreasonable questions pop up and the OP always go to sleep after opening those threads.
    All info you will need will be in the same OS threads. You just need to read and follow the convo as it goes.

    Z30STA100-2/OS10.3.BLACKBERRY
    Graheem and zombiecupcake like this.
    06-13-15 08:03 AM
  19. conite's Avatar
    Sorry to bump this thread again, Bla1ze, but I had to ask: is the official update link thread also now the place for findings/fixes? I noticed there aren't really any F&F threads anymore.

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    They are combined now. Not much to say about it, as they just cleaned up a few bugs that most people wouldn't have noticed anyway.

    Z30STA100-5/10.3.2.2204
    zombiecupcake likes this.
    06-13-15 08:04 AM
  20. bbsstmez's Avatar
    Howard it's been said you no longer have to pay for it.
    I can't confirm or deny tho. Can you?

    Posted via CB10
    Thank you. If I am running 10.3.1.1016, how do I start. The instructions there start by loading the 10.3.0 version. I actually have VVM running (Verizon, Q10), thru having used your method.
    Last edited by bbsstmez; 06-13-15 at 09:29 PM.
    06-13-15 09:17 PM
  21. bbsstmez's Avatar
    I did the update and the workaround. Quick, and flawless. Ty everyone. New OS seems much more stable and so far without the bugs and quirks. And VVM is now working properly as well.

    Posted via CB10
    howards likes this.
    06-14-15 07:39 PM

Similar Threads

  1. Notification is just showing blank for some apps
    By gilbert khayat in forum BlackBerry Passport
    Replies: 5
    Last Post: 06-13-15, 10:33 AM
  2. Replies: 0
    Last Post: 06-12-15, 04:22 PM
  3. BlackBerry App Roundup for June 12, 2015
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-12-15, 03:51 PM
  4. 10.3.1.1865 os
    By printguycdn in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-12-15, 03:27 PM
LINK TO POST COPIED TO CLIPBOARD