1. whatsever's Avatar
    A client just installed a new updated but it seems now with one of the Q10 the hub is not working. WWe allready reset and did one hard reset to start all over again but it seems that the OS update was corrupted.

    What i'm looking now is a stable (official) OS leak to send him.

    Love to see same os or lower one for him to download so he can update again. So i searching but only find a lot of newer version and 10.2 . Really like to send him a lower one and a executable one .
    Last edited by whatsever; 08-28-13 at 09:11 AM.
    08-28-13 07:51 AM
  2. gooiee's Avatar
    English might not be your native and it's understandable but I do have a hard time understanding what you were trying to say.

    Perhaps you can try to be more detailed?

    Posted via CB10
    08-28-13 07:59 AM
  3. whatsever's Avatar
    sorry it was weird reading
    08-28-13 09:10 AM
  4. Cranky's Avatar
    Look for 10.1.0.xxxx where the x's are the version number. The Q10 model will be listed as SQN 100-x. Only install an Autoloader for your specific model.

    08-28-13 09:55 AM
  5. thurask's Avatar
    I do suggest updating to a later OS rather than an earlier one, but here's some choices anyway. Highest version number that isn't a MR. Latest OS that isn't a MR. What he has now. Latest, period.

    I recommend 4828. Official Q10 files can be found by using Sachesi, setting it to Q10, SQN100-4, country 310 and carrier 120. Or downloading the autoloaders leaked before official release. http://forums.crackberry.com/bb10-le...evices-840861/
    whatsever likes this.
    08-28-13 10:56 AM

Similar Threads

  1. No app for locking the phone or screen?
    By ajaymalkani in forum BlackBerry 10 Apps
    Replies: 23
    Last Post: 10-06-13, 03:06 PM
  2. BBM stuck on Restoring BBM info...
    By TERDIE in forum General BBM Chat
    Replies: 47
    Last Post: 08-28-13, 03:23 PM