01-09-14 11:36 AM
39 12
tools
  1. speedbird1's Avatar
    you can still use them, just reinstall after you adjust you accounts....
    11-22-13 08:17 PM
  2. austriker's Avatar
    So i installed an apk or two and now i can't get back into accounts. I can't seem to drill it down to a specific apk

    Thumbly posted from my Q10
    11-22-13 08:59 PM
  3. mrjmc99's Avatar
    you can still use them, just reinstall after you adjust you accounts....
    Agreed, I myself am going to test more when I get time.

    Posted via CB10, Z10STL100-4/10.2.1.1055
    11-22-13 10:46 PM
  4. gangstaeckz's Avatar
    Had same issue, lived with it for 2 days, reloaded the OS and didn't restore but still same.

    Deleted Side loaded Viber and voila, all is well now.

    Posted via CB10
    OMG

    Deleted Viber and got the accounts page to finally show up, thanks

    Z10STL100-3/10.2.1.1055 on Bell - pin:2AB81BAE
    11-22-13 10:49 PM
  5. Gearheadaddy's Avatar
    Okay, I'll ask again..How do I uninstall "Google Settings APK"??? Please?


    EDIT: Never mind...figured out I don't have it anyway...
    Last edited by Gearheadaddy; 11-23-13 at 02:22 AM.
    11-23-13 01:50 AM
  6. cgangoli's Avatar
    The bug fix on the Features, Bugs and Fixes thread worked for me. Just go around to Hub settings and add the account. There's no need to remove any apps or reload the OS.
    11-23-13 02:30 AM
  7. aimoka's Avatar
    I encounter this problem, and the culprit is any apk that using FB (Facebook) credential will cause this account loading issue.

    So far my solution for this matter is uninstall all FB related apk, and setup all your account first before installing any FB related apk.

    Well what do u expect from a leaked OS? its a give or take.

    Posted via CB10
    11-23-13 03:01 AM
  8. Auscan531's Avatar
    Uninstalled Kayak and that sorted my problem.
    11-24-13 09:31 AM
  9. nck20's Avatar
    Check my thread. I'm making a list with Android apps that may cause the "Loading Accounts" error.

    http://forums.crackberry.com/bb10-le...ttings-875854/
    11-24-13 09:55 AM
  10. kaze_25's Avatar
    I had this problem until I removed Viber and Skype. If removing either of these doesn't work for you then it's most likely another android app with access to your accounts

    Posted via CB10
    11-24-13 03:15 PM
  11. Robzonn's Avatar
    Deleted viber and it solved for me too, thanks!
    12-17-13 03:52 AM
  12. pooo's Avatar
    For me it was Kayak who was the culprit.
    12-17-13 08:56 AM
  13. bintheredundat's Avatar
    When google settings apk is deleted it started loading accounts again
    Couldn't fix this issue for two days...nothing would load. thank you thank you thank you.
    01-03-14 03:45 PM
  14. iamrauu's Avatar
    My resolution:
    - In Settings, go to Security and Privacy, choose Application Permissions, filter Permissions by Contacts, then uninstall android apps one by one to find possible culprit.

    In my case, it was Waze dammit!!!
    01-09-14 11:36 AM
39 12

Similar Threads

  1. OS leak instructions anywhere?
    By mastermike87 in forum BB10 Leaked/Beta OS
    Replies: 25
    Last Post: 12-25-13, 10:21 PM
  2. Is the OS update 10.2.0.424 bug free yet
    By PeteB2222 in forum BlackBerry Z10
    Replies: 17
    Last Post: 11-21-13, 10:47 AM
  3. BBM issue / leaked 10.2.1.1055/ Q10
    By Pilot Prop in forum BlackBerry Q10
    Replies: 16
    Last Post: 11-18-13, 08:24 PM
  4. Hindi keyboard in 10.2.1.1055
    By Anubhav Nagpal in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-18-13, 01:01 AM
  5. Waiting room for os 10.2.1.xxxx for stl100-1
    By z10zaidm in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-17-13, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD