07-09-13 04:26 PM
322 ... 56789 ...
tools
  1. Its Spade's Avatar
    its happened at least 3 times since 9am this morning....
    06-25-13 11:27 AM
  2. anon(5928073)'s Avatar
    its happened at least 3 times since 9am this morning....
    That must be annoying! I've never experienced a browser crash on this OS
    06-25-13 11:31 AM
  3. anon(5928073)'s Avatar
    Just loaded it, so far all looks good. Have to give it a day to settle and then see how I like it.

    Posted via CB10
    I'm sure you'll like it. Been working flawlessly for me.
    06-25-13 11:33 AM
  4. walter_sobchak's Avatar
    This os ran very fast, however, both this and .228 had no sound on games so I could not stay with 10.2. Any fixes for this?
    06-25-13 01:36 PM
  5. Wigley458's Avatar
    This os ran very fast, however, both this and .228 had no sound on games so I could not stay with 10.2. Any fixes for this?
    Not all games. But yes. Known issue. And no. No fixes as of yet. Sorry

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 01:37 PM
  6. anon(5928073)'s Avatar
    Thank goodness I dislike sound when playing games, or else that would definitely be an issue haha
    06-25-13 01:53 PM
  7. Its Spade's Avatar
    Loaded OS 10.2.0.93-img_00000273.png

    Maybe it's just me and I've never noticed...

    But this looks like a new feature..

    When peeking back to your messages it highlights the message you have opened...

    Can someone verify this from 10.01?

    Posted via CB10
    06-25-13 02:33 PM
  8. coaltowking's Avatar
    Installed and working great!!! Finally, AT&T can sick it!

    Also, I haven't installed the .bar files yet, but BlackBerry World seems to be working fine for me.

    Posted via CB10
    06-25-13 03:06 PM
  9. Its Spade's Avatar
    try buying someting or installing a paid app
    06-25-13 03:16 PM
  10. anon(5928073)'s Avatar
    Click image for larger version. 

Name:	IMG_00000273.png 
Views:	1190 
Size:	168.5 KB 
ID:	175882

    Maybe it's just me and I've never noticed...

    But this looks like a new feature..

    When peeking back to your messages it highlights the message you have opened...

    Can someone verify this from 10.01?

    Posted via CB10
    That's actually a pretty cool feature
    06-25-13 03:32 PM
  11. anon(5928073)'s Avatar
    Installed and working great!!! Finally, AT&T can sick it!

    Also, I haven't installed the .bar files yet, but BlackBerry World seems to be working fine for me.

    Posted via CB10
    Congrats! If you need anything then feel free to post back
    06-25-13 03:34 PM
  12. advcomputer's Avatar
    Some of the builds of 10.1.x.x had a lag or stuttering when opening up windows. Is that still there in 10.2?

    TIA

    -J
    06-25-13 05:03 PM
  13. anon(5928073)'s Avatar
    I mean, you can always expect lag with any leak. It is not refined and combed over like an official update would be.

    But for me, this leak has been awesome. It's very smooth and I only find it laggy as the device turns on and for a few seconds after that. Which, of course is normal.
    06-25-13 05:06 PM
  14. Wigley458's Avatar
    Click image for larger version. 

Name:	IMG_00000273.png 
Views:	1190 
Size:	168.5 KB 
ID:	175882

    Maybe it's just me and I've never noticed...

    But this looks like a new feature..

    When peeking back to your messages it highlights the message you have opened...

    Can someone verify this from 10.01?

    Posted via CB10
    OK. If you think that's cool. Watch this. If u do the same thing u did there to peak. Then now take ur finger from middle of screen and swipe up. Or down. While peaking back to hub once uv opened a message.

    It will automatically go to next or previous message in list from hub. Depending on which way u swiped.

    Cool huh?

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 05:14 PM
  15. WArcher's Avatar
    Could anyone tell me if 10.2 supports commercial vpn protocols - open vpn specifically? Cheers! (ill be all over this leak if it does!) :-)

    Posted via CB10 on my BlackBerry Q10
    I see several Cisco VPN's, Several Juniper VPN's a Microsoft and a "Generic IKEv2"
    06-25-13 05:52 PM
  16. Lendo's Avatar
    Maybe I'll give this one another try. LoL

    Posted via CB10 from my B@d@ss Z10
    anon(5928073) likes this.
    06-25-13 05:59 PM
  17. anon(5928073)'s Avatar
    Maybe I'll give this one another try. LoL

    Posted via CB10 from my B@d@ss Z10
    Do it, do it, do it
    06-25-13 06:05 PM
  18. saxxman's Avatar
    Loving this version, but I can't get the Score update. Not a killer!

    Posted via CB10
    06-25-13 06:07 PM
  19. Lendo's Avatar
    Do it, do it, do it
    Ugh.... the peer pressure is killing me.

    Posted via CB10 from my B@d@ss Z10
    06-25-13 06:08 PM
  20. Wigley458's Avatar
    Loving this version, but I can't get the Score update. Not a killer!

    Posted via CB10
    K. That's weird. As I just loaded it just fine.

    Did u load the bar files for app world and payment

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 06:10 PM
  21. saxxman's Avatar
    K. That's weird. As I just loaded it just fine.

    Did u load the bar files for app world and payment

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    No, but everything else has worked fine?
    Wigley, got a link to the payment bar? I have appworld 4.3.1.125, if that's the right one...

    Thanks!!!

    Posted via CB10
    Last edited by saxxman; 06-25-13 at 06:49 PM.
    06-25-13 06:38 PM
  22. PowderJockey's Avatar
    browser crashes alot in this version......
    I have found this on numerous occasions. Seems mostly when trying to access the browser from within an app, whether its BBM, CB, etc, etc.

    Other than that, not much to complain about this build. Thanks wigley458.
    06-25-13 06:38 PM
  23. Wigley458's Avatar
    No, but everything else has worked fine?

    Posted via CB10
    Well. That explains it then. No. The stock app world that comes with this os is not working. It fakes that it is. But it isn't. And does not recognize the apps on ur phone. Or what version they are on.

    Hence why I gave those bars. And said please download and load them.

    Not trying to give u ****. Just saying. If u had. U wouldn't have had this complaint

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-25-13 06:44 PM
  24. richard bedford's Avatar
    Just loaded on 10.2.0.93 my stl 100-4 and all is awesome.Thanks to all involved in getting this out. I know this is def a newbie question but how do I install the bar file for app world . What utility is every one using ? I searched extensively but really could not find a tutorial I could grasp . Thanks in advance
    06-25-13 06:49 PM
  25. saxxman's Avatar
    Well. That explains it then. No. The stock app world that comes with this os is not working. It fakes that it is. But it isn't. And does not recognize the apps on ur phone. Or what version they are on.

    Hence why I gave those bars. And said please download and load them.

    Not trying to give u ****. Just saying. If u had. U wouldn't have had this complaint

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    Never mind I got 'em! Thanks a million!
    06-25-13 06:50 PM
322 ... 56789 ...

Similar Threads

  1. Cannot load OS, Please help!!!
    By hillmanjohn2 in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 10-22-09, 05:00 PM
  2. verizon - loading OS - i've searched but can't make it work
    By mollycase in forum BlackBerry 8830 WE
    Replies: 16
    Last Post: 02-03-08, 03:43 PM
  3. G4 Mac OS 10.4.11 and Bluetooth to Curve 8310
    By urge2submerge in forum Mac Users
    Replies: 0
    Last Post: 01-17-08, 05:19 PM
  4. Tether OS 10.5
    By tumblweed in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 11-07-07, 05:21 PM
  5. Should I re-load OS? Mem card?
    By john d in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 10-04-07, 05:26 AM
LINK TO POST COPIED TO CLIPBOARD