07-09-13 03:26 PM
322 ... 111213
tools
  1. frendon3279's Avatar
    Yeah the blue screen has happened to me too, what is that about

    Posted via CB10 on my Z10
    06-30-13 11:29 PM
  2. anon(5928073)'s Avatar
    Yeah the blue screen has happened to me too, what is that about

    Posted via CB10 on my Z10
    It doesn't mean anything. Just the OS loading itself... I think. But yeah it means nothing
    07-01-13 12:44 AM
  3. EchuOkan1's Avatar
    Any experiencing a blue screen flashing ever so often? Especially when unlocking...

    Posted via CB10
    No. The only thing I have had is an occasional reboot while charging only (not always though). They are very random. I am running a 100-3 on AT&T.

    Posted via CB10
    07-01-13 01:33 AM
  4. elmariocarlos's Avatar
    WhatsApp was just updated and mentions bug fixes integrating to the hub, curious to see if by any chance these improvements will impact on the 10.2.0.93 leak glitch, hopefully it does even if not intended =).
    I moved out of this OS because battery life didn't go well on my device and had network loss issues, hence why I am asking about it.
    By the way, I'm at 10.1.0.2354 with the 2355 radio and works ok, but noticed I don't have four square integration in the hub like I did in 10.2.0.93

    Posted via CB10
    07-02-13 08:41 AM
  5. elmariocarlos's Avatar
    Just found out I can upload pictures..
    Loaded OS 10.2.0.93-img_00000411.png

    Posted via CB10
    07-02-13 08:42 AM
  6. ARWestenberger's Avatar
    No. The only thing I have had is an occasional reboot while charging only (not always though). They are very random. I am running a 100-3 on AT&T.

    Posted via CB10
    Mine happens overnight while charging too. I'll set it to bedside mode when I go to bed, and when I wake up its gone. Always check the boot time, it happens at weird times, 2:30 AM, 5:30 am, 8:30 am. Only when I am charging it overnight. When I plug it in during the day it never reboots. It's nothing I can't handle though.

    BlackBerry Z10 | Verizon | 10.2.0.93
    07-02-13 08:13 PM
  7. hazarder's Avatar
    Hey, I know this is out of context.
    But I had issues with my 10.2.0.93 therefore, I bricked my device and loaded up my original 10.0 and then updated to 10.1.0.2006 from t mobile. Is there any way to ensure that this completely removed any and every aspect of 10.2? Because I still seem to get slight choppyness in my active frames..
    If you don't know, is there any thread I can go to for assistance?
    Thanks in advance.

    Posted via my z10!
    07-02-13 09:57 PM
  8. Wigley458's Avatar
    Hey, I know this is out of context.
    But I had issues with my 10.2.0.93 therefore, I bricked my device and loaded up my original 10.0 and then updated to 10.1.0.2006 from t mobile. Is there any way to ensure that this completely removed any and every aspect of 10.2? Because I still seem to get slight choppyness in my active frames..
    If you don't know, is there any thread I can go to for assistance?
    Thanks in advance.

    Posted via my z10!
    Wipe ur device. Something u shud have done with 93. And if u read thru these threads. U would know what to expect. Esp with the "bricking". Just saying.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    07-02-13 10:41 PM
  9. hazarder's Avatar
    Wipe ur device. Something u shud have done with 93. And if u read thru these threads. U would know what to expect. Esp with the "bricking". Just saying.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    Yes I've wiped my device with every single leak I loaded up, except 2342 which probably screwed me over. And sorry I have not seen ANYwhere that bricking the device in order to revert to an older OS would continue my choppy movement that started way before the brick.

    Posted via my z10!
    07-02-13 11:53 PM
  10. khocviem's Avatar
    battery drop verry quick
    07-03-13 01:43 AM
  11. anon(5928073)'s Avatar
    battery drop verry quick
    Just wait for a couple days. The battery usage will settle down. And if it doesn't, just reload and you should be good.
    07-03-13 01:57 AM
  12. coaltowking's Avatar
    I figured out why some people have problems with bluetooth, but others don't.

    If you have the media volume all the way down BEFORE connecting to bluetooth, then it will stay down no matter how high you turn the bluetooth volume!

    Posted via my sexy-*** Z10 running 10.2.0.93 ON A BOAT!!!
    07-03-13 02:08 PM
  13. ryankidd17's Avatar
    apeterson93, gotta revert back to 10.1.0.2354... BBM froze the device, nothing would respond... then it cut off and took 10minutes to boot up. Now I'm having an issue when I take it off the cable, it's unresponsive for some time. I believe it may be an app I have causing this. gotta head back in the hospital from tomorrow for a week, so i need stability again. I think I'll hold off 10.2 til next week. If 483 isn't out, I'll load this again. Been trying to solve the whatsapp issue a while now, no luck. I did get whatsapp back in HUB a few times, but it vanishes with reboots.
    07-03-13 06:07 PM
  14. farouk007punk's Avatar
    Wich is the newest 10.2 os

    Posted via CB10
    07-03-13 06:12 PM
  15. frendon3279's Avatar
    apeterson93, gotta revert back to 10.1.0.2354... BBM froze the device, nothing would respond... then it cut off and took 10minutes to boot up. Now I'm having an issue when I take it off the cable, it's unresponsive for some time. I believe it may be an app I have causing this. gotta head back in the hospital from tomorrow for a week, so i need stability again. I think I'll hold off 10.2 til next week. If 483 isn't out, I'll load this again. Been trying to solve the whatsapp issue a while now, no luck. I did get whatsapp back in HUB a few times, but it vanishes with reboots.
    Hey you helped me out last time when I needed to side load the app world and payment. Can you help me figure out how to side load the android apps. Thanks


    Posted via CB10 net on my Z10
    07-04-13 12:04 AM
  16. ryankidd17's Avatar
    Hey you helped me out last time when I needed to side load the app world and payment. Can you help me figure out how to side load the android apps. Thanks


    Posted via CB10 net on my Z10
    Same method. Get the bar file for the Android app (I assume you have it?) then follow the same procedure, this time just choose the bar file for the app you want to side load.
    Hope that answers your question.

    Posted via CB10
    07-04-13 12:07 AM
  17. Its Spade's Avatar
    With the new what's app update... I deleted rebooted and Reinstall and then rebooted.... hasn't left it's spot... So I'm assuming that was a what's app bug..

    Posted via CB10
    07-04-13 08:38 PM
  18. VinLou's Avatar
    Hi all, I loaded this os, I had to downgrade cause, app world no longer had any of the apps I downloaded or paid for.

    Anyone know of a fix to this?

    Posted via CB10
    07-06-13 03:51 PM
  19. Pdinos3's Avatar
    You have to load an older version. The bar file is around somewhere check the. 228 thread.

    Posted via CB10
    07-06-13 03:57 PM
  20. VinLou's Avatar
    You have to load an older version. The bar file is around somewhere check the. 228 thread.

    Posted via CB10
    Hey, might be a weird question, but those only appear as 2 folders and beyond that, I don't know how to load them

    Posted via CB10
    07-06-13 04:48 PM
  21. ryankidd17's Avatar
    Hey, might be a weird question, but those only appear as 2 folders and beyond that, I don't know how to load them

    Posted via CB10
    Got Google Chrome?

    Go to the app store, Search and download the Playbook App Manager.
    Now on your Z10. Open Settings>Security and Privacy> Development Mode
    Turn it on (you will need to set a password)
    Enter the IP address from your device into the Playbook App Manager in Google Chrome, Click save then open the IP address, click proceed anyway.
    Enter the password, then you will be in.
    From there, on the top right side, you will see Install Apps, click that, look for the bar file, and select it.
    Open the other the same way

    REMEMBER TO TURN OFF YOUR DEVELOPMENT MODE AND DISABLE THE PASSWORD if you aren't using it.
    07-06-13 08:00 PM
  22. lui22's Avatar
    Has anyone else lost a week worth of texting?
    Loaded OS 10.2.0.93-untitled2.png

    I'm a Gay Dev. Deal with it.
    07-09-13 03:26 PM
322 ... 111213

Similar Threads

  1. Cannot load OS, Please help!!!
    By hillmanjohn2 in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 10-22-09, 04:00 PM
  2. verizon - loading OS - i've searched but can't make it work
    By mollycase in forum BlackBerry 8830 WE
    Replies: 16
    Last Post: 02-03-08, 02:43 PM
  3. G4 Mac OS 10.4.11 and Bluetooth to Curve 8310
    By urge2submerge in forum Mac Users
    Replies: 0
    Last Post: 01-17-08, 04:19 PM
  4. Tether OS 10.5
    By tumblweed in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 11-07-07, 04:21 PM
  5. Should I re-load OS? Mem card?
    By john d in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 10-04-07, 04:26 AM
LINK TO POST COPIED TO CLIPBOARD