07-09-13 03:26 PM
322 ... 910111213
tools
  1. Wigley458's Avatar
    I am experiencing a strange bug with sms. I'll get a message from A and it will show up from B. I'll get another message from A and it will show up as a message from me to B. In other words let's say A sends me 3 messages, it looks like B sent me a message and I replied with two more messages when in fact all 3 of those messages were incoming messages from A. It's really annoying and I often don't reply to texts for risk of replying to the wrong person. I can't wait for another version.

    Posted via CB10
    Don't stress. All good. Fix on its way. Here it is

    Delete all ur texts now. Don't worry. If u ever need em their on ur backup link file in settings. But delete them now

    Fixed !

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-27-13 08:36 PM
  2. frendon3279's Avatar
    Can someone tell me how to side load both bar files. I'm new to this please help I'm stuck


    Posted via CB10
    n8tiveg likes this.
    06-27-13 08:39 PM
  3. ryankidd17's Avatar
    Can someone tell me how to side load both bar files. I'm new to this please help I'm stuck


    Posted via CB10
    Got Google Chrome?

    Go to the app store, Search and download the Playbook App Manager.
    Now on your Z10. Open Settings>Security and Privacy> Development Mode
    Turn it on (you will need to set a password)
    Enter the IP address from your device into the Playbook App Manager in Google Chrome, Click save then open the IP address, click proceed anyway.
    Enter the password, then you will be in.
    From there, on the top right side, you will see Install Apps, click that, look for the bar file, and select it.
    Open the other the same way

    REMEMBER TO TURN OFF YOUR DEVELOPMENT MODE AND DISABLE THE PASSWORD if you aren't using it.
    06-27-13 08:47 PM
  4. ryankidd17's Avatar
    I'm not a developer, so is there any benefits from going from 10.1.0.2354 TO 10.2.0.93?
    If 2354 is working well for you, I would advise you stick to that for now. 10.2 is fine, but has a few kinks. If you don't mind that, there are multiple alarms, enhanced voice controls, few minor updates, all of which are listed in this thread:

    http://forums.crackberry.com/bb10-le...hybrid-820430/

    The battery life is hit or miss though
    Balti43 likes this.
    06-27-13 08:52 PM
  5. frendon3279's Avatar
    Thank you it went thru, that was pretty easy.

    Posted via CB10
    Wigley458 likes this.
    06-27-13 09:05 PM
  6. hazarder's Avatar
    10.2 is working beautifully for my uses. But, as with every other leak I've loaded I continue to experience lag transitioning from my hub to active frames or from my apps to active frames. Everywhere else is smooth as better.. i dont get it. Help?
    T mobile stl100-3
    10.2.0.93.
    All I have is an 8gb sd card could that be a plausible cause?

    Posted via BlackBerry z10
    06-27-13 10:26 PM
  7. anon(5928073)'s Avatar
    10.2 is working beautifully for my uses. But, as with every other leak I've loaded I continue to experience lag transitioning from my hub to active frames or from my apps to active frames. Everywhere else is smooth as better.. i dont get it. Help?
    T mobile stl100-3
    10.2.0.93.
    All I have is an 8gb sd card could that be a plausible cause?

    Posted via BlackBerry z10
    Hey hazarder! I have an stl-3 tmobile z10 also. W/ a 16gb SD card. I don't have that problem. I'm glad you like it though.

    The SD card should not have any bearing on the laginess.

    What type of lag are you experiencing? Just choppiness?
    06-27-13 10:31 PM
  8. ryankidd17's Avatar
    10.2 is working beautifully for my uses. But, as with every other leak I've loaded I continue to experience lag transitioning from my hub to active frames or from my apps to active frames. Everywhere else is smooth as better.. i dont get it. Help?
    T mobile stl100-3
    10.2.0.93.
    All I have is an 8gb sd card could that be a plausible cause?

    Posted via BlackBerry z10
    how long have you had it installed?
    06-27-13 10:34 PM
  9. hazarder's Avatar
    Hey hazarder! I have an stl-3 tmobile z10 also. W/ a 16gb SD card. I don't have that problem. I'm glad you like it though.

    The SD card should not have any bearing on the laginess.

    What type of lag are you experiencing? Just choppiness?
    Hey man! We meet again! Yea its just choppiness in from the hub to the active frame, vice versa; as well as from the active frames to my first slide of apps. I've had this leak for three days now. But this also happened with. 2354 leak and. 2342

    Posted via BlackBerry z10
    06-28-13 12:00 AM
  10. anon(5928073)'s Avatar
    Hey man! We meet again! Yea its just choppiness in from the hub to the active frame, vice versa; as well as from the active frames to my first slide of apps. I've had this leak for three days now. But this also happened with. 2354 leak and. 2342

    Posted via BlackBerry z10
    Haha what's up! Yeah it seems like your z10 just does not like leaks haha.

    One thing that worked for me was deleting all my texts. The lagging may go away. I would say do a security wipe, but I'm sure you've tried. And it's just annoying to do. Ever autoload of a leak has its own little quirks also. Haha.
    06-28-13 12:10 AM
  11. ryankidd17's Avatar
    Hey man! We meet again! Yea its just choppiness in from the hub to the active frame, vice versa; as well as from the active frames to my first slide of apps. I've had this leak for three days now. But this also happened with. 2354 leak and. 2342

    Posted via BlackBerry z10
    have you tried reloading the OS? any sideloaded apps? any corrupt files in your sd? if this issues moved from .2342 to .2354 and now 10.2, could be something in your back up that you are restoring...
    06-28-13 12:13 AM
  12. hazarder's Avatar
    Haha what's up! Yeah it seems like your z10 just does not like leaks haha.

    One thing that worked for me was deleting all my texts. The lagging may go away. I would say do a security wipe, but I'm sure you've tried. And it's just annoying to do. Ever autoload of a leak has its own little quirks also. Haha.
    Yea! I was thinking that about the texts, because this issue has continued on through every leak. Idk, if anything bothers me, lag does lol I hate choppiness it kills but alright thanks again for your assistance!

    Posted via BlackBerry z10
    06-28-13 12:14 AM
  13. ryankidd17's Avatar
    Yea! I was thinking that about the texts, because this issue has continued on through every leak. Idk, if anything bothers me, lag does lol I hate choppiness it kills but alright thanks again for your assistance!

    Posted via BlackBerry z10
    Next OS reload you do, before restoring from back up, test out the fluency of the software... then load app data... test it, then the media and then settings... see what slows it down, then you can work on a solution! best of luck!
    06-28-13 12:17 AM
  14. coaltowking's Avatar
    WTF?!? My Z10 just randomly rebooted. I thought 10.2 fixed that...

    Posted via my sexy-*** Z10 running 10.2.0.93 ON A BOAT!!!
    06-28-13 12:18 AM
  15. ryankidd17's Avatar
    WTF?!? My Z10 just randomly rebooted. I thought 10.2 fixed that...

    Posted via my sexy-*** Z10 running 10.2.0.93 ON A BOAT!!!
    being a hybrid software, early on, I would expect a few kinks. you may not (hopefully) see another reboot.
    06-28-13 12:20 AM
  16. hazarder's Avatar
    Next OS reload you do, before restoring from back up, test out the fluency of the software... then load app data... test it, then the media and then settings... see what slows it down, then you can work on a solution! best of luck!
    Well yea it's never really smooth at first. That's expected, but i will attempt that. Thank you for the advice


    Posted via BlackBerry z10
    06-28-13 12:24 AM
  17. anon(5928073)'s Avatar
    WTF?!? My Z10 just randomly rebooted. I thought 10.2 fixed that...

    Posted via my sexy-*** Z10 running 10.2.0.93 ON A BOAT!!!
    That is an isolated incident! It will work itself out I promise haha
    06-28-13 12:30 AM
  18. jrcdpm's Avatar
    Loaded this with no problems. Restore went well. Bluetooth working fine. On Verizon STL-100-4. I am wondering if anyone has tried loading the 341 files that were identified to work with 228 on this OS. Also, has anyone tried the 341 radio. Did not see mention of it anywhere in the thread.
    06-28-13 06:24 AM
  19. Wigley458's Avatar
    Loaded this with no problems. Restore went well. Bluetooth working fine. On Verizon STL-100-4. I am wondering if anyone has tried loading the 341 files that were identified to work with 228 on this OS. Also, has anyone tried the 341 radio. Did not see mention of it anywhere in the thread.
    No need for th 341 radio in here. And yes. Lots if the 341 files work. But not all. Just a hit and miss on those.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-28-13 09:10 AM
  20. jrcdpm's Avatar
    Thanks. Any value in adding those 341 files?
    No need for th 341 radio in here. And yes. Lots if the 341 files work. But not all. Just a hit and miss on those.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin Wigley's News - BlackBerry BBM Channel Pin for Wigley's News
    06-28-13 09:13 AM
  21. Wigley458's Avatar
    Thanks. Any value in adding those 341 files?
    None that I know of no. I tried them all. And came up with this hybrid with what I felt worked best. And the rest didn't.

    Z10STL100-3/10.2.0.93 & Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-28-13 09:15 AM
  22. anon(5928073)'s Avatar
    On my 6th day with this hybrid and it has settled down a ton. The battery life isn't awesome, but I have no other qualms with it. Can't find any way to bash it otherwise.

    Love it
    06-28-13 03:04 PM
  23. ryankidd17's Avatar
    On my 6th day with this hybrid and it has settled down a ton. The battery life isn't awesome, but I have no other qualms with it. Can't find any way to bash it otherwise.

    Love it
    how long did it really take for the OS to settle? how would you describe your battery life? I'm having ups and downs here. LOL
    06-28-13 03:20 PM
  24. anon(5928073)'s Avatar
    how long did it really take for the OS to settle? how would you describe your battery life? I'm having ups and downs here. LOL
    I'd say about 3 days. I also ran the battery down to try and regulate it. Seems to have stopped the glitchy days from happening. My battery has not gotten warm for two whole days now also.

    My battery will last me between 9 and 11 hours with moderate use. I am always near a charger though. Hopefully it will progressively get better as it learns my usage rates.
    06-28-13 03:29 PM
  25. saxxman's Avatar
    Was having a great time on this release and then my sd card recognition became wako. Went back to .2062, with .2063 radio file and all is well. Don't get the sd card thing, but I really like .2062, so I'm happy till something else draws me in.
    06-28-13 06:36 PM
322 ... 910111213

Similar Threads

  1. Cannot load OS, Please help!!!
    By hillmanjohn2 in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 10-22-09, 04:00 PM
  2. verizon - loading OS - i've searched but can't make it work
    By mollycase in forum BlackBerry 8830 WE
    Replies: 16
    Last Post: 02-03-08, 02:43 PM
  3. G4 Mac OS 10.4.11 and Bluetooth to Curve 8310
    By urge2submerge in forum Mac Users
    Replies: 0
    Last Post: 01-17-08, 04:19 PM
  4. Tether OS 10.5
    By tumblweed in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 11-07-07, 04:21 PM
  5. Should I re-load OS? Mem card?
    By john d in forum BlackBerry Pearl 8100
    Replies: 1
    Last Post: 10-04-07, 04:26 AM
LINK TO POST COPIED TO CLIPBOARD