01-14-14 06:21 PM
46 12
tools
  1. BBZedTen's Avatar
    Why I can't restore my .1259 backup to .1925? Wanna restore with Mac BlackBerry Link. After a few seconds the process is cancled. Please help me.
    01-06-14 04:31 PM
  2. CatScan29's Avatar
    For me I'll do restores on minor version upgrade but not major ones... ie: 10.2.0.x - 10.2.0.x, I'll restore but not on a 10.2.0.x - 10.2.1.x
    01-06-14 05:05 PM
  3. PatrickMJS's Avatar
    Can you please let me know how to upgrade to 10.2.1.1925, step-by-step please?

    Pankaj Jaju, Goa
    Hey Pankaj,

    I wrote a step by step guide to upgrading a few days back... I'll try to find it and copy it here for you...

    Here it is...

    1. Download the leak (the link is in the 1925 thread)

    2. Unzip the downloaded file. I used 7zip, a free open-source unzipper for Windows 7.

    3. Make sure your BBM settings have "Save Chats" set to "on". Start BlackBerry Link, then after it is on the screen, attach the phone. The windows drivers are now loaded automatically.

    4. Select your phone in Link and check the backup location is what you want. Then run the full backup.

    5. Once the backup is complete, exit Link and the phone remains attached to the system.

    6. Double-click on the unzipped .exe file.

    7. Follow the process of the autoloader on the computer screen. The phone screen will blank for most of this.

    8. The phone restarts automatically after the autoloader is finished. See other comments in the 1925 thread for sequence of restore. It seems that Link wipes out your bbm chat history unless you run BBM setup before running the restore process in Link.

    Let me know how you make out.

    Posted via CB10
    01-07-14 03:28 PM
  4. Alberta Blue's Avatar
    I just loaded up. 1925. Didn't want to restore so painfully linked all of my contacts, calendar etc to sync to the cloud.

    Should make things easier in the future. Manually backed up some app settings and stored the back up files in drop box. Easy peasy

    Just had to side load Snap and the Import/export version of password keeper then reload apps from BlackBerry World. Pretty smooth, but still takes time.

    In the end, all I lost were WiFi and blue tooth profiles and sms messages that I could have backed up but didn't care about.

    Posted via CB10
    01-07-14 03:46 PM
  5. huungryshark's Avatar
    I think security wipe then install the leak and start from scratch is the best.

    Posted via CB10
    01-07-14 08:10 PM
  6. PatrickMJS's Avatar
    I think security wipe then install the leak and start from scratch is the best.

    Posted via CB10
    I understand that the autoloader performs a wipe as part of the OS install procedure.

    Posted via CB10
    01-07-14 08:29 PM
  7. habs_fan's Avatar
    I backed up my OS, run the new autoloader and then did a restore and everything is working on my Z30 great

    Posted via CB10
    PatrickMJS likes this.
    01-07-14 08:31 PM
  8. gemoelle's Avatar
    I loaded 10.2.1.1925 and then restored and everything is working fine for me

    Posted via CB10
    +100


    Posted via CB10
    01-07-14 08:43 PM
  9. redchilli88's Avatar
    Please how do you restore factory settings on a q5? I'm having blackberryid issues and the phone is new so I'd rather restore factory settings and hope it clears the problem but I don't know how to restore and would really appreciate your help.
    Restore your device to its factory default settings - User Guide - BlackBerry Link for Windows - 1.2.2
    01-07-14 08:52 PM
  10. theegoldenone's Avatar
    Ok, I took the plunge and loaded the new OS.

    1. Did backup via link.
    2. Installed OS using autoloader.
    3. Did FULL restore via link.

    Everything is working wonderfully. Happy camper

    Posted via CB10
    01-09-14 12:52 PM
  11. tdaye's Avatar
    +1. I've installed every leak. I've never done a wipe on my phone and I do a full restore each time.
    01-09-14 01:28 PM
  12. yessuz's Avatar
    hi guys. just planing to upgrade leak 1259 to 1925

    did restore from 1055 to 1259 and had no issues. but black theme on contacts and sound notifications profiles are buggy.

    but any other issues?
    01-09-14 01:38 PM
  13. eninrebmun's Avatar
    I've restored since day one. Every single time.
    In fact I used the initial download from BlackBerry protect from my most recent Bold to my Z10. So from 10.0.9-10.2.1... always restored.

    I usually play with it when it's still fresh before restoring, just because I can. If I make a lot of changes or whatever, I will do a security wipe then restore. Someday I may get crazy and just start clean, but meh. Never seem to have issues. One thing I will do before a backup is delete larger programs and reinstall after -- to save space. That's about it.

    edit: one thing I have never had is black theme from doing this, but I don't care for it anyway. So your mileage may vary. You can always back the phone up and just not restore running clean. If it drives you nuts, restore. If that sucks... reload it again clean. It's all pretty fast. ;-)
    01-09-14 02:16 PM
  14. mainely_linux's Avatar
    Why I can't restore my .1259 backup to .1925? Wanna restore with Mac BlackBerry Link. After a few seconds the process is cancled. Please help me.
    Try getting the latest BB Link software. That sounds suspiciously like an older link versions ailment.
    PatrickMJS likes this.
    01-09-14 02:28 PM
  15. huungryshark's Avatar
    I understand that the autoloader performs a wipe as part of the OS install procedure.

    Posted via CB10
    Thx didn't knew that.

    Posted via CB10
    01-09-14 09:25 PM
  16. osi68's Avatar
    Don't have the dark background after installing and loading setting in texts. It's there and on just not working


    Posted via CB10
    01-10-14 02:50 PM
  17. juacas's Avatar
    I did install + restore.
    From 1055 to 1925.
    No issue except time constraint as my app data is 6gb.
    3hours plus before I could use my phone as usual.

    And none issues encountered gladly.

    Posted via Awesome Astro flying10.2.1.1925 on CB10
    Same thing with me... I just had to be patient!
    01-11-14 01:10 PM
  18. Ontlametse Mokoka's Avatar
    Please help on how to do a full restore as I am struggling to get the device to connect to link
    01-14-14 02:37 AM
  19. southlander's Avatar
    I only restore "settings".
    01-14-14 02:38 AM
  20. PatrickMJS's Avatar
    Please help on how to do a full restore as I am struggling to get the device to connect to link
    If you can't get your device to connect to Link, you can't do any of the Link functions such as restore, backup, sync etc.

    First, make sure the device is connected to your laptop via USB. I actually turn off the wifi on my phone to make it is a USB connection, not via wifi.

    On a windows machine, look at "My Computer". You should see 2 icons listed representing the phone, one for the memory card and the other for the phone's internal memory.

    If those icons aren't there, windows isn't recognizing the phone. The easiest way to fix that is to make sure you have the latest version of Link.

    Start Link, without the phone attached. After you run the Link update check, verifying you have the latest version, then connect the phone via USB. If the machine needs newer drivers for your phone, Link will install them.

    After that you should be up & running.

    Posted via CB10
    01-14-14 04:54 PM
  21. texn884's Avatar
    wiping always makes me feel better
    01-14-14 06:21 PM
46 12

Similar Threads

  1. What does it mean to "side load " an app?
    By Z10Tastic in forum BlackBerry Z10
    Replies: 7
    Last Post: 05-20-14, 12:45 PM
  2. Real Racing 3 bar file for side loading
    By thelink74 in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 04-19-13, 09:01 AM
  3. Gqueues running on Z10 - side load
    By BKillar in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 04-09-13, 08:11 PM
  4. Where do side loads save to, on device?
    By SebastianNap in forum BB10 Android App Sideloading
    Replies: 2
    Last Post: 04-04-13, 11:11 PM
  5. Facebook not loading
    By ad19 in forum BlackBerry Z10
    Replies: 3
    Last Post: 04-02-13, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD