06-07-15 06:20 AM
221 ... 789
tools
  1. FragMonkey90's Avatar
    So I am trying to install this non-destructively with Sachesi on my ATT Passport. I downloaded the Passport files in the OP. When I am about to install, I get a warning message that says this is for the wrong device, asking me to exit or ignore.

    What should I do? Last time I tried this, on the .2726 links, I clicked ignore and the update didn't do anything.
    05-09-15 10:39 AM
  2. nonso_ca's Avatar
    just finished downloading the "autoloader_z10stl100-2-3-4_10.3.1.2744.rar " file... using sachesi to install I get this heartbreaking headline "none of the selected files are installable. Skipped 1.""... I NEED HELP


    SOMEBODY

    Posted via CB10
    Saikiran Lekha likes this.
    05-09-15 12:47 PM
  3. thurask's Avatar
    just finished downloading the "autoloader_z10stl100-2-3-4_10.3.1.2744.rar " file... using sachesi to install I get this heartbreaking headline "none of the selected files are installable. Skipped 1.""... I NEED HELP


    SOMEBODY

    Posted via CB10
    You don't use Sachesi with autoloaders.

    http://forums.crackberry.com/bb10-le...loader-927076/
    gfondeur likes this.
    05-09-15 01:32 PM
  4. nonso_ca's Avatar
    You don't use Sachesi with autoloaders.

    http://forums.crackberry.com/bb10-le...loader-927076/
    Ooh I forgot that , thanks .. updated it last night and running smoothly, only issue is battery consumption still on the same speed

    Posted via CB10
    05-10-15 12:49 AM
  5. nonso_ca's Avatar
    Another p... can't find data management anywhere...it appears on the search but I can't find it

    Posted via CB10
    05-10-15 01:14 AM
  6. Zeridialous's Avatar
    Another p... can't find data management anywhere...it appears on the search but I can't find it

    Posted via CB10
    What model of device do you have and who is your carrier?
    05-10-15 02:51 AM
  7. nonso_ca's Avatar
    Verizon z10stl100-4

    Posted via CB10
    05-10-15 05:13 AM
  8. nonso_ca's Avatar
    No id

    Posted via CB10
    05-12-15 09:16 PM
  9. tdyhedge's Avatar
    Verizon phones do not have the data management option

    Posted via CB10
    05-12-15 09:30 PM
  10. Bossque's Avatar
    First I've noticed is that when the phone is off alarm doesn't work...............
    05-13-15 03:37 AM
  11. nonso_ca's Avatar
    A friend using older version of 10.3. Has data management option... on his z10 verizon

    Posted via CB10
    05-13-15 08:45 AM
  12. tdyhedge's Avatar
    Yes, there was an older version that had it. But this thread is not about that version. It's gone in this version and several version prior to this one. So if you're trying to get it back with this version, it's not going to happen.


    Posted via CB10
    05-13-15 10:39 AM
  13. nonso_ca's Avatar
    Yes, there was an older version that had it. But this thread is not about that version. It's gone in this version and several version prior to this one. So if you're trying to get it back with this version, it's not going to happen.


    Posted via CB10
    Don't know what you saying bro... I just updated 2 z10stl100-4 to .2744 and they both had data management

    Posted via CB10
    05-26-15 11:41 PM
  14. hdbulldog4's Avatar
    How well is this working on Verizon Z30? It is currently running well on my Z10. Looking for best option for my new phone.
    05-31-15 11:00 AM
  15. Vancouverkid87's Avatar
    Which carrier released this? Any ideas?
    05-31-15 02:16 PM
  16. Pdinos3's Avatar
    Which carrier released this? Any ideas?
    Does it matter? All OSes work worldwide.

    Via CB10 Rockin PassportSQW100-1/10.3.2.680
    05-31-15 02:19 PM
  17. thurask's Avatar
    Which carrier released this? Any ideas?
    T-Mobile for the Classic.
    05-31-15 02:25 PM
  18. Vancouverkid87's Avatar
    Does it matter? All OSes work worldwide.

    Via CB10 Rockin PassportSQW100-1/10.3.2.680
    Was just curious
    05-31-15 05:23 PM
  19. Vancouverkid87's Avatar
    T-Mobile for the Classic.

    Thanks for your feedback. I appreciate it.
    05-31-15 05:23 PM
  20. BMCruiser's Avatar
    Can't comment for Verizon, but on my Z30, it's really very good. My carrier signal performance has improved significantly since moving to 2744, and battery life seems to get better with each cycle. Would you believe 33% battery remaining after 4 days without charging? Admittedly I'm a pretty light user, but still ...

    My only niggles are the wifi signal reception which is adequate, but by no means good, and the calendar time travel bug which has persisted throughout 10.3.1.xxxx
    06-01-15 06:17 AM
  21. dvsn's Avatar
    so, after a month, how is this autoloader getting along with the Q10?
    06-07-15 06:20 AM
221 ... 789

Similar Threads

  1. Blend Won't Connect to Z10 after 10.3.2.500 update
    By sacrdandprofne in forum BlackBerry Blend
    Replies: 10
    Last Post: 05-13-15, 07:12 PM
  2. I cant downgrade from 10.3.2.500.
    By shakur_steve1 in forum BB10 Leaked/Beta OS
    Replies: 43
    Last Post: 05-09-15, 10:45 AM
  3. Replies: 26
    Last Post: 05-03-15, 10:08 PM
  4. 10.3.2.500 autoloader?
    By isnuthin in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-02-15, 01:23 PM
  5. Did the z30 Sta100-5 get 10.3 OTA update
    By BB_Bulldog in forum BlackBerry Z30
    Replies: 4
    Last Post: 04-30-15, 11:39 PM
LINK TO POST COPIED TO CLIPBOARD