06-07-15 06:20 AM
221 ... 23456 ...
tools
  1. pick1eberry's Avatar
    Make your own. So easy your granny could do it in 10 minutes.

    Posted via CB10
    05-01-15 02:11 PM
  2. Darius Stone's Avatar
    can i have an autoloader for z10 stl-3
    05-01-15 02:16 PM
  3. thurask's Avatar
    Loaders/checksums/signatures done. Uploading.
    05-01-15 02:18 PM
  4. Darius Stone's Avatar
    not conversant with all theses. can i have an autoloader for z10 stl-3. thx
    05-01-15 02:18 PM
  5. isp23's Avatar
    I have never understood how to use the debrick/core os/radio with sachesi either...never gotten anyone to explain it properly
    It's pretty simple if all 3 files are available for the device you're wanting to update....

    1) Download all 3 files (set the radio and core OS files aside for now)
    2) Open Sachesi and select the Extract tab
    3) Click on the "Extract Signed" button and select the debrick bar file - Sachesi will run and create a .signed file
    4) Once the .signed file is complete, click the "Extract Apps" button and then select the .signed file that was just created
    5) Sachesi will begin to run creating a folder of apps (all bar files), its usually 202 or 203 apps once complete
    6) Now take the Core OS and Radio bar files that you already had waiting and add them to the folder with all the other apps

    From here you have everything ready to install, it should be 204 or 205 bar files. Now, select the "Install" tab, make sure the "Only install newer apps" box is checked and then click the "Install Folder" and chose the folder you made with all the bar files. From there Sachesi will take control and install everything needed and your device will be updated.
    Noe Alan, undone and kamarov like this.
    05-01-15 02:18 PM
  6. thurask's Avatar
    Oh dear. People really don't read the threads. Thurask has made amazing tools for EASILY creating your own Autoloader YOURSELF. Again. EASILY.

    Look out for a thread "Some Autoloader tools".

    Sometimes.....

    Mhm.

    http://forums.crackberry.com/bb10-le...tools-1012929/.

    waiting for autoloader for z10 stl3, z30 and classic. im off today hope autoloader is available by end of day.. thanks in advance
    can i have an autoloader for z10 stl-3
    not conversant with all theses. can i have an autoloader for z10 stl-3. thx
    Look above.
    gfondeur likes this.
    05-01-15 02:20 PM
  7. EchoesFX's Avatar
    Is it worth updating or is MOGA HID support still broken in this version?

    Posted via CB10
    05-01-15 02:56 PM
  8. mainely_linux's Avatar
    05-01-15 02:59 PM
  9. Pdinos3's Avatar
    Feather

    Via CB10 Rockin PassportSQW100-1/10.3.2.500
    thurask likes this.
    05-01-15 03:02 PM
  10. miclev's Avatar
    I am trying to download OS 2744 on my Passport but I get a message
    The OS file ...is for a different device
    OS Type 8974
    Your Device q8960

    I am sure I downloaded the Passport version
    Do you know what is the problem?
    05-01-15 03:21 PM
  11. jaydee5799's Avatar
    thanks Don! Will do this on the weekend.....
    05-01-15 03:26 PM
  12. Sallem's Avatar
    Thank you BlackBerry, you have cured my addiction to the temptation of installing every single leak that comes a cross me, by controlling me to stick with 10.3.2.500 OS. So now I do feel somehow satisfied that what ever I do I will not be able to go back to 10.3.1
    05-01-15 03:29 PM
  13. Ginowine's Avatar
    Hmmm right.

    Posted via CB10
    05-01-15 03:46 PM
  14. thurask's Avatar
    Upload proceeding.

    Might upload a Blitz as well, since those are automatic too now.
    gfondeur and tomsobon like this.
    05-01-15 03:47 PM
  15. Ginowine's Avatar
    Updated apps over 10.3.1.2726:

    com.foursquare.blackberry-10.5.0.1799
    sys.AudioRecorder-10.3.1.15
    sys.browser-10.3.1.64
    sys.data.asr-10.3.1.1638
    sys.data.bluetooth-10.3.1.3151
    sys.data.carrier_data-10.3.1.3562
    sys.data.quip.authtokens-10.3.1.3216
    sys.data.wallpaper-10.3.1.3145
    sys.data.zoneinfo-10.3.1.3145
    sys.deviceswitch-10.3.1.18
    sys.escreens-10.3.1.1185
    sys.hotspotBrowser-10.3.1.64
    sys.mmagic-10.3.1.73
    sys.pim.attachments.card-10.3.1.2331
    sys.pim.calendar.viewer.eventcreate-10.310.0.2678
    sys.pim.calendar.viewer.ics-10.310.0.2656
    sys.pim.calendar.viewer.nav-10.310.0.2657
    sys.pim.calendar-10.310.0.2666
    sys.pim.contacts-10.5.310.3090
    sys.pim.email.card-10.3.1.3816
    sys.pim.email.composer.card-10.3.1.3895
    sys.pim.messages-10.3.1.2257
    sys.rim.bb.app.passwordkeeper-10.3.1.49
    sys.settings-10.3.1.985
    sys.socialconnect.bbm.meetings-10.3.1.110
    sys.wifisendcard-10.3.1.9
    Okay. Is not much but it's okay I think.

    Posted via CB10
    Kaacz likes this.
    05-01-15 03:49 PM
  16. NRB's Avatar
    Thank you very much

    Z10 STL100-3/10.3.1.2726/CB10
    05-01-15 04:03 PM
  17. mainely_linux's Avatar
    05-01-15 04:17 PM
  18. blackbird666's Avatar
    Would this be blacklisted if on 10.3.2.500

    Posted via CB10
    Good question!

    Passport 
    05-01-15 04:29 PM
  19. blackbird666's Avatar
    All the usual suspects are on 10.3.2.500 so can't roll back to try it out.

    RIP 10.3.1
    No regrets on 10.3.2.500 ! I'm happy :P

    Passport 
    Legal Eagle likes this.
    05-01-15 04:31 PM
  20. jtmo3's Avatar
    I am trying to download OS 2744 on my Passport but I get a message
    The OS file ...is for a different device
    OS Type 8974
    Your Device q8960

    I am sure I downloaded the Passport version
    Do you know what is the problem?
    You must have the at&t version. I got that with mine too. Used the blitz update and didn't get that message. No issues after update.
    muindor likes this.
    05-01-15 04:37 PM
  21. mainely_linux's Avatar
    05-01-15 05:17 PM
  22. Kaacz's Avatar
    When I see one month old revision .. and list of updated apps ..
    .. incoming-calls-vibra bug still is not fixed ..

    Dear BlackBerry: please backport this fix from 10.3.2 beta to 10.3.1 stable ..
    05-01-15 05:43 PM
  23. Harryl6134's Avatar
    Th

    Posted via CB10
    05-01-15 06:06 PM
  24. anon(9208252)'s Avatar
    Just loaded up in my Z30, running well so far no problems as of yet.

    Thanks very much Don

    Posted via CB10
    gfondeur likes this.
    05-01-15 06:17 PM
  25. tdyhedge's Avatar
    Thanks Don, you beat jj_cordero by seconds!

    Reminder, if you upgraded to 10.3.2.500 this OS is useless to you.
    Yeh, thanks Don! And you too mainely_linux!

    Now I'll load this OS up and not report back any findings or fixes I encounter along the way, bruh.

    Hmmm... Feather!

    Posted via CB10
    Pdinos3 likes this.
    05-01-15 06:22 PM
221 ... 23456 ...

Similar Threads

  1. Blend Won't Connect to Z10 after 10.3.2.500 update
    By sacrdandprofne in forum BlackBerry Blend
    Replies: 10
    Last Post: 05-13-15, 07:12 PM
  2. I cant downgrade from 10.3.2.500.
    By shakur_steve1 in forum BB10 Leaked/Beta OS
    Replies: 43
    Last Post: 05-09-15, 10:45 AM
  3. Replies: 26
    Last Post: 05-03-15, 10:08 PM
  4. 10.3.2.500 autoloader?
    By isnuthin in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-02-15, 01:23 PM
  5. Did the z30 Sta100-5 get 10.3 OTA update
    By BB_Bulldog in forum BlackBerry Z30
    Replies: 4
    Last Post: 04-30-15, 11:39 PM
LINK TO POST COPIED TO CLIPBOARD