1. sirpedro83's Avatar
    I just got this new Q10. I'm looking to install 1055 onto it but the link I go to won't run. Can someone help me out here. I thought I found the Q10 10.2.1.1055 with radio but nothing happens.

    Thanks again.

    Posted via CB10
    12-09-13 11:49 PM
  2. ray689's Avatar
    http://forums.crackberry.com/showthread.php?t=873653

    Is this where you went? Under the full OS auto loaders, there's a link for all the Q models. Give that a shot and see if it works. You will have to download the file then unzip it. Then plug your phone in and run the exe file.

    Posted via CB10
    BigBadWulf likes this.
    12-09-13 11:54 PM
  3. sirpedro83's Avatar
    That's the one. I'm using Google Chrome to download it and then I click on it and it normally unzips it and runs. But won't run.


    Posted via CB10
    12-10-13 12:05 AM
  4. BigBadWulf's Avatar
    I have the best luck and speed, using Firefox with Mega.

    Edit - This OS download, correct?

    https://mega.co.nz/#!Tg4yAaYI!NXWjoj..._w_cbDZPbgc68M
    12-10-13 12:11 AM
  5. nhanken's Avatar
    When you're trying to download the OS 10.2.1.1055, does any message pop up? Like not enough storage space etc? Or something else that you notice is different than you normally download something?

    Happens to me quite often when Google Chrome thinks my laptop doesn't have enough storage to download the huge file and wouldn't allow me to download when in fact it still has over 40GB out of 128GB.


    That's the one. I'm using Google Chrome to download it and then I click on it and it normally unzips it and runs. But won't run.


    Posted via CB10
    Posted via CB10
    12-10-13 12:14 AM
  6. sirpedro83's Avatar
    No, I have TONS of space. And there isn't any sort of popup message. I clicke on it and the little circle starts going as if it's about to work and then it stops.

    Posted via CB10
    12-10-13 12:24 AM
  7. BigBadWulf's Avatar
    What PC OS, are you using 7zip to unzip, and are you right clicking then running as administrator?
    12-10-13 12:35 AM
  8. sirpedro83's Avatar
    I went and downloaded WinZip... I think its working.

    Honestly, I've done this dozens and dozens of times since I've had a BB Pearl and I never had an issue.

    Thank You all for you help. I really do appreciate it.

    CHEERS!
    12-10-13 01:01 AM
  9. sirpedro83's Avatar
    I got it! Q10SQN100-5/10.2.1.1055 OH YEAH!

    Ok, now to go and find some key android apps. Only a few really.

    Posted via CB10
    12-10-13 01:30 AM
  10. anon(870071)'s Avatar
    That's the one. I'm using Google Chrome to download it and then I click on it and it normally unzips it and runs. But won't run.


    Posted via CB10
    Check the security settings in your browser in chrome!

    Posted Via CB10/SQN100-3 luvn leak 10.2.1.1055
    12-10-13 02:36 AM

Similar Threads

  1. Just received my new 4500mAH battery + battery cover
    By arvveeeeee in forum BlackBerry Z10
    Replies: 75
    Last Post: 04-08-14, 09:23 PM
  2. Email Autosignature Turning Itself on?
    By woofhaven in forum BlackBerry Q10
    Replies: 7
    Last Post: 03-10-14, 09:17 AM
  3. Bold Activation on BES 10.2
    By mattlamb in forum BlackBerry Administrators
    Replies: 2
    Last Post: 12-10-13, 09:29 PM
  4. Facebook on the Hub.
    By Big_Zig in forum BlackBerry Z10
    Replies: 10
    Last Post: 12-10-13, 09:28 AM
  5. Spontaneous restart on flat 'drop'?
    By RealGrouchy in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-09-13, 11:30 PM
LINK TO POST COPIED TO CLIPBOARD